PDA

View Full Version : Nat type.



Xb1MasterNoctis
02-15-2017, 05:17 AM
My nat type is on open on xbox system say open on all my other games says open, but on for honor it's yellow why i know game just came out people getting disconnected left and right i know going to take few weeks for them to fix this but getting booted out of a game half way then it counts as a lose is real pain in my ***.

teksuo1
02-15-2017, 05:20 AM
i'm not sure if yellow is a bad thing.
i have had yellow nat all of open beta and still do today, never had any issues ingame except for when people quit the game like everyone else.

Zemus-
02-15-2017, 05:31 AM
Yellow is fine. No issues here with it and I also went from Beta in Green to release in Yellow only difference is Ubi, Checked my settings all open, Others complaining about this too all during open beta. Clearly Ubi did something in the latest updates because many people reporting the same changes overnight makes no sense. People are not going into their routers, changing settings then complaining about it on the forums, they did SOMETHING in the games code probably minor but enough to effect some people though as yellow I have not had any issues at all as I said above it has been fine

Xb1MasterNoctis
02-15-2017, 05:36 AM
I want to keep nice win ratio i have mine up around 65% - 70% i can't remember off top my head around there some where if someone gets booted out for some reason takes me with i went into my router setting i have had same setting past 3 years never had any issue i'm sure it will get fixed in next patch hopefully. :)

Thanks for the heads up.