PDA

View Full Version : Complete Reset Bug



LucienSanguin
02-14-2017, 04:52 PM
Preordered the game on Steam, preloaded it and started it
Then I chose knights as faction, designed my emblem and finished the tutorial.
Bought 4 heroes with the 2000 starting steel, then went on to play the campaign on normal for a few hours.
Completed the knights-campaign and continued with the vikings up to mission 3, while collecting a few smashables and storypoints on the way.
Quit the game because I had something to do and later restarted it. All of a sudden, I have to design a new emblem (which I did, making it look similar to the I one I had designed before), have to choose a faction again (knights again) and the tutorial starts up again. After skipping the tutorial I find, that ALL my campaign progress has vanished, the 4 heroes have been relocked behind the paywall of 500 steel each and my owned steel and everything finance-wise has been set to 0.
After a prolongued look of disbelief I decide to restart the game, which shows a total of 4m gametime. After the restart the tutorial doesn't start again and also the emblem remains, but the finances are still at 0, as well as the heroes locked.
Restarted For Honor multiple times and even restarted Uplay a few times, but no results.
I know bugrelated problems are something that is bound to happen, but seriously, this is a major ****-up that should have been caught by QA. :mad:

FredEx919
02-14-2017, 05:13 PM
I haven't seen others reporting this, but it sounds like everything is saving. I'll pass this over to the team to check into, otherwise make sure you check in with support for help with any missing items. You can reach them via http://support.ubi.com.