PDA

View Full Version : Is the PS4 community just crap, or is Ubisoft server



Hangster_96
02-10-2017, 12:29 PM
I can't get into any match

Literally wait 30min while I was doing something cus the match-making is so dumb

LOW ACTIVITY IN ALL MODE

But it have 100k+ Players online and yet can't get into a damn lobby to save a soul

Wylzster
02-10-2017, 12:55 PM
I'm on ps4 and having the same problem its either a 10 min wait or just error crap on all modes. Closed beta worked great for me 1v1 would find someone in 10 seconds now I'm just scrolling on my phone for almost 10 mins waiting.

Altair_Snake
02-10-2017, 02:52 PM
Same here. Something must have gone seriously wrong in the open beta. And my NAT is Open.

If yall wanna spar on PS4, add me up: Altair_Snake

Zadawn
02-10-2017, 02:53 PM
It's the case on PC too so it's noy only PS4.

WhoDaresWins
02-10-2017, 03:37 PM
I think something is screwed up. In the alpha with far fewer people I could get into a 1v1 Duel within seconds. Now, I am often waiting several minutes, but as soon as I cancel and then join again I will be instantly into a game?

tithom1
02-10-2017, 03:54 PM
Check your NAT settings in the game. If the NAT color is red or it says "NAT Strict", then try these steps:

1. Log into your router and make sure that UPnP is turned on. This fixed my connection issues on PS4 last night.
2. Open up the TCP and UDP ports that Ubisoft is using. I don't know them off the top of my head, you can probably Google them real fast.