PDA

View Full Version : oh no, it crashed



BeWee2016
02-08-2017, 05:08 PM
Bought this game today, played it for like 40 minutes. Took a brake for a couple of hours. Now I cant start the game, it just tells me "oh no, it crashed". Is there any error codes or log files? This "oh no" message is not much of a help.

I have used Google and tried the different methods but nothing helps. I have sent a ticket to Ubisoft, but no answer yet.

So, any ideas? Can it be that the servers are down? :mad:

FRB-PPM
02-08-2017, 05:23 PM
Its happening to me either, the game simply dissapear from the screen , no log ,no error .

It would be good if it was just this error, im using EYEFINITY, the aspect ratio setting is bugged, my game has no HUD, 4032x1024 with large blackbars i've ever seen all over the screen.

The support team just answer those having payment issues and it seems that is the only thing they care about, MONEY.

VELVET CRAP screewed all the entire game

BeWee2016
02-08-2017, 08:13 PM
I solved my issue.

Little history:

The game started if I changed GPUAdapter=0 to 1 in the Gamesettings.ini, after doing this the game did run extremely slow. So I guessed something had to be wrong with the GPU-Drivers.

In this case I made a Windows 10 install/upgrade over Win 7, and this can screwed up the Nvidia drivers.

I was not able to just install the latest drivers from Nvidia, instead i had to use "Display Driver Uninstaller" (see link). And after i did this i made a fresh installation with the latest drivers from Nvidia and it worked. Be sure to choose custom install and check "Preform a clean instalation" check box.

http://www.wagnardsoft.com/forums/viewtopic.php?t=749

TunedMBR
02-09-2017, 01:26 AM
Same problem

The game just don't run...i reinstalled the game about four times and it still doesn't work :nonchalance: