PDA

View Full Version : Installation Error: Component Transfer Error



XyZspineZyX
12-20-2003, 12:32 AM
At the very end of installation, I get this error:

Component transfer error

Component: Autorun
File Group: Autorun - Disk2
File:\autorun\UbiAutorun.ini
Error: Data error (cyclic redunancy check)

After this, the game does not install (no folder in program files, or desktop icon).

Anybody else get this? And more importantly, anyone know how to solve it?

XyZspineZyX
12-20-2003, 12:32 AM
At the very end of installation, I get this error:

Component transfer error

Component: Autorun
File Group: Autorun - Disk2
File:\autorun\UbiAutorun.ini
Error: Data error (cyclic redunancy check)

After this, the game does not install (no folder in program files, or desktop icon).

Anybody else get this? And more importantly, anyone know how to solve it?

XyZspineZyX
12-20-2003, 02:03 PM
I get a similar error crc error but on olepro32.dll

XyZspineZyX
12-20-2003, 10:19 PM
Damn game!

I've bought this game 2 days ago, and still I've yet to see one in game screen on my pc.
The problem is, the game quits at about 45% of the installation process. Got a nice screenie of it at http://www.jeroenjanse.com/~startrek/chewie/error%21.jpg

But what to do? I tried copying the cd to my harddrive and installing it from there. I even used clone cd and started working with virtual drives. I am beginning to wonder if the CD ain't broken or something. This sucks! I spend 49,99 euro's on this game and I expect something for my money. This is just plain stealing money from gamers!

Ubi Soft: get of your damned lazy asses and try and fix this problem. I am NOT the only one with this problem and for that kind of money I expect SOME service.

XyZspineZyX
12-24-2003, 03:02 AM
Itsamee wrote:
- Damn game!
-
- I've bought this game 2 days ago, and still I've yet
- to see one in game screen on my pc.
- The problem is, the game quits at about 45% of the
- installation process. Got a nice screenie of it at
- http://www.jeroenjanse.com/~startrek/chewie/error%
- 21.jpg
-
- But what to do? I tried copying the cd to my
- harddrive and installing it from there. I even used
- clone cd and started working with virtual drives. I
- am beginning to wonder if the CD ain't broken or
- something. This sucks! I spend 49,99 euro's on this
- game and I expect something for my money. This is
- just plain stealing money from gamers!
-
- Ubi Soft: get of your damned lazy asses and try and
- fix this problem. I am NOT the only one with this
- problem and for that kind of money I expect SOME
- service.
-
-



try to exchange the CD with a new one from where u buy it, i think most of them let u exchange defective CD's. if the CD is not broken, then its must be ur CD drive(CD-WR is not recommanded on POP)

ragnarteeveer
02-28-2006, 09:17 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><div class="ip-ubbcode-quote-title">quote:</div><div class="ip-ubbcode-quote-content">try to exchange the CD with a new one from where u buy it, i think most of them let u exchange defective CD's. if the CD is not broken, then its must be ur CD drive(CD-WR is not recommanded on POP) </div></BLOCKQUOTE>

what do you mean "it MUST be my CD drive", I have a completely normal standard CD drive that NEVER EVER malfunctions with ANYTHING else.

I have original CD releases of more than ONE HUNDRED different games, some are older than Sands of Time and some are newer.
I have NEVER experienced something like this - the game clearly already installs itself and then at the end of the installation when the progress bar is already at the end - it just says "CRC error, cannot load EMEA registration" or something like that.

The CD is completely scratchless and stainless and works fine with 2 other computers that i've tested it on - one of which has the same CD-drive that I do.

So NO - my drive is not broken and NO my CD is not broken.

I am 101% sure that this a software problem - why can't you tell us how to fix it UBISOFT?

WHY?

Lankyleg
02-28-2006, 11:09 PM
erm, ragnarteeveer I think that they are not here anymore seeing as this was 2 years ago http://forums.ubi.com/images/smilies/16x16_smiley-indifferent.gif
Um some CD drives dont like certain data, and vice versa. Software couldnt be a problem as they havent installed anything my friend http://forums.ubi.com/images/smilies/16x16_smiley-wink.gif
But I think they may have found a solution, I hope! http://forums.ubi.com/images/smilies/25.gif

If I find this exact solution I shall post it here http://forums.ubi.com/groupee_common/emoticons/icon_cool.gif

ragnarteeveer
03-01-2006, 03:50 PM
Thanks a million Lankyleg, hoping to hear from you soon.

Phreaky_McGeek
03-04-2006, 08:04 AM
This is an unbearably common problem, had it in every game I own.

Just make sure that you CD and drive are both clean...