PDA

View Full Version : AEP Problems



Talsma
05-08-2004, 03:47 PM
My AEP does not install, but i've bought both FB and AEP in stores.

AEP can't find FB, so it says.

Does this mean I have to install FB + AEP in the default folder?

Talsma
05-08-2004, 03:47 PM
My AEP does not install, but i've bought both FB and AEP in stores.

AEP can't find FB, so it says.

Does this mean I have to install FB + AEP in the default folder?

JG52_Helgstrand
05-08-2004, 04:15 PM
Un-install FB, delete the ubi soft folder from yer C drive, run RegClean, re-boot...
Install FB to the default location, be sure to register it, patch to v1.21, re-boot...
Install ACES...
only way I could get it to work...
BTW save your skins folder if you have custom skins.

Oblt.Helgstrand
JG52 Recruiting Officer
JG52 The Butcherbirds (http://www.geocities.com/jg52thebutcherbirds/)

F19_Ob
05-08-2004, 04:15 PM
I suspect It went in to wrong folder.
It is usually the same thing with patches.

If u click on your harddrive U find the "program" folder, where most have fb installed by default(in the ubi soft folder.)

Below the "program" folder is the "Program files" folder. this is where the patches usually end up, and all u have to do is to specify the right folder when u install.

I guess your AEP went into the programfiles folder?....check.

hope this solves your problem......................bye then.

Seedking1
05-10-2004, 04:52 AM
I had the same problem - having sweated and cursed, I finally un-installed both FB and AEP - using AEP to do both. Then re-installed both - FB first. Seemed to sort the problem out. Good luck.

BuzZz_WG
05-10-2004, 05:08 AM
You should install FB and AEP both with the autorun menu, not with the setup.exe.

BREAK! BREAK!
Nevermind...