PDA

View Full Version : Extremely low FPS



prspilot
01-23-2017, 10:25 PM
Hello,

I need help with the AC series. I only have tried playing Unity and Rogue on the PC. The first few times I played either, I got a solid 60 FPS with everything cranked up except shadows (on medium or low). V-sync was enabled. Now, I get 60fps on intial loading when the Ubisoft animation comes up, but when it programs get to the main menu the fps drop below 20 and when I move the mouse around, the ingame cursor lags severely behind my windows mouse cursor. I find it weird I see both cursors as well. Now, even with grafx turned all the way down, when I get into game im getting 5-10fps constant! Completely unplayable. They are not fps spikes dropping...it is staying that low. I turned off v-sync and it did nothing. the fps havent changed at all from when the graphics were turned up high. My rig can handle this game, as I played Unity for hours at 60fps on high and ultra high grfx 2 days ago. Here are my specs, I hope someone has a good suggestion :(

AMD FX-8350
16GB RAM
770GTX w/4GB VRAM
W10 Home Edition

Thanks Everyone,

Dr.GGerm
01-23-2017, 10:51 PM
As i said in a previous thread............................................

"Due to a recent update on Windows 10 many users had FPS problems in many games......The update is about the Game DVR functionality included in the Xbox app that allows us to record videos and make screenshots in our games.

Apparently, since the Anniversary Update was released, this app always stays in the background even though we are not using it, capturing clips of our games (or any application that uses the graphics card), in anticipation that we want to save them.

To deactivate this functionality, first you need to:

-Open the Xbox app that you canl find in the start menu and log in with your Microsoft account

-Once the app is open, click on Settings (the gear on the left side), and then enter the Game DVR tab.

-Here you only need to deactivate the option "Record game clips and screenshots with Game DVR".

If for some reason you don't have a microsoft account (and can't access this feature) here is another method:

-Open the registry by opening the start menu and typing "regedit". It is RECOMMENDED that you make a backup of the registry in "File" and "Export" in case something happens (not my case).

-Navigate to "HKEY_CURRENT_USER" -> "System" -> "GameConfigStore" and set the value of "GameDVR_Enabled" to 0.

-Navigate to "HKEY_LOCAL_MACHINE" -> "SOFTWARE" -> "Policies" -> "Microsoft" -> "Windows" and create a new key (right button, "New") named "GameDVR". Within this key creates a new 32-bit DWORD value that will be named "AllowgameDVR" and set it to 0.

Good Luck!

Dr.GGerm"

Hope it helps!

Dr.GGerm