PDA

View Full Version : Emulation-software, (again)... More help plz



Pep Panic
06-16-2004, 09:53 AM
It's an old problem, the FC nemisis, the Emulation-software problem.

I've read all msg's from a search (of "emulation software"). No msg's have applied to my problem. In a nut shell, the problem is, i have no emu-software, all my drivers are updated, FC is updated and the list go on and on...

Now, one thing might be a problem on my setup (see below). The SATA bus on my mobo. It supports SATA, but it's not in use as i'm not having any SATA disks, only PATA disks. But XP still "sees" the SATA bus (as a VIA Serial ATA RAID Controller). I can't disable the SATA features. Not from bios, not manually.

SETUP
Farcry 1.1
P4 2600
Motherboard: Asrock P4VT8 (FSB800/HT/SATA)
Bios: Amitech P1.30
RAM: 512mb (DDR333)
HD 1: Maxtor 80Gb (EIDE)
HD 2: IBM 60Gb (EIDE)
CD: Samsung CD-R/RW SW 252F
DVD: Toshiba DVD-ROM SD-M1212
Sound: Sound Blaster Creative Live 1024 (driver: 5.1.2535.0)
Video: Galaxy FX 5600XT 256 MB RAM (driver: 56.72)

PROCESS LIST
<UL TYPE=SQUARE>
<LI> lsass.exe
<LI> svchost.exe
<LI> services.exe
<LI> winlogo.exe
<LI> csrss.exe
<LI> smss.exe
<LI> system
<LI> AirCFG.exe (my wireless)
[/list]
********************
Denmark, Euro Champions 2004 (again) - Hee hee

All good comes to he who waits and then he died...

Pep Panic
06-16-2004, 09:53 AM
It's an old problem, the FC nemisis, the Emulation-software problem.

I've read all msg's from a search (of "emulation software"). No msg's have applied to my problem. In a nut shell, the problem is, i have no emu-software, all my drivers are updated, FC is updated and the list go on and on...

Now, one thing might be a problem on my setup (see below). The SATA bus on my mobo. It supports SATA, but it's not in use as i'm not having any SATA disks, only PATA disks. But XP still "sees" the SATA bus (as a VIA Serial ATA RAID Controller). I can't disable the SATA features. Not from bios, not manually.

SETUP
Farcry 1.1
P4 2600
Motherboard: Asrock P4VT8 (FSB800/HT/SATA)
Bios: Amitech P1.30
RAM: 512mb (DDR333)
HD 1: Maxtor 80Gb (EIDE)
HD 2: IBM 60Gb (EIDE)
CD: Samsung CD-R/RW SW 252F
DVD: Toshiba DVD-ROM SD-M1212
Sound: Sound Blaster Creative Live 1024 (driver: 5.1.2535.0)
Video: Galaxy FX 5600XT 256 MB RAM (driver: 56.72)

PROCESS LIST
<UL TYPE=SQUARE>
<LI> lsass.exe
<LI> svchost.exe
<LI> services.exe
<LI> winlogo.exe
<LI> csrss.exe
<LI> smss.exe
<LI> system
<LI> AirCFG.exe (my wireless)
[/list]
********************
Denmark, Euro Champions 2004 (again) - Hee hee

All good comes to he who waits and then he died...

Pep Panic
06-17-2004, 04:14 AM
Well, maybe i wasn't clear about my problem. I still can't play FC. It's installed yes, but i can't play the bugger due to the Emulation software detection at startup, sooo...

If you have any clues as to what is wrong, or any other inputs for me, plz speak up. I really wanna see what you guys are calling marvelous, splendid and wow... http://ubbxforums.ubi.com/infopop/emoticons/icon_cool.gif

All good comes to he who waits and then he died...

Natace
06-18-2004, 02:43 AM
Uninstall all burning software

Pep Panic
06-18-2004, 04:36 PM
No burn software installed (as you can see from the process list above.
Tried the no-cd fix. Made the game work, but running with a baaaad performance.
Still, I want to make the "real" exe file work, as there is no problem with my hardware or system in general.

Thx 2 http://www.tweakguides.com/Farcry_1.html
for making all the lyrics more helpful http://ubbxforums.ubi.com/images/smiley/11.gif

/Pep Panic
*******

All good comes to he who waits and then he died...

.bumfluff.
06-22-2004, 06:32 PM
check out the other thread on the " cd emulation software" problem...

http://forums.ubi.com/eve/forums?a=tpc&s=400102&f=170106891&m=319103813

seems a lot more fixes are posted there