PDA

View Full Version : Major lag/latency with mouse



XyZspineZyX
12-23-2003, 12:21 AM
I tried playing this game, but my mouse is very unresponsive. It takes forever to move across the screen. I tried adjusting the mouse sensitivity in the options menu, but to no avail. Is anyone else having this problem. (As a sidenote, I had a similar problem with Tron 2.0 in the menus, but no problem in game play.) These are the only two applications I have had problems with my mouse. It is a Logitech optical mouse. So, I think that should be fine.

Here are my system specs:
AMD Athlon XP 2100+
512MB DDRAM
GeForce4 Ti4200 AGP 8X 128MB
Asus A7N8X Deluxe nForce2 (builtin in sound)
Win XP

Thanks for your help.

XyZspineZyX
12-23-2003, 12:21 AM
I tried playing this game, but my mouse is very unresponsive. It takes forever to move across the screen. I tried adjusting the mouse sensitivity in the options menu, but to no avail. Is anyone else having this problem. (As a sidenote, I had a similar problem with Tron 2.0 in the menus, but no problem in game play.) These are the only two applications I have had problems with my mouse. It is a Logitech optical mouse. So, I think that should be fine.

Here are my system specs:
AMD Athlon XP 2100+
512MB DDRAM
GeForce4 Ti4200 AGP 8X 128MB
Asus A7N8X Deluxe nForce2 (builtin in sound)
Win XP

Thanks for your help.

XyZspineZyX
12-23-2003, 08:57 AM
Have you tried updating your mouse drivers? I don't know what drivers you're using, and I haven't tried using the mouse in PoP (Gamepad love), but try that as a first...

XyZspineZyX
01-02-2004, 10:34 PM
I've got the same problem. But it continued to my desktop and wouldn't go away. I would reboot and it would be alright but would slowly get worse. Uninstalling game didn't help. Finally had to re-format my boot drive.
What kind of mouse are you using? Mines a Logitech MX700.

P4 2.66GHz
1 gig RAM
MSI Max2
Western Digital 160gb Hard drive
ATI 9500 pro
Audigy 2
Windows XP pro