PDA

View Full Version : Can't play online



Steel_BirdNL
12-05-2016, 12:15 PM
When I start the game it does load the server but when I'm in the game there is no won in the game with me. I'm the only player in the session everytime. Even if I try to join my friends nothing happens. I can click the button to join a group and it turns gray. But thats it, there comes no loading screen or error. With invites its the same problem. But if friends try to join me they get a error that the sesion is full, while I'm the only won in the session.

Fabirino123
12-05-2016, 01:14 PM
Poorly I got the same probleme which is pretty annoying because i bought the game to play with my friends ! (Im on PC)

Ubi-Stature
12-05-2016, 03:39 PM
Hi there, Steel_BirdNL,

Can you confirm which platform you are playing the game on?

Fabirino123, can you try the following?: https://support.ubi.com/en-GB/faqs/000025522/Connection-Issue-in-Steep-on-PC/

M4ximus420
12-05-2016, 05:14 PM
Same here. I have other people on my mountain with me but my friend does not. He can't accept my invites and I get error code NE-0000, join session failed, when trying to join him. When he tries to join me the button just greys out. He can't seem to send me invites either. I was under the impression this was something needed to be fixed with a patch until I saw this thread. I guess his next course of action would be to check those ports. Any help would be greatly appreciated. Great game other than this issue. Thanks for all of your hard work!

Rullstolen
12-05-2016, 08:10 PM
Hi there, Steel_BirdNL,

Can you confirm which platform you are playing the game on?

Fabirino123, can you try the following?: https://support.ubi.com/en-GB/faqs/000025522/Connection-Issue-in-Steep-on-PC/

I have done all that and it dosent work? I have made a ticket to the support and no answer?
This **** was in the beta and we told you about it then and its still a problem....