PDA

View Full Version : [PC] [Performance] Low fps when stopping and walking



GenericError
12-03-2016, 11:55 PM
When going from standing still to walking forward on the mountain the fps drops to as low as 20fps.
I recorded it and did it a few times to show how much stutter is caused.
This is running off of an SSD.

Here is the video of the issue:
https://www.youtube.com/watch?v=-Y_XIhQVkGc

Platform: PC
OS: Windows 10
GPU: GTX 980
Ram: 16.0GB Dual-Channel DDR3 @ 666MHz
CPU: Intel Core i5 4690K @ 3.50GHz
ingame settings: https://i.imgur.com/Ugcvzmb.png

Ubi-P4in
12-04-2016, 01:45 PM
Hey GenericError, thank you for reporting. Does this happen at any location? Have you also installed the latest drivers for your graphics card?

GenericError
12-04-2016, 02:07 PM
Hey GenericError, thank you for reporting. Does this happen at any location? Have you also installed the latest drivers for your graphics card?

I've figured out how to replicate it. You have to spawn at Dent De L'Ancien, 667N - 4055W, and it will change weather (here is the location http://i.imgur.com/emu3wbo.jpg )

After you've spawned there, move left then let go of the stick, then move right, just enough pause between the two movements for the challenge icons to appear on far away hills, the speed should make it look like they're flashing.
I can't seem to get this to work 100% of the time, maybe only around 60-70% of the time. But when it does work, the fps dips quite a bit while doing that movement.

I have the Nvidia driver: 376.09 installed

Ubi-P4in
12-04-2016, 02:22 PM
I've figured out how to replicate it. You have to spawn at Dent De L'Ancien, 667N - 4055W, and it will change weather (here is the location http://i.imgur.com/emu3wbo.jpg )

After you've spawned there, move left then let go of the stick, then move right, just enough pause between the two movements for the challenge icons to appear on far away hills, the speed should make it look like they're flashing.
I can't seem to get this to work 100% of the time, maybe only around 60-70% of the time. But when it does work, the fps dips quite a bit while doing that movement.

I have the Nvidia driver: 376.09 installed

Thank you for getting back to me with that information. If you try to do this at another location does it happen at all?

GenericError
12-04-2016, 02:34 PM
Thank you for getting back to me with that information. If you try to do this at another location does it happen at all?

I have mixed results. I have noticed that after traveling away from Dent De L'Ancien while keeping the same weather and trying to replicate the bug it will work for a little bit, then it will stop dropping fps.
If I have different weather, such as just full normal sunny weather there is no fps drop from doing this.