PDA

View Full Version : How to change the language. I have the game in Chinese



Razor456123
12-02-2016, 01:15 PM
How to change the language. I have the game in Chinese. Thanks!

yarojackson
12-02-2016, 02:04 PM
i selected russian language when installing and what i see in game is chinese.
WTF? how can i fix it ??i.ve re-installed the game 3 times and still chinese...

Ubi-P4in
12-02-2016, 02:07 PM
Hello, we are aware some players are experiencing this issue and we are currently looking into it. My apologies for any inconvenience caused.

yarojackson
12-02-2016, 02:23 PM
Hello, we are aware some players are experiencing this issue and we are currently looking into it. My apologies for any inconvenience caused.

are there any problems with english ? its better than chinese anyway)

Ubi-P4in
12-02-2016, 02:27 PM
Hello all, could you please update me and let me know where you all purchased the game from and what platform you purchased for? Thank you!

yarojackson, we have received reports of English being set as the default language for some players.

HukoJlac
12-02-2016, 02:57 PM
Installed Russian version too and have the same problem=))) or maybe is we can change language in game settings can somebosy guide us? thanks

dentonxy
12-02-2016, 03:02 PM
Hi!

I bought Steep Gold Edition from Uplay for PC, and expirienced same problem - after launching the game everything was in chinese. I assume this problem actual only for russian players because Ubisoft limited settings of language for our region in only chinese and russian.

I found workaround which worked for me. There isa file steep.ini in folder ---> my documents\my games\steep. I changed first two lines to:

[Language]
text=en-US
subtitles=en-US
sound=en-US

after that I launched the game but it still was in chinese, then I deleted it via Uplay and installed again with Russian selected, and after that everything was in English, which is far better than chinese. Hope it helps.

yarojackson
12-02-2016, 03:38 PM
i live in ukraine, kiev. ive purchased steep [PC] from ubi store from uplay on pc
win 7 64x

DuckyDuck88
12-02-2016, 06:35 PM
Well, how can we solve the problem? I've purchased the game in uplay. I cant restart Steam. Ubisoft is sooo ubisoft..

BlessMyAIm
12-02-2016, 06:43 PM
Any solutions ? Or should we learn chinese ? :confused:

PowerAce
12-02-2016, 06:47 PM
Hi!

I bought Steep Gold Edition from Uplay for PC, and expirienced same problem - after launching the game everything was in chinese. I assume this problem actual only for russian players because Ubisoft limited settings of language for our region in only chinese and russian.

I found workaround which worked for me. There isa file steep.ini in folder ---> my documents\my games\steep. I changed first two lines to:

[Language]
text=en-US
subtitles=en-US
sound=en-US

after that I launched the game but it still was in chinese, then I deleted it via Uplay and installed again with Russian selected, and after that everything was in English, which is far better than chinese. Hope it helps.



Replace all 3 strings on "ru-RU"
After that game run in russian. No reinstall needed.

R0mk7
12-02-2016, 06:57 PM
FOR RUSSIAN AND UA PLAYERS
OPEN DOCUMENTS>MY GAMES>STEAM>URFOLDER>file with .ini
AND REPLACE FIRST 3 LINES TO
text=ru-RU
subtitles=ru-RU
sound=ru-RU
Then just launch

HELPED ME AND MY FRIEND

MaxoHbkiu
12-02-2016, 07:00 PM
Hello all, could you please update me and let me know where you all purchased the game from and what platform you purchased for? Thank you!

I've bought the game from HumbleBundle for $79.99 - Gold edition (PC), I chose English at installation and at first run everything was in Chinese. I tried removing game and reinstalling it - double checked the language I choose but the result was the same - game starts in Chinese. After I found screenshots of game menu I tried to change language (I have only two options available) but other option turned to be Russian which is not an option for me either. <facepalm>

DuckyDuck88
12-02-2016, 08:06 PM
Thank you, Ubisoft, for not answering. I've already solved the problem myself. And now i've got the next question. My wife's got a gaming notebook. Its characteristics meet all the necessary requirements. Steep Beta ran smoothly on it even with high settings. But now she's got terrible performance issues even with the lowest graphics settings? What's the problem with this game?

ReXiFire
12-02-2016, 08:22 PM
У меня такая же проблема. Сделал предзаказ на Steep Gold Edition и после запуска обнаружил, что игра на китайском языке. Как это исправить?

D0z0rniy
12-03-2016, 10:43 PM
FOR RUSSIAN AND UA PLAYERS
OPEN DOCUMENTS>MY GAMES>STEAM>URFOLDER>file with .ini
AND REPLACE FIRST 3 LINES TO
text=ru-RU
subtitles=ru-RU
sound=ru-RU
Then just launch

HELPED ME AND MY FRIEND

This method does not work. after starting STEEP.INI file corresponds to the
[Language]
text = zh-CN
subtitles = zh-CN
sound = en-US

Its_Digiorno
12-03-2016, 10:51 PM
This method does not work. after starting STEEP.INI file corresponds to the
[Language]
text = zh-CN
subtitles = zh-CN
sound = en-US

Same issue, changing to en-US has no effect

it changes back after it closes too.

Its_Digiorno
12-04-2016, 01:08 AM
Same issue, changing to en-US has no effect

it changes back after it closes too.

I'm just going to refund it. This is unbearable. No ability to change it.

Wazkyr
12-04-2016, 01:55 PM
This method does not work. after starting STEEP.INI file corresponds to the
[Language]
text = zh-CN
subtitles = zh-CN
sound = en-US
Same.
The file just changes back.

The fact that we are not just allowed to chose language by ourselves is beyond me...

They post a "fix" and sticky it that does nothing for 99% of the people affected, such great service.

Rhonna_Mitra
12-06-2016, 07:54 PM
Hi I have same problem I installed on English and the game is in Chinese but audio is in English but I do not understand what to do when its in Chinese. I have the standard version of the game.

Wazkyr
12-07-2016, 02:15 PM
So... can we get an update, or at least an official response that your gonna fix this mess?
Or did Ubisoft just rob off us 60 $ in clear daylight and dont care about fixing it?

D0z0rniy
12-15-2016, 10:05 PM
It took 14 days! Your technical support promises that the problem with the language will be fixed in the nearest patch. WHEN THE PATCH?
http://i.imgur.com/OGCtSCa.jpg

taka245
12-16-2016, 07:18 AM
It took 14 days! Your technical support promises that the problem with the language will be fixed in the nearest patch. WHEN THE PATCH?
http://i.imgur.com/OGCtSCa.jpg

Please tell me how to do it

Olegonni
12-18-2016, 05:20 PM
Ubisoft thinks only about how to cut game and develop more DLC.
The game quality has low priority.

Dr_Jest2010
12-19-2016, 03:36 PM
Hi!
I found workaround which worked for me. There isa file steep.ini in folder ---> my documents\my games\steep. I changed first two lines to:

[Language]
text=en-US
subtitles=en-US
sound=en-US

after that I launched the game but it still was in chinese, then I deleted it via Uplay and installed again with Russian selected, and after that everything was in English, which is far better than chinese. Hope it helps.

Okay guys, here's an addition for these, who changed those lines from 'zh-CH' to 'ru-RU', but got nothing.
---------
The THING is:
After you did and saved the changes, Right-click at STEEP.ini --> Properties --> in actual tab (General) at "Attributes" line set the mark to "READ-ONLY", then hit Apply button. - Here you go.
---------

Should work fine! English language does not exist in Russian version. Only Chinese or Russian. :confused:
If you are not from Russia, just try to go with 'en_US' and the same THING i said about above.

I've bought a Gold Edition, and been really sad about chinese language. Without refund option as well.
That was not a good feels, Ubisoft.

Olegonni
12-21-2016, 09:06 PM
I see that there is a patch 1.02 but the problem with language is still present.
Who solve the problem???

Olegonni
12-21-2016, 11:34 PM
According to the screens above, I solve the problem.
But why I have to do it. Why Ubisoft can not answer (3 weeks past).

GordioUA
07-19-2017, 02:09 PM
**** you ubisoft

GordioUA
07-19-2017, 02:12 PM
I will NEEVEEER pay for your games.

jerzykidd77
11-10-2017, 03:38 AM
i try to sign into uplay through my phone and it wont let me so i click the first link and its stuck in mandirin chinese or jap and i manage to find the settings so i try to change the language but every time i do it stays in chinese or japenese so i dont know what to do

pheesnick
11-28-2017, 02:15 PM
I have the same issue, the game interface is either in Chinese or Russian, there's no English option available.

Do I have to purchase additional language pack for English?

scottieswave
02-19-2018, 08:52 AM
Okay guys, here's an addition for these, who changed those lines from 'zh-CH' to 'ru-RU', but got nothing.
---------
The THING is:
After you did and saved the changes, Right-click at STEEP.ini --> Properties --> in actual tab (General) at "Attributes" line set the mark to "READ-ONLY", then hit Apply button. - Here you go.
---------

Should work fine! English language does not exist in Russian version. Only Chinese or Russian. :confused:
If you are not from Russia, just try to go with 'en_US' and the same THING i said about above.

I've bought a Gold Edition, and been really sad about chinese language. Without refund option as well.
That was not a good feels, Ubisoft.

What a legend!! Thank you for this!! How bloody stupid of Ubisoft. I mean ZERO thought into after sales service. I am involved with this sport a a skydive pilot and the fact that they do not offer English service while playing this game just brings everything bad about computers to the front. All they are are money hungry c**ts. Shame on you Ubisoft. A total disgrace of a company. Mega kudos to the poster of this, way more knowledgeable than their entire company put together.

monkey255
02-24-2018, 05:08 AM
It still did not changed even though when I opened the document it was saved and read en- US and I changed the file to 'read-only', but the game is still in Chinese.