PDA

View Full Version : Rider setup deleted after quitting game?



Patient_Fodder
12-02-2016, 11:05 AM
So I hop out of the game to visit the forums, start it back up again, and my rider settings have reset (PC).
I set the little guy up again, test it, and yup, reset again.

Anybody else have this issue?

Ubi-P4in
12-02-2016, 11:34 AM
Hello there, can you confirm if you have completed the tutorial?

Patient_Fodder
12-02-2016, 11:55 AM
Confirmed!

Straight after the tutorial, when you are actually allowed to enter the rider setup, but before I did any challenges or new exploring.
Did not move since so I am sure.

Restarted Uplay and tried, same result.

Thanks for the help in advance.

Edit: I did not have this issue in the test phases.

Ubi-P4in
12-02-2016, 11:57 AM
Confirmed!

Straight after the tutorial, when you are actually allowed to enter the rider setup, but before I did any challenges or new exploring.
Did not move since so I am sure.

Restarted Uplay and tried, same result.

Thanks for the help in advance.

Edit: I did not have this issue in the test phases.

Thanks for getting back to me Patient_Fodder. Could you please try completing a challenge after you finish the rider setup and let me know if the issue persists? Thanks!

Patient_Fodder
12-02-2016, 11:58 AM
Will report back shortly!

Patient_Fodder
12-02-2016, 12:16 PM
Ok this is odd.

I did Wintefall, got the helmet, put it on and restarted. Helmet was there.
Decided to test further, changed all attributes, restarted, bang, back to stock!
Do the Helmet, Pants and Jacket only, it works and they reappear?

Not sure if I want to be testing this all day but if it helps I will, after my damn groceries.
Let me know what the next step(s) is/are.

Thanks!

Ubi-P4in
12-02-2016, 12:48 PM
Thanks for the update! This has been reported to the team and we are looking into it. Thank you for the information and apologies for any inconvenience caused.

Patient_Fodder
12-02-2016, 01:03 PM
Too old to get worked up too much.

#With the fireplace going and a fresh coffee onthe way, I will redo my rider step by step, looking if I can pinpoint when it flips.

Ubi-P4in
12-02-2016, 01:05 PM
Too old to get worked up too much.

#With the fireplace going and a fresh coffee onthe way, I will redo my rider step by step, looking if I can pinpoint when it flips.

Thanks Patient_Fodder we appreciate the report. Enjoy that coffee!

JadeTennis
12-02-2016, 01:09 PM
This is also happening on ps4. When I quit the game and come back, the rider gear is change back to default.

Patient_Fodder
12-02-2016, 01:27 PM
Look no further, I found the issue!
Long live years of project management experience, freelancer so always available. : op

As soon as I select part of a special suit, in my case the crash test dummy (don't own any else although I preordered gold wink wink), to go with "normal" clothing/items, it resets, it does not matter if it is a pack or a helmet. Select any of those, and after a restart you are back to default.

Maybe you want to check that for all "special suit" parts available now and in the future releases (just suggesting).

Patient_Fodder
12-02-2016, 01:28 PM
This is also happening on ps4. When I quit the game and come back, the rider gear is change back to default.

Could you test my findings and confirm or debunk it?

JadeTennis
12-02-2016, 01:33 PM
The rider I was using is name Sam Berger, everytime I put snow man head on and quit the game, go back to steep and it goes back to Default Sam Berger rider suit.

Patient_Fodder
12-02-2016, 01:36 PM
The rider I was using is name Sam Berger, everytime I put snow man head on and quit the game, go back to steep and it goes back to Default Sam Berger rider suit.

Snow head from the snowman bonus costume?
Although I do not have access to it yet, ahum, that would be a "special costume part", and if so would confirm my findings ....

JadeTennis
12-02-2016, 01:47 PM
Look no further, I found the issue!
Long live years of project management experience, freelancer so always available. : op

As soon as I select part of a special suit, in my case the crash test dummy (don't own any else although I preordered gold wink wink), to go with "normal" clothing/items, it resets, it does not matter if it is a pack or a helmet. Select any of those, and after a restart you are back to default.

Maybe you want to check that for all "special suit" parts available now and in the future releases (just suggesting).

I put Crash test dummy helmet and Crush testdummy jacket. Quit and restart the game is goes back to default rider gear. I confirm that snowman gear and the Crash test dummy only reset back to default so far that I tested. I put Black,blue,white,red head phones, quit reset the game and it doesnt go back to default.

Patient_Fodder
12-02-2016, 01:50 PM
I put Crash test dummy helmet and Crush testdummy jacket. Quit and restart the game is goes back to default rider gear. I confirm that snowman gear and the Crash test dummy only reset back to default so far that I tested. I put Black,blue,white,red head phones, quit reset the game and it doesnt go back to default.

Brilliant, thanks for that, over to you Ubi-P4in and Ubi Devs!

JadeTennis
12-02-2016, 01:53 PM
Confirm, anything relates to costumes gear such as snowman custom, Crash test dummy costumes will make the game rider gear set on default you just want to wear Crash Test helmet dummy, it also goes back to default rider gear.

JadeTennis
12-02-2016, 01:59 PM
When you wear the whole Costume, on the costumes section, it doesnt go back to default. sorry for my terrible english.

Ubi-P4in
12-02-2016, 02:19 PM
Thanks for the update guys, I have updated the team with this information.

Patient_Fodder
12-02-2016, 02:23 PM
Thanks for the update guys, I have updated the team with this information.

Could you give us a shout when it is fixed or when we should test it for you?
That will keep me (and others?) from trying over and over ....

Thanks

Nassix20689
12-02-2016, 04:02 PM
Same for me on PC..quit the game normaly to desktop after playing 2h and level 11 and now i'm back on and my character outfits are all gone, i still have the outfits i bought tho, but i have to equip them all over again!

KidCheekie
12-02-2016, 04:25 PM
Yes - this is also happening to me on PS4...

Ensi.Ferrum
12-02-2016, 07:44 PM
Can confirm this on PC. Every time I start the game (4 x so far) I get the stock outfit ....

NoMoreVanek
12-02-2016, 07:46 PM
Not only outfits, the game also looses your setting for "play copyrighted music"

Patient_Fodder
12-02-2016, 08:04 PM
Just noticed that it also happens when you select either the white glow wingsuit or the oranje glow wingsuit.

Ensi.Ferrum
12-03-2016, 07:47 AM
This issue(s) has been in the open beta as well.
Really waiting for a patch to fix the non-saving settings.

FlexMyBuns
12-03-2016, 08:29 AM
I had this issue happen to me too, as well as my profile experience being reset.

Ehngage37
12-03-2016, 09:43 AM
Just want to add that as well as rider customization resetting, my option for temporal filtering is turned off after a restart. However that is the only setting that changes. I thought it may be a cloud issue with saving settings, but I have not had any indications of the cloud saves failing. And my other graphic presets stay just where I set them, only temporal filtering gets turned off.

distrust74
12-03-2016, 11:49 AM
temporal filtering is turned off after a restart.
Same here. Not sure if it`s just the slider in the menu resetting to off, or if it really turns it off, just didn`t bother testing that yet.

gijsplanting
12-03-2016, 05:15 PM
same thing, and im on 78% global progression

CS.Hashiva
12-03-2016, 06:31 PM
Same here - I wont even reconfigure it anymore... Disappointed, even more because the rest of the game is amazing. Iīm already lvl 25 and canīt wait for the AK and other DLC. Got the gold edition.

Please, PLEASE fix it quickly!

PS. I play on PC Windows 10, but clearly this is a cross platform problems since many reposrting it on PS4

DerlisN
12-03-2016, 07:29 PM
I have completed the tutorial and getting to level 13 but the setup of riders, the clothes and equipment keeps reseting. Please fix that.

Patient_Fodder
12-03-2016, 10:21 PM
Even my beloved flying squirrel suit, which I just paid 32k for, is suffering from this evil, and causes a reset .....

Edit, but only when I select the suit, when selecting the costume all is ok.

CS.Hashiva
12-04-2016, 04:58 PM
I donīt think this is getting the attention that is needed, since there is a thread named "Known Issues" and there is no mention at all about this.

So BUMP! Top again.

FullStre4m
12-04-2016, 11:50 PM
The game also doesn't save any flags you place in the map view, doesn't save flags you place in binocular view, and doesn't save when you mark a hidden drop zone. Once you quit the game and go back in, they are all gone.

H337
12-05-2016, 08:40 AM
Same problem here - nothing is saved - rider setup or markers and my stats are not updated in uplay for progression. At least my stats are saved in game- although I did lose 600 XP yesterday which was not cool.

Siddman
12-05-2016, 11:30 AM
yup. seams to affect alot of players including me. thread opened few days ago - > http://forums.ubi.com/showthread.php/1528716-Character-doesn-t-save-outfit-!

kapa89
12-05-2016, 08:57 PM
Same problem here on Xbox One

VanessaMagick
12-06-2016, 06:37 AM
This glitch is caused by wearing individual pieces of a Costume - make sure they're unequipped before you close the game. Worked for me.

Siddman
12-06-2016, 07:53 AM
This glitch is caused by wearing individual pieces of a Costume - make sure they're unequipped before you close the game. Worked for me.

I was thinking the exact same thing, but I didn't have time to play yesterday. Gonna test it out later in the afternoon today.

cheers

Patient_Fodder
12-06-2016, 11:21 AM
I was thinking the exact same thing, but I didn't have time to play yesterday. Gonna test it out later in the afternoon today.

cheers

Did you even read this whole thread?
I commend mrs Magick for having the patience to repost the likely cause of the issue


............................................
As soon as I select part of a special suit, in my case the crash test dummy (don't own any else although I preordered gold wink wink), to go with "normal" clothing/items, it resets, it does not matter if it is a pack or a helmet. Select any of those, and after a restart you are back to default.

Maybe you want to check that for all "special suit" parts available now and in the future releases (just suggesting).

Others have confirmed this hypothesis

Siddman
12-06-2016, 11:57 AM
Did you even read this whole thread?
I commend mrs Magick for having the patience to repost the likely cause of the issue



Others have confirmed this hypothesis

Must have jumped over a page. I apoligize to you, your majesty. I guess i'm spamming your thread ! :confused:

Patient_Fodder
12-06-2016, 02:59 PM
Must have jumped over a page. I apoligize to you, your majesty. I guess i'm spamming your thread ! :confused:

Feel free to spam, I have no say over what others can or cannot write, and I could not care less who started this thread.
: o)

I am just trying to keep the issue in one place, oh well.
I see they added it to the known issues list, and posted a workaround, fingers crossed on a quick solution..

zombiieh
12-08-2016, 10:45 AM
also here to bump this. it's a bit annoying to change every little piece on the rider again everytime. and i currently only play to unlock more and more gear :|
looking forward to a fix

gnarlyDUCK
12-08-2016, 03:01 PM
also here to bump this. it's a bit annoying to change every little piece on the rider again everytime. and i currently only play to unlock more and more gear :|
looking forward to a fix

Here is my findings and I believe I saw this posted in another thread.
More than likely, the game has not recognized you sharing a ride directly after playing the tutorial.

I was able to... change my outfit, ride a line - share it, had someone play it, restart Steep and bam, custom outfit was still there.
BUT... any changes now that I make to other characters, still fall under the same bug.

If I were you, check to see if you have the share challenge complete:


Trailin' and sharin'
Share a trail after finishing the Tutorial
http://i.imgur.com/VzvivLp.png
https://club.ubisoft.com/en-US/game/steep/PS4/actions

whirly5
12-11-2016, 05:57 PM
This glitch is caused by wearing individual pieces of a Costume - make sure they're unequipped before you close the game. Worked for me.

never had this problem, never equipped a costume piece, but I have this problem now constantly since a few days ago!