PDA

View Full Version : questions about the patch "im not whining"



XyZspineZyX
08-13-2003, 09:18 AM
I downloaded and installed the patch but the me262 still seems to have engine issues and it wont glide. I took it into a dive from 10000 got my speed to 850 cut the engines and instantly my speed dropped to 150 ? I heard from people that this was fixed in the patch, what am i doing wrong?

Also i dont seem to get the dust clouds and water wakes that people are talking about. due to my system I can only get to exelent settings, not perfect. but i was told that it doesnt need to be perfect to see these things.

I am sure that the patch is installed because the other changes are there, and they are all good.

Just wondering??

http://www.ju52-3m.ch/bilder/wittstock.jpg

http://www.seanruppert.com/josh/porcopine.jpg



Message Edited on 08/13/0308:19AM by porcupine_

XyZspineZyX
08-13-2003, 09:18 AM
I downloaded and installed the patch but the me262 still seems to have engine issues and it wont glide. I took it into a dive from 10000 got my speed to 850 cut the engines and instantly my speed dropped to 150 ? I heard from people that this was fixed in the patch, what am i doing wrong?

Also i dont seem to get the dust clouds and water wakes that people are talking about. due to my system I can only get to exelent settings, not perfect. but i was told that it doesnt need to be perfect to see these things.

I am sure that the patch is installed because the other changes are there, and they are all good.

Just wondering??

http://www.ju52-3m.ch/bilder/wittstock.jpg

http://www.seanruppert.com/josh/porcopine.jpg



Message Edited on 08/13/0308:19AM by porcupine_

XyZspineZyX
08-13-2003, 09:55 AM
bump


http://www.ju52-3m.ch/bilder/wittstock.jpg

FINE!! I`LL LEAVE THEN!!!

http://www.seanruppert.com/josh/porcopine.jpg

XyZspineZyX
08-13-2003, 10:10 AM
just to be sure, does the loading screen of il2fb indicate that you are in version 1.1b? (lower left corner)

XyZspineZyX
08-13-2003, 10:14 AM
In my Opinion the 262 is a Baby plane now - you have to be very rude now to kill or light up the engine (which is in fact unrealistic) Before was right.

On the other Hand it seems the acceleration is cut...

And it does glide now with engines off (a little bit) hey, look at the small wing span and high wing load - how far do you expect this JET to glide?

Land correct and leave your engines on idle (at least).



<Center><div style="width:150;color:red;font-size:11pt;filter:shadow Blur[color=red,strength=5)">Greets HerzAS</div><CENTER>

<Center>http://64.176.32.40/IL-2/PIGZBADGE-small.gif </center>
<center>BlitzPig_Herz</center>

XyZspineZyX
08-13-2003, 10:43 AM
aha!! now i got it I reinstalled the patch and it all works great now! cool!!
it seems that I was only getting a partial install on the patch before

http://www.ju52-3m.ch/bilder/wittstock.jpg

FINE!! I`LL LEAVE THEN!!!

http://www.seanruppert.com/josh/porcopine.jpg