PDA

View Full Version : REQ: how installing tracks files



EllisNox
01-19-2004, 01:12 AM
Hi!
I nedd help!
hOW I can install the tracks file downloaded from il-2 fb homesite on il-2 fb!
I've tried but when i load the traks i receive an error message!
Thanks!

EllisNox
01-19-2004, 01:12 AM
Hi!
I nedd help!
hOW I can install the tracks file downloaded from il-2 fb homesite on il-2 fb!
I've tried but when i load the traks i receive an error message!
Thanks!

ZG77_Lignite
01-19-2004, 12:54 PM
Normal track files (.trk) are not compatible from version to version of Il-2/FB. So if you are patched to version 1.21, tracks recorded earlier will not work.