PDA

View Full Version : Accepted into technical test, but unable to access appropriate forum



Sithdemon236
08-09-2016, 02:42 AM
When launching the forum for the For Honor technical test I get the following message:

Sithdemon236, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.



I would like to post a few bugs before the technical test ends.

Dead1y-Derri
08-09-2016, 06:05 AM
Hi,

I've sent your name off to some of the Community Managers to get you added to the tech test forums.

Adonnay
08-09-2016, 09:24 AM
Same here... perhaps because I was invited by a friend?

Twili-letmedie
08-09-2016, 10:03 AM
Same here... perhaps because I was invited by a friend?

Unfortunately, it isn't that simple. My friends who have been invited haven't had an issue viewing and posting in the areas. I believe it's a communication error. When you sign the NDA your uPlay and Forum account is automatically adjusted, or should be. Sometimes there is an error that prevents them communicating appropriately.

Ubi-Gaidheal
08-09-2016, 03:27 PM
Hi everyone,

Sorry for the inconvenience! If you could PM me your Uplay username, I'll happily look into your access for you.

Cheers,

/Gaid