PDA

View Full Version : Reminder: For Honor Technical Test



FredEx919
08-04-2016, 05:47 PM
Hello Warriors,

As a reminder for everyone joining the For Honor technical test, please remember to post your feedback, questions, and issues in the correct forum. After accepting your NDA, you will also be provided with a link to the correct forum location where you can discuss all topics related to the test. If you have joined in, but are unable to access the technical test forums please don't hesitate to let us know.

AlgernonFTW
08-04-2016, 07:53 PM
I cannot find a link to download the game, or a link to the private technical test forums, or anything. I am logged in and accepted the NDA, etc. with my test code.

Twili-letmedie
08-04-2016, 07:55 PM
I cannot find a link to download the game, or a link to the private technical test forums, or anything. I am logged in and accepted the NDA, etc. with my test code.

There isn't a link to download your game. Restart your uPlay Client. The link to the private forums was sent to your e-mail upon confirmation of the NDA. It should link you to a page that starts with Customer Support, click through the tabs. It'll say 'Forums'.

Percival10ghz
08-04-2016, 08:02 PM
Are players in countries other than USA allowed to join? I've sent an invite to a couple of my friends abroad and they say can't seem able to join. If its not allowed is there any way I can get those invites back or invalidate those ones and get new ones since I have more friends in US that want to participate.

toafland
08-04-2016, 08:37 PM
Hello Warriors,

As a reminder for everyone joining the For Honor technical test, please remember to post your feedback, questions, and issues in the correct forum. After accepting your NDA, you will also be provided with a link to the correct forum location where you can discuss all topics related to the test. If you have joined in, but are unable to access the technical test forums please don't hesitate to let us know.

Hey, excited to be in the test. I'm able to play the game, but i don't have access to the forum. I have the link in my email but i receive the error: "toafland, you do not have permission to access this page."

M3ZZ4N1N3
08-04-2016, 09:09 PM
I get the same error when logging into the test forums. It says you do not have permission. All other items check out! Thanks for letting us take part!

jRUNGZ
08-04-2016, 09:11 PM
The link for "Starting the discussion" just leads me to a page that denies my permission. Game is so good I just would like to say my piece.

Sirk_Wak
08-04-2016, 11:15 PM
Yep you cant talk in the forums because the forums dont exist. You cant report bugs either cause that doenst work either. There is plenty that needs to be discussed like Server issues and the Ai is on Meth or something

Twili-letmedie
08-04-2016, 11:17 PM
Yep you cant talk in the forums because the forums dont exist. You cant report bugs either cause that doenst work either. There is plenty that needs to be discussed like Server issues and the Ai is on Meth or something

They most definitely exist. Your account just may not have gotten adjusted automatically. If you're having issues with accessing the forums from the link specified in your e-mail please get a hold of a Ubisoft Staff member and they will work to get you adjusted appropriately.

IndigoKing21
08-04-2016, 11:19 PM
I watched my friend invite me to the technical test, and i never received an e-mail or had anything in my Uplay prompting a download. I'm not sure if I'm missing something or there was an issue with the invite on either end. Any help would be appreciated, though my friend has a ticket open with customer support right now. So hopefully it will be resolved before the 9th.

Twili-letmedie
08-04-2016, 11:21 PM
I watched my friend invite me to the technical test, and i never received an e-mail or had anything in my Uplay prompting a download. I'm not sure if I'm missing something or there was an issue with the invite on either end. Any help would be appreciated, though my friend has a ticket open with customer support right now. So hopefully it will be resolved before the 9th.

I can not confirm that you were actually invited so what I will say is this; If he did in fact invite you, have him send you the link that he used to invite you with. If it loads for you, you should be prompted with the NDA. Accept it and your account should be adjusted.

mrpotato44
08-04-2016, 11:26 PM
Hello Warriors,

As a reminder for everyone joining the For Honor technical test, please remember to post your feedback, questions, and issues in the correct forum. After accepting your NDA, you will also be provided with a link to the correct forum location where you can discuss all topics related to the test. If you have joined in, but are unable to access the technical test forums please don't hesitate to let us know.


I have been trying to get legitimate support for over 7 hours. Ubisoft support sucks ***. If any developer can help me, that would be great.

Jimijangles
08-04-2016, 11:49 PM
My NAT type lists as UNKNOWN and I am unable to find any games through matchmaking. Are there certain ports I should be opening? Any known solution or ways to troubleshoot?

Twili-letmedie
08-04-2016, 11:54 PM
Hey guys! Be sure to post it in the actual restricted forums not this one! You'll be able to get the proper help over there! Remember, you guys are under an NDA so be careful speaking about the experience! It's a test so you're going to run into issues. No need to panic those who didn't get in!

Lexiflexii
08-05-2016, 12:23 AM
Guys, common, why is it so hard to find the setting to fix NAT issues. Today I tried teaming up with my friends and we couldnt even play ONE game together. Am I the only one with this problem?? I saw one post here and the answer was to post this onto the private forum, where do I find that, and again: why? You should've made a sticky thread with the ports to forward. I just bought a 30$ software to make sure I'm not doing anything wrong and I opened all the Uplay ports and it still states MODERATE... What do I need to do?

Besides this I'm happy with what I've seen so far. Keep up the good work. But issues like these, we really can't afford these. And I'm saying WE because I appreciate Ubisoft, always played the Rainbow Six series and I'm kind of let down too often over the years with all these multiplayer issues.

Good luck and please, don't shut this post down, just reply or create a sticky thread so we can all enjoy these days of test properly.

Best regards,

Alex

BTW I posted this in general and got asked to post it here, so here it is :) a copy paste of the thread. I'm still having difficulties and can't play together with friends. I'm from the Netherlands and have a Technicolor TC7200U. I forwarded all the Uplay ports so I'm guessing I need For Honor specific ports to forward? Thanks in advance.

PeterSilberman
08-05-2016, 01:08 AM
The game crashes on startup every time, I meet the recommended specs and I have no clue what else to do.

Twili-letmedie
08-05-2016, 01:11 AM
The game crashes on startup every time, I meet the recommended specs and I have no clue what else to do.

Head over to the restricted forum and post about it there, please.

MpowerPC
08-05-2016, 04:35 AM
The game is not showing up in my client and I have restarted it a few times.

Twili-letmedie
08-05-2016, 06:19 AM
The game is not showing up in my client and I have restarted it a few times.

Hey MPower. Can you try and completely shut the uPlay client down and then open up your task manager and shut down all uPlay processes? Also, be sure to try and view the restricted forums. If you can, post in there. This would mean your account is set up and should have it. If the Task Manager trick doesn't work post it in the Tech Support area for the Tech Test!

seph47
08-05-2016, 01:38 PM
Hey guys. So I got the invite like, but for some reason I am unable to sign the NDA. I scrolled all the way to the bottom and the check box is still grayed out. Help please?

FrozenSilencer
08-05-2016, 01:45 PM
I'd like to post feedback, but I am not allowed to access the correct sub-forum...

Goodkat26
08-05-2016, 02:20 PM
I watched my friend invite me to the technical test, and i never received an e-mail or had anything in my Uplay prompting a download. I'm not sure if I'm missing something or there was an issue with the invite on either end. Any help would be appreciated, though my friend has a ticket open with customer support right now. So hopefully it will be resolved before the 9th.

Look in your spam !

FredEx919
08-05-2016, 02:21 PM
Thanks for the heads up everyone. If you posted here that you were missing access to the correct forums, you should be good to go. Additional replies below


I watched my friend invite me to the technical test, and i never received an e-mail or had anything in my Uplay prompting a download. I'm not sure if I'm missing something or there was an issue with the invite on either end. Any help would be appreciated, though my friend has a ticket open with customer support right now. So hopefully it will be resolved before the 9th.

Yes, keep an eye on that support case. The email should be going through if nothing else. Sometimes there is a slight delay though.



I have been trying to get legitimate support for over 7 hours. Ubisoft support sucks ***. If any developer can help me, that would be great.

Can you PM me the case number? I'll make sure someone gets to it.



My NAT type lists as UNKNOWN and I am unable to find any games through matchmaking. Are there certain ports I should be opening? Any known solution or ways to troubleshoot?

Yes, you can find the connection troubleshooting over in the PC Technical Test support forums. Please check there for more (Let me know if you do not have access).



The game crashes on startup every time, I meet the recommended specs and I have no clue what else to do.

Sorry you're having trouble, can you post this in our technical support forums? Let me know if you are having trouble accessing it. Our
tech moderators are there to help.



Hey guys. So I got the invite like, but for some reason I am unable to sign the NDA. I scrolled all the way to the bottom and the check box is still grayed out. Help please?

Let me know if you are still having trouble with that. May be worth it to try a second browser.

Kiarion
08-05-2016, 02:53 PM
I don't have access either, been writing out a list of things and I can't post them since no access..

FredEx919
08-05-2016, 03:05 PM
The link for "Starting the discussion" just leads me to a page that denies my permission. Game is so good I just would like to say my piece.

Did you receive your invite on a different account? I'll PM you for more info.

FredEx919
08-05-2016, 03:29 PM
I don't have access either, been writing out a list of things and I can't post them since no access..

Hi SessionExpired. That should be fixed for you now.

seph47
08-05-2016, 03:31 PM
Thanks for the heads up everyone. If you posted here that you were missing access to the correct forums, you should be good to go. Additional replies below



Yes, keep an eye on that support case. The email should be going through if nothing else. Sometimes there is a slight delay though.




Can you PM me the case number? I'll make sure someone gets to it.




Yes, you can find the connection troubleshooting over in the PC Technical Test support forums. Please check there for more (Let me know if you do not have access).




Sorry you're having trouble, can you post this in our technical support forums? Let me know if you are having trouble accessing it. Our
tech moderators are there to help.




Let me know if you are still having trouble with that. May be worth it to try a second browser.

Believe it or not it was chrome. Edge of all things seemed to fix it.

Pooh.Bear
08-05-2016, 06:15 PM
"YOU DO NOT HAVE ACCESS TO THIS PAGE AT THIS TIME"

Can't even join, even though i was invited via email. It made me really sad, because i was excited about it when I read that email :), Chrome did not work for me and Edge did not fixed it for me either.

Any advices? May it be because I am from Czech Republic?

P.S.: Yes, I am logged in ;)

PoloniumFist
08-05-2016, 06:59 PM
I'm in the technical test but don't have access to the private tester forums. Says I don't have permission.

My Uplay username is PoloniumFist

Roler958
08-05-2016, 07:28 PM
Ye same here, no access to forums

EDIT: Nvm I had some problems with chrome, works now

bigd8541
08-05-2016, 08:09 PM
I am unable to access the restricted forums.

bigd8541, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.

Sabriel136
08-05-2016, 09:07 PM
I am also unable to access the restricted forums. In fact i'm unable to invite friends or even play the game......

Unseen 5hadow
08-05-2016, 09:42 PM
I cannot launch game or have access to forums. Thanks.

brennok
08-05-2016, 11:00 PM
I don't have access to the forum if I could get access please.

FredEx919
08-05-2016, 11:35 PM
Hello everyone, all the new request here should now be taken care of and able to access the forums. Please let me know if you still have trouble.

Twili-letmedie
08-05-2016, 11:37 PM
Hello everyone, all the new request here should now be taken care of and able to access the forums. Please let me know if you still have trouble.

Awesome! Hope to see them all in the forums!

Shadowrascal360
08-06-2016, 12:02 AM
Good day.
I got an email invite to the tech test but whenever i click on the email link and go to the for honour page when i sign in i see

YOU DO NOT HAVE ACCESS TO THIS PAGE AT THIS TIME
BACK TO FORHONORGAME.COM

I cant get access tot he test at all

Sukha1337
08-06-2016, 05:11 AM
Cannot access the forums :(

QINK13
08-06-2016, 11:41 AM
Received the invitation by mail to the nda, but whenever i try to accept it says YOU DO NOT HAVE ACCESS TO THIS PAGE AT THIS TIME, what can i do?

HarbChan
08-06-2016, 02:14 PM
I'm still unable to even test this technical release. Got invited, signed up as per request for the NDA etc, and I get the launcher graphic with the spinning uplay icon and...nothing. It would be nice to get a reply about this but I'm really not holding my breathe. Nice one, Ubisoft.

Themaneater3
08-06-2016, 04:33 PM
The AI is like godzilla on steroids, too difficult man, too difficult

Sweet4ssGamer
08-06-2016, 06:32 PM
Hi there,

I'm not sure if anyone else is having the same problem as me but I can't seem to launch the game.

I open it as I would any other Ubi game, through UPlay and get the message "ForHonor Has Stopped Working" and then asks if I want to send the information to Microsoft. Under that, it states that the files that can help describe the problem are the following:



WER72C0.tmp.WERInternalMetadata.xml

WERA381.tmp.appcompat.txt
WERA382.tmp.mdmp


My PC specs are:





Processor


Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz




Video Card


NVIDIA GeForce GTX 980 Ti




RAM


16 GB




Operating System


Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit






Any ideas?

FUSION_195th
08-06-2016, 06:46 PM
I cannot access private forum either.

Thanks

FredEx919
08-06-2016, 08:10 PM
Cannot access the forums


You should be all set for the forums.




Received the invitation by mail to the nda, but whenever i try to accept it says YOU DO NOT HAVE ACCESS TO THIS PAGE AT THIS TIME, what can i do?


I'm going to PM you for a few more details. Thanks for the heads up.




Hi there,


I'm not sure if anyone else is having the same problem as me but I can't seem to launch the game.


I open it as I would any other Ubi game, through UPlay and get the message "ForHonor Has Stopped Working" and then asks if I want to send the information to Microsoft. Under that, it states that the files that can help describe the problem are the following:


WER72C0.tmp.WERInternalMetadata.xml
WERA381.tmp.appcompat.txt
WERA382.tmp.mdmp


My PC specs are:


Processor
Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz




Video Card
NVIDIA GeForce GTX 980 Ti




RAM
16 GB




Operating System
Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit




Any ideas?



Looks like your system is able to run the game. Have you tried reinstalling and running as admin? Also make sure your display drivers are current as well. It may be worth it to contact support directly if those suggestions aren't working for you but feel free to let me know here as well. You can reach them through http://support.ubi.com.



I'm still unable to even test this technical release. Got invited, signed up as per request for the NDA etc, and I get the launcher graphic with the spinning uplay icon and...nothing. It would be nice to get a reply about this but I'm really not holding my breathe. Nice one, Ubisoft.

Sounds like something is blocking the launch. Are you running everything as admin? It may also be worth it to allow exceptions for Uplay as well. The best place for help with this type of issue is via customer support. Make sure you check in with them and leave any details you can. If you have already done so, you should receive a response soon.

Nuskatev
08-06-2016, 08:40 PM
Hey there, no access to the forums as well, tried a different browser, but no luck :c

FUSION_195th
08-06-2016, 10:09 PM
Fredex , I am having problems accessing the private forum for the technical test, My user name is Fusion-1 on uplay and apparently it is and old user name here on the open forum..Please assist me in getting access to the private forum.

Thanks

FredEx919
08-07-2016, 12:44 AM
Fredex , I am having problems accessing the private forum for the technical test, My user name is Fusion-1 on uplay and apparently it is and old user name here on the open forum..Please assist me in getting access to the private forum.

Thanks



Hey Fusion,

Sorry about that, I actually thought I replied to you earlier. I had some trouble finding your account, but looked again and was able to find you. I read your other post and noticed you had some account issues. I'm going to PM you with details.



Hey there, no access to the forums as well, tried a different browser, but no luck :c

You should be able to access now.

Bloodheaven
08-07-2016, 06:11 PM
Hello, I can't access the forums. Can you help me please?

Twili-letmedie
08-07-2016, 06:19 PM
Hello, I can't access the forums. Can you help me please?

Hey bud! Have you attempted to contact Ubisoft Support? Try out their Live Chat and see if they can help you sooner! Otherwise, Fred or another Staff member should eventually see this!

Bloodheaven
08-07-2016, 07:40 PM
Hey bud! Have you attempted to contact Ubisoft Support? Try out their Live Chat and see if they can help you sooner! Otherwise, Fred or another Staff member should eventually see this!

I just received a reply of my ticket from yesterday. Answer didn't help me but I'll see with support :-)

Twili-letmedie
08-07-2016, 07:44 PM
I just received a reply of my ticket from yesterday. Answer didn't help me but I'll see with support :-)

If they don't help you, Fred would be happy to when he returns to the office and/or forums tomorrow!

Dead1y-Derri
08-07-2016, 08:37 PM
I just received a reply of my ticket from yesterday. Answer didn't help me but I'll see with support :-)

Hi,

I sent your request off to a CM and you should now have access.

Bloodheaven
08-07-2016, 10:06 PM
Hi,

I sent your request off to a CM and you should now have access.

Hi Dead1y-Derri, my access problem is indeed solved!

Thank you :-)

Dead1y-Derri
08-07-2016, 11:25 PM
Hi Dead1y-Derri, my access problem is indeed solved!

Thank you :-)

No problem.

Manthus03
08-08-2016, 03:06 AM
I opened a ticket a couple days ago but they were not able to help me with the access to the private forums, still waiting for a second reply.

Liam_Drien
08-08-2016, 03:16 PM
I don't have access to the technical test forum. If I could get that I would greatly appreciate it!


Nevermind scratch that! I can get to it through the launcher it just doesn't display on here!

KageMusha30
08-09-2016, 07:42 AM
Are players in countries other than USA allowed to join? I've sent an invite to a couple of my friends abroad and they say can't seem able to join. If its not allowed is there any way I can get those invites back or invalidate those ones and get new ones since I have more friends in US that want to participate.


I tried sifting through here but really couldn't see if there was a difinitive answer? Also is it closed to new testers now? I do appologise if these questions have been answered already but I would really like to know as am keen as hell on this game.

FredEx919
08-09-2016, 09:41 PM
I tried sifting through here but really couldn't see if there was a difinitive answer? Also is it closed to new testers now? I do appologise if these questions have been answered already but I would really like to know as am keen as hell on this game.

Going to PM you with additional details.



I opened a ticket a couple days ago but they were not able to help me with the access to the private forums, still waiting for a second reply.

You should have access now. Let me know if not.

Jet_Fixxxer
08-10-2016, 02:00 AM
I PM'd a mod a few days ago about getting access to the TT Forums. I still don't have access to them (I don't see them in my choice of forum subjects).

Qiwi94
08-10-2016, 03:08 AM
I got the same issue, submitted a ticket a couple of days back but no reply as of yet. Want access to those forums because I need to vent! :D

Crowsnevermore
08-15-2016, 07:42 PM
was access revoked now?

Twili-letmedie
08-15-2016, 10:14 PM
was access revoked now?

Yes it was. The Technical Test ended on the 10th and access was removed a few days later. This thread should most definitely be locked.

Dead1y-Derri
08-16-2016, 07:15 PM
Thread locked.