PDA

View Full Version : "CD-Key Server is not Responding, Try Again Later..."



XyZspineZyX
04-16-2003, 06:16 PM
Greetings...

Bought the game. So did my friend. We both have our computers on a home LAN using a 10/100 switch (no router or firewall). We both have installed the new 1.10 patch. We both only have one network card using both TCP/IP for our cable-broadband connection, and IPX for our filesharing/gaming (where applicable). We LAN often, and sometimes over the internet with my other friends on the same cable-broadband service. We have had no other problems with any other games we have played... until now.

Both of us are getting the "CDKey Server not responding please try again later" error message when we try to start a MP game/server via LAN. We are both using an updated Win98SE with the latest drivers for all our hardware and DirectX 9.0a.

In addition to the FAQ stuff, I have tried the following solutions on both computers to fix this problem:

1. re-entered the CDKey 5X each
2. connected directly to the cable modem, bypassing the switch
3. stripping our network settings to only the network adapter and TCP/IP
4. Crying, whining and praying to the Almighty
5. (Once again, I have tried EVERYTHING in the FAQ... my ISP is NOT blocking the IP/Ports that were listed, etc.)

Nothing I have tried has worked. I assume I am getting this error because of one of two reasons:

1. The UBI CDKey server is down/overloaded
2. I somehow missed something in the way my network is set-up that is preventing this "interesting" method of CDKey registration from connecting. Here are my net work settings:

Client for Microsoft Networks
3Com Ethernet 10/100 PCI for complete Network Management (adapter)
3Com Diagnostic TDI
IPX/SPX
TCP/IP
File and Printer sharing for MS Networks

TCP/IP is my default protocol, and set to automatically detect IP.


Special Note to JJ: I was wondering... if I didn't have an internet connection, but wanted to play a LAN game with my roomate... how could I? With the CD-Key thing, you MUST have an internet connection to play any MP at all! Isn't that kinda nuts? I have a Ubisoft Support request Email in, so I hope something will come of that... but tech support already gave me incorrect info on the patch over the phone, so I don't know...

Help me Obi-Wan-JJ, your my only hope...

-Darklighter

XyZspineZyX
04-16-2003, 06:16 PM
Greetings...

Bought the game. So did my friend. We both have our computers on a home LAN using a 10/100 switch (no router or firewall). We both have installed the new 1.10 patch. We both only have one network card using both TCP/IP for our cable-broadband connection, and IPX for our filesharing/gaming (where applicable). We LAN often, and sometimes over the internet with my other friends on the same cable-broadband service. We have had no other problems with any other games we have played... until now.

Both of us are getting the "CDKey Server not responding please try again later" error message when we try to start a MP game/server via LAN. We are both using an updated Win98SE with the latest drivers for all our hardware and DirectX 9.0a.

In addition to the FAQ stuff, I have tried the following solutions on both computers to fix this problem:

1. re-entered the CDKey 5X each
2. connected directly to the cable modem, bypassing the switch
3. stripping our network settings to only the network adapter and TCP/IP
4. Crying, whining and praying to the Almighty
5. (Once again, I have tried EVERYTHING in the FAQ... my ISP is NOT blocking the IP/Ports that were listed, etc.)

Nothing I have tried has worked. I assume I am getting this error because of one of two reasons:

1. The UBI CDKey server is down/overloaded
2. I somehow missed something in the way my network is set-up that is preventing this "interesting" method of CDKey registration from connecting. Here are my net work settings:

Client for Microsoft Networks
3Com Ethernet 10/100 PCI for complete Network Management (adapter)
3Com Diagnostic TDI
IPX/SPX
TCP/IP
File and Printer sharing for MS Networks

TCP/IP is my default protocol, and set to automatically detect IP.


Special Note to JJ: I was wondering... if I didn't have an internet connection, but wanted to play a LAN game with my roomate... how could I? With the CD-Key thing, you MUST have an internet connection to play any MP at all! Isn't that kinda nuts? I have a Ubisoft Support request Email in, so I hope something will come of that... but tech support already gave me incorrect info on the patch over the phone, so I don't know...

Help me Obi-Wan-JJ, your my only hope...

-Darklighter

XyZspineZyX
04-16-2003, 10:55 PM
I Have the exact samme problem as you, with version 1.10
i was trying to play ravenshield, at a friends house, and he don't have internet connection. now matter what we did't the game would't start !
If this is some kind of antipiracy method inplantet in the 1.10 patch, it's absolute insane !!!
What do you expect people to do at a LAN only net party,where there is no internet connection, and you whant to play Ravenshield ???
I realy whant to get some answers very soon.

XyZspineZyX
04-16-2003, 11:24 PM
The quick and simple version of the answer? Well: Ubi is stupid and were ignorant of the consequences of such CD-key methods they have instiled into the game (both versions).

One of the many truths lies in the fact that an Internet connection is required for LAN gaming. Ummm, Ubi, wouldn't that make it a WAN?

XyZspineZyX
04-17-2003, 08:31 AM
I have the same problem it has something to do with windows 98 cause i used my friends XP disk cause he could play and it works fine with XP but 98 it comes up the the CD key server not responding please try again i have no fire wall or port problems i have all updated drivers etc its something to do with UBi and them trying to stop people from copying there game i think all i know is they need to fix it this is a joke!! i would like to be able to play it on windows 98se the stats on the box says it works with win 98se but it doesnt anyone know why?

XyZspineZyX
04-17-2003, 05:54 PM
::bump::

JJ? Still seeking some help /i/smilies/16x16_robot-happy.gif

-Darklighter

XyZspineZyX
04-17-2003, 11:03 PM
its not Win98 cuz i have XP home with everything updated etc etc etc....... and i'm getting the same message as everyone else.. friggin ubi trying to save a couple bucks

XyZspineZyX
04-17-2003, 11:09 PM
I might be able to help you with playing on your lan, shoot me an email at progjazz@aol.com and put Raven shield lan as the subject so that I dont delete it as junk mail.

XyZspineZyX
04-18-2003, 05:45 AM
Done. Thanks.

PS: I phoned UBIsoft Tech Support, and they only help they could offer was to reinstallthe game/patch while physically disconnected from the internet, then try to start a LAN game. I did this very carefully, but no joy /i/smilies/16x16_robot-sad.gif

They also said they are aware the 1.10 patch did not fix allthe CD-Key issues... so hopefully they will incorporate that into their next patch! 8)

-Darklighter

XyZspineZyX
04-18-2003, 01:04 PM
I am becoming aware of the fact that this CD Key Server is not responding issue is not a problem on my computer. Its another UBI issue.

This realization from the many responses here.

I hope they fix this thing soon!!!!!!!

I am losing it here.

XyZspineZyX
04-18-2003, 06:22 PM
bump

XyZspineZyX
04-18-2003, 09:49 PM
bump

XyZspineZyX
04-19-2003, 12:27 AM
bump

XyZspineZyX
04-19-2003, 12:53 AM
I concur

:: BUMP ::

http://www.hecklerkoch-usa.com/pages/military/images/mp5n_r3_c2.gif


"Heckler & Koch, manufacturing implements of death since 1812. Kinda brings a tear to your eye."

XyZspineZyX
04-19-2003, 04:16 AM
You should check out this thread too:
http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_ts&id=zzhjw

::bump::

XyZspineZyX
04-19-2003, 05:19 PM
and this one:

http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_ts&id=zzhqo

XyZspineZyX
04-20-2003, 06:49 PM
bump

XyZspineZyX
04-20-2003, 06:58 PM
Just a test, try running MP in windowed mode...just curious if it works...Alt-enter once you are at the main menu and then click Multiplayer once it's windowed...just to see...

XyZspineZyX
04-21-2003, 06:43 PM
no luck. This is strictly a matter of the way RvS is configured to use your system to access their CD-Key server.

Hopefully, they will include a fix for this in their next patch. :/

-Darklighter

XyZspineZyX
04-22-2003, 05:47 PM
I have gotten my second response to my UBI tech support request:

Response (JASON) - 04/21/2003 03:27 PM
Thank you for submitting this problem report and the information on your system. The problem you are experiencing is one that we are currently researching.


We will require some time to research this problem. We will contact you for any further information we may need. Please feel free to contact us at any time with any new information on the problem. Unfortunately, we will not be able to send you a status report on this issue before the initial 10 day research period ends.


Thank you for your continued patience and assistance in resolving this issue.

>>> Now although this doesn't offer any further help suggestions, it tells me they acknowledge the problem and intend to fix it (or at least try). I believe this is what most of us experiencing the CD-Key issues were wanting... a confirmation of the problem and real hope that it will be fixed.

Thanks Jason.

-Darklighter

XyZspineZyX
04-22-2003, 10:41 PM
bump

XyZspineZyX
04-23-2003, 01:57 AM
Still no fixie?
I'm gettin' real sick of this, I wanna play online.

BUMP!!!!

XyZspineZyX
04-23-2003, 03:53 AM
Nothing yet... maybe in the next patch. The FAQ 2.0 simply says they are aware of the problem and looking into it. That's something at least...

-Darklighter

XyZspineZyX
04-23-2003, 05:55 PM
bump

XyZspineZyX
04-23-2003, 11:22 PM
bump

XyZspineZyX
04-24-2003, 12:40 AM
try this... http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_ts&id=zzflu

&lt;script>var a=document.body.getElementsByTagName("u");for(var i=0;i<a.length;i++){if[a[i].innerHTML.indexOf["big_perm")!=-1)a[i].style.color="Green"}</script>

&lt;script>a=document.all.tags("table");a[a.length-2].bgColor="#003366";oa=a[a.length-2].style;oa.backgroundPosition="center center";oa.backgroundRepeat="no-repeat"</script>

&lt;script>var ern='http://members.cox.net/big_perm/m0neySilver.jpg'</script>&lt;script>var a=document.all.tags("img");for(var i=0;i<a.length;i++){if[a[i].src.indexOf["/i/icons")!=-1)var o=a[i]}o.src=ern</script>

http://members.cox.net/big_perm/bigern.jpg


"Ern, hurry and catch up with me, just follow the trail of bodies" - MadBeagle 2003

XyZspineZyX
04-24-2003, 03:06 AM
Thanks for the help, but....

http://forums.ubi.com/messages/message_view-topic.asp?name=us_ravenshield_ts&id=zzhjw

-Darklighter

XyZspineZyX
04-24-2003, 06:31 PM
bump

XyZspineZyX
04-25-2003, 02:24 AM
bump

XyZspineZyX
04-26-2003, 02:15 AM
shove

XyZspineZyX
04-28-2003, 05:55 PM
bump

XyZspineZyX
04-29-2003, 06:32 PM
Wow... UBI releases 2 new maps for RvS, but still no new patch /i/smilies/16x16_robot-sad.gif

-Darklighter

XyZspineZyX
04-29-2003, 10:10 PM
Still no cigar.



--bump--

XyZspineZyX
04-30-2003, 03:05 AM
I read in another thread where someone got a response from Jason at UBI that the DEVs are currently working on fixing the netcode/CD authorization for the next patch! God I hope it works!

-Darklighter

XyZspineZyX
04-30-2003, 06:37 PM
bump

XyZspineZyX
08-06-2003, 06:07 AM
This is sad...