PDA

View Full Version : Sound Problems Audigy Card, possible solution



XyZspineZyX
12-27-2003, 05:59 PM
I'm in possesion of an audigy player 1, with the latest drivers installed and i was experiencing the same problems spoken of over this board.

At some point i was paying attention to what was happening with my the sound and i looked to me like the 5.1 was failing, some parts worked, some didn't (like the center for speach and stuff)

Sow i tried the following:

I alt tabbed out of the game, opend the surround sound mixer, set the settings to 2.1 or something else, resetted it to 5.1, went back into the game, and haven't had any porblem since then. Restarted the game a few times. I don't know if it will work for everyone. But atleast it seems to work for me, for now atleast.

Give it a try, and well post the experiences down here. Who knows

Cheerz

XyZspineZyX
12-27-2003, 05:59 PM
I'm in possesion of an audigy player 1, with the latest drivers installed and i was experiencing the same problems spoken of over this board.

At some point i was paying attention to what was happening with my the sound and i looked to me like the 5.1 was failing, some parts worked, some didn't (like the center for speach and stuff)

Sow i tried the following:

I alt tabbed out of the game, opend the surround sound mixer, set the settings to 2.1 or something else, resetted it to 5.1, went back into the game, and haven't had any porblem since then. Restarted the game a few times. I don't know if it will work for everyone. But atleast it seems to work for me, for now atleast.

Give it a try, and well post the experiences down here. Who knows

Cheerz

XyZspineZyX
12-29-2003, 03:37 PM
Unfortunatly it didnt work for me.

Im running SB Audigy 2 ZS and get little or no sound. occasional effects like when i drink water or an ambient sound occasionally but usually silence.
This is very annoying please release a patch!!!

Cheers
Reg