PDA

View Full Version : Need real urgent HELP please



XyZspineZyX
04-06-2003, 12:33 AM
CD1 Start to install then I get this error message:

"An error (5012 : 0x8000ffff) has occured while running the setup.

Please make sure that you have finished any previous setup and close other applications."

Button options:
"Report" "Detail" "OK"

When I click on detail button, I get;

Error Information:
>Ctor\ObjectWrapper.cpp (325)
>Ctor\ObjectWrapper.cpp (201)
>SetupDLL\SetupDLL.cpp (1324)
PAPP:Tom Clancy's Splinter Cell
PVENDOR:Ubi Soft Entertainment ( http://www.ubi.com)
PGUID:A174402A-2EE6-4B86-A930-7BC85A9933BD
$7.1.100.1248
@Windows XP Service Pack 1 (2600) IE 6.0.2800.1106



My info:
I have a AMD 1.3ghz, 256 RAM, ATI 9700, directx 9.0, and Lite-On 48X CD rom drive. I am running both win98 and winxp on a clean boot with no applications running in the background. CD1,2 and 3 is in perfect condition.

What must I do?

Thanks,
K-Night

XyZspineZyX
04-06-2003, 12:33 AM
CD1 Start to install then I get this error message:

"An error (5012 : 0x8000ffff) has occured while running the setup.

Please make sure that you have finished any previous setup and close other applications."

Button options:
"Report" "Detail" "OK"

When I click on detail button, I get;

Error Information:
>Ctor\ObjectWrapper.cpp (325)
>Ctor\ObjectWrapper.cpp (201)
>SetupDLL\SetupDLL.cpp (1324)
PAPP:Tom Clancy's Splinter Cell
PVENDOR:Ubi Soft Entertainment ( http://www.ubi.com)
PGUID:A174402A-2EE6-4B86-A930-7BC85A9933BD
$7.1.100.1248
@Windows XP Service Pack 1 (2600) IE 6.0.2800.1106



My info:
I have a AMD 1.3ghz, 256 RAM, ATI 9700, directx 9.0, and Lite-On 48X CD rom drive. I am running both win98 and winxp on a clean boot with no applications running in the background. CD1,2 and 3 is in perfect condition.

What must I do?

Thanks,
K-Night

XyZspineZyX
04-06-2003, 04:07 AM
http://support.microsoft.com/default.aspx?scid=kb;en-us;q310697 go here and see if you can't find your answer.

XyZspineZyX
09-22-2003, 12:45 AM
Hi there,

I have the same exact problem with error 5012 : 0x8000ffff. I have read some of the microsoft bs to fix this problem, but nothing has seemed to work thus far. If anyone's got easy, step-by-step directions to resolve this problem PLEASE post it up. Thanks.

XyZspineZyX
09-22-2003, 06:34 PM
try coping the CDs to your hard drive and try installing them from there

<FONT COLOR="FF0000"><center><marquee>Bored's Respect List:Freakishly,FisherObsession,shoelesstroy,Night CrawlerEvo,usa320,bergeyman,iamiubu</marquee></center></FONT>
<center>http://www.tacticalresponseunit.com/sigs/residentevil.jpg

<FONT COLOR="FF0000">
One of the Evil Ones
SC Forum Mod-Wannabee
Sc forum Overnight Shift, Day Shift, Wait, I'm on all the time!</FONT>

<select name="menu" onChange="window.location = this.options[this.selectedIndex].value"
style="backgroundcolor: rgb(191,191,191); height:10px; width:165px; fontfamily: verdana;
fontsize:10"><option>Links</option><option></option> <option value="http://www.ubi.com/US/CommunityZone/Forums/guidelines" target="blank">Forum Guidelines</option><option value="http://www.pcsource.thesourcenetwork.com">PC Source</option>
<option value="http://www.newegg.com" target="blank">Newegg Computer Parts</option><option value="http://scmod.splintercellsource.com" target="blank">SCTech</option> <option value="http://forums.ubi.com/messages/overview.asp?name=scell_tech" Target="blank">Splinter Cell Tech Support Forum</option><option value="http://www.ati.com" target="blank">ATI</option><option value="http://www.nvidia.com" target="blank">NVidia</option></select><font color="black">
<FONT COLOR="00FFFF"><center>Bored's Rig: Gigabyte GA-7N400PRO2, AMD XP2500+, 1GB DDR 2700, ATI Radeon 9000PRO 128MB, SoundBlaster Audigy 2, 80GB Western Digital Special Edition, Pioneer Slot Loading 16X DVD-ROM, LiteOn 52x32x52 CDRW, 400 Watt Allied Power Supply</center></FONT>