PDA

View Full Version : My joystick goes crazy!!!



Lt.Davis
02-29-2004, 09:39 PM
When everytime the mission loaded (in QMB or offline mission) my plane will dive very sharply onto earth. I have to hit autopilot and disable it few second later than the plane are fine... flying normally.

I have to solve this problem because the coop and DF don't have autopilot to help me adjust back to normal.

I'm using X45 and the input are using default setting. Any good recommanded setting for the input?
I have try to adjust the trim, aeroline, rudder setting, didn't help!!

Speed is the KEY.

Lt.Davis
02-29-2004, 09:39 PM
When everytime the mission loaded (in QMB or offline mission) my plane will dive very sharply onto earth. I have to hit autopilot and disable it few second later than the plane are fine... flying normally.

I have to solve this problem because the coop and DF don't have autopilot to help me adjust back to normal.

I'm using X45 and the input are using default setting. Any good recommanded setting for the input?
I have try to adjust the trim, aeroline, rudder setting, didn't help!!

Speed is the KEY.