PDA

View Full Version : Assassin's Creed IV: Black Flag - account linking problem



RColour1
06-24-2016, 04:19 PM
As the title explains, i'm having trouble linking my uplay account to my steam account. I've tried a couple of steps to link them but none of them seemed to work. I have Win8.1. OS.
Here's what i've tried so far.
1.)
1. Launch steam app (i enter my credentials).
2. Launch ACIVBF from there.
3. Uplay opens (i enter my credentials).
4. The game opens without giving me the option to link accounts.

2.)
1. Launch steam app as administrator (i enter my credentials) .
2. Launch Uplay as administrator (i enter my credentials).
3. Open the game from shortcut on desktop. The game opens without giving me the option to link accounts.

3.)
1. Launch steam app as administrator (i enter my credentials) .
2. Launch ACIVBF from there.
3. Uplay opens (i enter my credentials).
4. Account linking option appears:
https://s32.postimg.org/ouhpd7x0l/Untitled1.png/

5. I press the "Link accounts" button but it opens this screen.
https://s31.postimg.org/9pyx1ltgr/Untitled2.png
Try again button is not working.

So i'm guessing, i can't link my accounts...

The main reason why i was interested into linking my accounts was because i wanted to transfer my ACIVBF save game from this pc to other one. I hoped that account linking would solve this problem. Maybe there's a location on my pc where the save game files are located so i could transfer them to other pc? If that's possible, please let me know. Thanks in advance.

Ubi-JollyCharly
06-24-2016, 04:59 PM
Hello,

I think the best would be to contact Uplay support, they probably know the procedure to link your 2 accounts, and will be able to assist you further: https://support.ubi.com/

JollyCharly

Linusion
06-26-2016, 07:07 PM
I'm having an issue with the cd keys that i buyed on steam , i registered them a long while ago and now i can't remember what accounted they are registered to , and it wont let me re-register the keys somewhere elts , is someone able to tell me what account i registered them under? , just email me at (REMOVED) if you think you can help by any other means and i might not get to it right away

Locopells
06-27-2016, 07:20 PM
Your best bet would be to contact Ubi support (click my sig). Not sure what they'll be able to do, but they'll be best placed to help you.

Welcome to the forums!

RColour1
07-14-2016, 03:44 PM
Okay, this is embarrassing. I've been patiently waiting for 20 days now. No answer whatsoever from Ubisoft support. Although the status is still open, i've given up my hopes for ever receving any answer to my account linking question.
On a side note, i recently discovered that i can't seem to access "Kenway's Fleet" either. Is that feature disabled or am I the only one who is facing these problems?

Edit. If i click on my submitted question, i get a 404 page (Error 404. you broke the internet.).