PDA

View Full Version : Possible website glitch



hydroplane03
06-22-2016, 12:21 AM
Whenever i try to access the rewards or activities page their is either nothing there OR the website decides to log me out and sometimes both or sometimes even when i do nothing it still logs me out which is kind of frustrating but it does it mostly when i do try to do something and sometimes when i log back in i get instantly logged back out. I also cant even tell if the site let me register successfully.

Runic
06-22-2016, 12:34 AM
Are you in the US. The activities and rewards program is only available in the US at the moment.

hydroplane03
06-22-2016, 01:45 AM
Correct i am in the United States

FredEx919
06-22-2016, 09:01 PM
Are you still having trouble Hydroplane03? It looks like everything is up and running, but you may need to clear your browser cache and reload. Let me know if you're still having trouble after doing so.

hydroplane03
06-22-2016, 09:15 PM
I have tried that after seeing it as a possible solution on another similar thread but it did not work for me and i have tried from other devices such as my laptop rather than my desktop which i mostly use for gaming

FredEx919
06-22-2016, 09:23 PM
Ahh ok. In terms of registration, I would highly recommend checking in with our support team via http://support.ubi.com. They can double check anything related to your account and also help with the website issue. I'll pass the details you mentioned over to the team to take a look at the site as well. If you have anything else to add or screen shots, please PM me or include those in your case with support so we can get you taken care of.