PDA

View Full Version : Patches and Add-Ons (Ignorant!) Basic Questions



Von Recktoften
08-17-2004, 07:22 AM
I'm sure this has all been covered before and sorry for bringing it up again, but if someone could kindly set me straight on the following I'd be most grateful. I'm currently playing FB 1.0 out of the box. AEP is going to be installed soon. Do I need to patch FB before installing AEP or does AEP patch FB to a certain version? Following that, considering the flak I've seen dished out on 2.04 and less so on 2.01, would anyone recommend I bother downloading either of them, since I only play offline? If I need both, do I need to install them over one another (from first to last) or just put on the latest?

Any other tips/hints/opinions/advice eagerly accepted from the more experienced of you out there.

Finally the add on Dynamic Campaign Generator looks great. Based on advice on the above, what version of that do I need?

I'm not much of a tech-head and my system's been officially kaput for ages, which is why I'm so out of touch with all this stuff. Thanks in advance for help. If you wish not to clutter up the forum with replies feel free to respond privately to: doctor_demento@hotmail.com

or alternately refer me to posts dealing with the questions above

Cheers
Von Recktoften

Von Recktoften
08-17-2004, 07:22 AM
I'm sure this has all been covered before and sorry for bringing it up again, but if someone could kindly set me straight on the following I'd be most grateful. I'm currently playing FB 1.0 out of the box. AEP is going to be installed soon. Do I need to patch FB before installing AEP or does AEP patch FB to a certain version? Following that, considering the flak I've seen dished out on 2.04 and less so on 2.01, would anyone recommend I bother downloading either of them, since I only play offline? If I need both, do I need to install them over one another (from first to last) or just put on the latest?

Any other tips/hints/opinions/advice eagerly accepted from the more experienced of you out there.

Finally the add on Dynamic Campaign Generator looks great. Based on advice on the above, what version of that do I need?

I'm not much of a tech-head and my system's been officially kaput for ages, which is why I'm so out of touch with all this stuff. Thanks in advance for help. If you wish not to clutter up the forum with replies feel free to respond privately to: doctor_demento@hotmail.com

or alternately refer me to posts dealing with the questions above

Cheers
Von Recktoften

Arm_slinger
08-17-2004, 07:27 AM
AEP patches FB completely. I would get 2.04 as it does cure some very annoy problems like the .50 cal gunnery. Most of the flamming here is from people who don't really know what they are talking about.

You can find the upgrades in the upgrade section of the site which is on the main page on the left

All the best

A.K.A 242Sqn_Kye

"Target for Tonight" the definitive night bombing simulation ever, featuring the RAF's Bomber Command.

www.nightbomber.com/forums (http://www.nightbomber.com/forums)
Also the home of 242 Squadron

http://img.photobucket.com/albums/v371/Kyebromley/untitled4.bmp

Tully__
08-17-2004, 07:57 AM
The order you want is:

FB 1.0 (box version)
AEP (brings you to 2.0)
2.01 patch (patchil2_aep_201.exe, 102MB)
2.04 patch (aep_patch204.exe, 19.7MB)

Since you're flying offline only, put as many or as few as you wish in, but that's the correct order.

=================================================


http://members.optusnet.com.au/tully_78th/sig.jpg

Tully's X-45 profile (SST drivers) (http://members.optusnet.com.au/tully_78th/fb.zip)

Salut
Tully

carguy_
08-17-2004, 08:05 AM
AEP patches FB up to v2.00.You can earlier patch FB to 1.22 but it is recommended to install AEP on FB v1.00.

Istall order:

FB(1.00) ----> AEP ---->AEP patch 2.01 ---->AEP patch 2.04

Generally the rule is to always do a clean install IF the new patch covers previous patch fixes,that`s why I don`t recommend installing AEP on already patched to 1.22 FB.Some ppl had encounter problems because of this.

About the patches yeah I definitely recommend installing up to 2.04 cuz fixes concern offline players too.Some say that after 2.04 AI has been greatly "upgraded" and for example doesn`t shoot you in the back if you block his shot at the enemy.

Apparently many of us doesn`t like some changes - weapon strenght,damage modelling and flight modelling.We as online players are forced to always be up to date because of online compatibility reasons.

Maybe the best example can be flak - it changes in every patch from super sniper to blind.Currently imo it`s between and it`s good.

Apart from that many classic bugs are being fixed.Heheh but in readme on this patch(2.04) some bugs on the list haven`t been fixed really LOL

So as an offliner it`s a matter of tastes.Everything depends on which side you usually fly.

http://carguy.w.interia.pl/tracki/sig23d.jpg

Aero_Shodanjo
08-17-2004, 09:12 AM
Isnt it that you can install the 2.04 patch directly over 2.0?

Ofcourse without all the 2.01 new flyables...

http://img78.photobucket.com/albums/v351/Aero_Shodanjo/Sig/a86d9f37.jpg

carguy_
08-17-2004, 09:22 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Posted originally by Aero_Shodanjo:
Isnt it that you can install the 2.04 patch directly over 2.0?

Ofcourse without all the 2.01 new flyables...<HR></BLOCKQUOTE>


No,you can`t.Look up the size of those patches.

http://carguy.w.interia.pl/tracki/sig23d.jpg

Von Recktoften
08-17-2004, 10:15 AM
Thank you all for your kind help; it's made life much less confusing. I can now download the relevant patches so they're ready when AEP gets here; saving time on dial-up is a big bonus.

Nice to be part of a forum where people actually help the ignorant instead of ridiculing them

Cheers
Von Recktoften
(who really should stop trying to fly inverted under bridges with oil leaks)