PDA

View Full Version : Your version is anterior and incompatible with that of the host



ButtOwipoPC
04-26-2004, 02:40 PM
Hey folks,

Just bought the expansion pack for FB and I keep getting this when I log in to play multiplay...

""Your version is anterior and incompatible with that of the host.

Your version is : 1.22.
Room version is : 2.0.

You can get the lastest patch at http://www.il2sturmovik.com/.

Do you want to enter anyway?""

What am I doing wrong? I have downloaded 1.22 for FB but is there a patch for FB ACE?

If so where?

ButtOwipoPC
04-26-2004, 02:40 PM
Hey folks,

Just bought the expansion pack for FB and I keep getting this when I log in to play multiplay...

""Your version is anterior and incompatible with that of the host.

Your version is : 1.22.
Room version is : 2.0.

You can get the lastest patch at http://www.il2sturmovik.com/.

Do you want to enter anyway?""

What am I doing wrong? I have downloaded 1.22 for FB but is there a patch for FB ACE?

If so where?

_VR_ScorpionWorm
04-26-2004, 02:50 PM
Do a fresh install of FB, then install AEP without patching...........

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN

Papa_K
04-26-2004, 03:11 PM
Was this at ubi? If so, I've gotten similar messages in the Aces room, that was really running some 1.22 servers mixed in. Check the version on the room listing...it's normally not visible on my small ubi.com window, so I've got to move the slider to the right to see it. Haven't been to ubi in a while but I'd guess it's still happening.

Papa_K

ButtOwipoPC
04-26-2004, 03:14 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by ScorpionWorm1:
Do a fresh install of FB, then install AEP without patching...........

"We went like this, He went like that, I said to Hollywood 'Where'd he go?', Hollywood said, 'Where'd WHO go'-TOPGUN<HR></BLOCKQUOTE>

So I am not supposed to patch FB?

Just install FB and then ACE with no update?

BS87
04-26-2004, 03:26 PM
Yes. Install FB, then insteal the Ace Expansion pack. AEP automatically updates the game to version 2.0

VW-IceFire
04-26-2004, 03:43 PM
ACE is the patch...

1.22 was out long before AEP did...so when AEP came out what you do is install it and then you are patched.

AEP is counted as version 2.0. What you've managed to do is downgrade your installation back to 1.22.

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"