PDA

View Full Version : Trouble with lock on



lkemling
06-15-2004, 05:54 PM
Iknow this doesn't really belong on this forum but after talking with some over at the LOCK ON forum hoped i might get some answers or suggestions from some of you who might have this simulation also.
I just purchased it and can't for the life of me figure out why the trigger on my ms ff2 will not work within this game.
Has anybody had issues with such?
P4 2.66G with 512mg ram Geforce4 T4200 video card and a 5.1 soundblaster sound card.
My FB/AEP runs great but Lock on has me stumped!!

lkemling
06-15-2004, 05:54 PM
Iknow this doesn't really belong on this forum but after talking with some over at the LOCK ON forum hoped i might get some answers or suggestions from some of you who might have this simulation also.
I just purchased it and can't for the life of me figure out why the trigger on my ms ff2 will not work within this game.
Has anybody had issues with such?
P4 2.66G with 512mg ram Geforce4 T4200 video card and a 5.1 soundblaster sound card.
My FB/AEP runs great but Lock on has me stumped!!

nearmiss
06-15-2004, 06:08 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by lkemling:
Iknow this doesn't really belong on this forum but after talking with some over at the LOCK ON forum hoped i might get some answers or suggestions from some of you who might have this simulation also.
I just purchased it and can't for the life of me figure out why the trigger on my ms ff2 will not work within this game.
Has anybody had issues with such?
P4 2.66G with 512mg ram Geforce4 T4200 video card and a 5.1 soundblaster sound card.
My FB/AEP runs great but Lock on has me stumped!!<HR></BLOCKQUOTE>

Why don't you post on the LoMac boards. You're asking for technical help, that's the best place to get it. In fact, with the new patch out the LoMac boards are poppin' with users.

--------------------- http://ubbxforums.ubi.com/images/smiley/16x16_smiley-very-happy.gif

http://avsims.com/portal/modules/liens/images/banner.gif (http://avsims.com/portal/)

lkemling
06-15-2004, 06:40 PM
Never mind Got my answer....AND IGOTGUNS!!