View Full Version : Game keeps crashing horse haven, still no support?

04-10-2016, 08:55 PM
Horse haven Issue was no resolved, please fix game crash issue!!!!

My game loads but right before i enter the game it goes back to my home screen on my tablet, it just started doing this, I'm tried uninstalled and reinstalling. Resetting my tablet, almost everything to get it to work and it still won't open. It's a great game and it keeps me distracted. Please help me fix this, I really want to be able to play the game again. I finally reached lvl 16 and because game wont start I feel as though I've lost everything I worked so hard on. Please help!!??

The day my game stopped working was Sunday April 3rd 2016 at night between 9 and 11pm at night eastern standard time. I was playing on my Samsung galaxy tab 4 7.0. Android operating system.

I had just bought a memory card for my tablet because I running out of storage space. Before I turned my tablet off to put in my memory card I cleared all my games and made sure they went running. Normally it wouldn't effect the game but you can never be to careful. After jutting my memory card in I reset my tablet. And loaded the game up once more to play. However it didnt load, at first I thought it might be the memory card to I unmounted tried again to load the game, nothing remounted the memory card after I uninstalled the game, restarted tablet, Re installed game, tried to run it again still didn't work. So I gave up went to bed tried to load game the next day after I got home from work. Nothing still. The last thing I tried was today. I download the game on my phone android os. When I took my break at work the game loaded, but as a fresh new game... I logined into my Google account. It asked me if I wanted to keep playing my existing game or my lvl. 16 game, naturally I choose my lvl 16 game. It started to load into that game then it crashed tried again and it continued to happen. It got me super bummed out that in order for me to actuary get to play again I'd have to restart everything. I don't want to do that epically now that I made friends on my other one. Please help me resolve this I don't want to have to start over, it would ruin the gaming experience for me to have to start of all over again. Not to mention loosing all the hard work input in it.. please fix this!!!?????

(I've a ready contact support, posted in several forums and reported this issue. I get and email saying if they don't hear from me with in 4 days that they will assume the issue was solved!!! Well its not then I get another email saying the investigation team is on. But so far i havent hear anything back, so am i to assume that the email i first receive about my issue has been resolve when it still hasnt been. I've sent videos in too since no error messages appears but waiting to hear back sorta sucks because it seems like no one has encountered this issue. Please reply soon, this starting to get fustrating that no one has gotten back to me to resolve this issue regardless of how big or small it seems. Someone should be on top of this!!)

Thank you and best regards!!!

04-10-2016, 09:50 PM
Hello Gingerdumplings, thanks for bringing this to our attention. Please submit a support (http://support.ubi.com)ticket regarding this, and send me a PM if a support rep doesn't get back to you within 3 days.

04-16-2017, 02:00 PM

Maybe a little late but is it solved? Because i have the same problem on my tablet... It works on my phone but not on my tablet at this moment :(