PDA

View Full Version : Keyboard Lag



NacNac119
04-03-2016, 08:12 PM
I am having issues with some keyboard lag. I first had to resolve a few other issues for the game to get to the start menu. after all of that after i got in game and now am having issues that when I start to move and usually after long periods of sprinting i release the keys to stop running and the character continues to run. This could happen for a some time between 5 to 20 seconds and finally stops. To eliminate the typical "your an idiot" stuff my keys are not sticking, I do not have a logitech head set, i do not have an led keyboard and the game will not allow me to even turn the led keyboard support on so its defaulted to off. I have tired turning vsync to on, off, and auto. according to speedtest.net ping is 10, 86 Mbps down and 12 Mbps up. This is the only game i have ever experienced this on and is getting to the point of "why play when your just going to die". I am running windows 10 64 bit, quad core 3.2, 8GB 1600 ram, GTX 970, SSHD, 1 1080P monitor, with wireless mouse and wireless Plantronics 995 head set. No blue tooth, no game controller connected (but driver is installed for xbox 360 wireless receiver) running 60 FPS and sometimes dips down to 45. my mouse movement is fine with no lag, only the keyboard.

I wish I could resolve this problem myself with a little bit of research but I have hit a wall for this issue. This problem is an obvious issue with the game sofware and possible conflict with another driver or setup so i need some support in order to find out what it is or at least make it aware that its not just with logitech head sets.

cypher_complex
04-04-2016, 01:24 AM
I am having issues with some keyboard lag. I first had to resolve a few other issues for the game to get to the start menu. after all of that after i got in game and now am having issues that when I start to move and usually after long periods of sprinting i release the keys to stop running and the character continues to run. This could happen for a some time between 5 to 20 seconds and finally stops. To eliminate the typical "your an idiot" stuff my keys are not sticking, I do not have a logitech head set, i do not have an led keyboard and the game will not allow me to even turn the led keyboard support on so its defaulted to off. I have tired turning vsync to on, off, and auto. according to speedtest.net ping is 10, 86 Mbps down and 12 Mbps up. This is the only game i have ever experienced this on and is getting to the point of "why play when your just going to die". I am running windows 10 64 bit, quad core 3.2, 8GB 1600 ram, GTX 970, SSHD, 1 1080P monitor, with wireless mouse and wireless Plantronics 995 head set. No blue tooth, no game controller connected (but driver is installed for xbox 360 wireless receiver) running 60 FPS and sometimes dips down to 45. my mouse movement is fine with no lag, only the keyboard.

I wish I could resolve this problem myself with a little bit of research but I have hit a wall for this issue. This problem is an obvious issue with the game sofware and possible conflict with another driver or setup so i need some support in order to find out what it is or at least make it aware that its not just with logitech head sets.

You prob already checked this, did you check to see if power saving was disabled for for the keyboard? Windows will shut off power to usb devices on a high load situation.

NacNac119
04-04-2016, 03:38 AM
Thanks for the reply. I did not check that, only 2 options for power on the keyboard were to wake computer and to allow to shut off for power saving which was deselected. I am also running an older keyboard with the PS/2 Purple port and not USB. Would this be a problem? I kinda looked at the differences and all i could find is the PS/2 is better only because some motherboards dont turn on usb ports until after BIOS and if thats all you have you cant ever get into the BIOS other than that i haven't found a down side.

pewnflap
04-04-2016, 03:45 AM
Please post in this (http://forums.ubi.com/showthread.php/1421441-Keyboard-input-lag) thread. Hopefully they will look into it if there's enough people posting about it in one place.

NacNac119
04-04-2016, 03:56 AM
Anyone who reads this post and wants to comment go here (http://forums.ubi.com/showthread.php/1421441-Keyboard-input-lag/page2) for further discussion.

Thanks makes sense to flood them in one place rather than spread out. ill re-post there

cypher_complex
04-04-2016, 06:16 AM
Hold up, You have a computer with a PS2 Port? They still make those? Uhm Id honestly try another keyboard for giggles to start. Thats OLD school. Tho a current known issue.
Nacnac While I appreciate your input I doubt people have a ps2 keyboard these days. Just my .02

Good luck dude Id give that a try tho for giggles.
*Hazzah*
\_(ツ)_/

NacNac119
04-06-2016, 03:32 PM
Hold up, You have a computer with a PS2 Port? They still make those? Uhm Id honestly try another keyboard for giggles to start. Thats OLD school. Tho a current known issue.
Nacnac While I appreciate your input I doubt people have a ps2 keyboard these days. Just my .02

Good luck dude Id give that a try tho for giggles.
*Hazzah*
\_(ツ)_/

yea ill try that, needed a reason to get a new one anyways.