PDA

View Full Version : PC Input delay type of issue? Hard to describe.



Mewzy
03-08-2016, 03:54 AM
So I just got done installing the game, and launched it. There's some weird kind of input delay/lag going on. Tapping a series of left/right/left/right will have the character follow all inputs, to the extent of delaying any other action. Following that issue, and in the same fashion, I can hold forward for about 2 seconds to have my character walk forward for an average of 20 instead, even when I'm not holding forward, and any attempts at input are delayed until after they stop moving. I'm not sure what is going on at all, and haven't gotten past the intro as the movement issue is crippling. I can't play the game like this.

TheRedTigress
03-08-2016, 04:01 AM
Same issue... ( I didn't have it in the beta ).

Mewzy
03-08-2016, 04:13 AM
Same issue... ( I didn't have it in the beta ).

NO offense, but i'm glad SOMEONE else is having the same issue. I looked through the forum first and didn't see anyone else. I was worried it was specific to me.

diamondlovers
03-08-2016, 04:17 AM
i'm have the exact problem too, i want answers this is not fair to us we cannot play! there is no shooting lag or anything it's movement delay lag, going foward and clicking left or right or even backwards takes a long time before you actually start doing those movements because you just want to go forward without even clicking the w key.

TheRedTigress
03-08-2016, 04:19 AM
I have an i7 930, 12Go Ram, ZOTAC 780 GTX and run and official windows 10 64 bits.
I am using logitech hardware and software gaming tools. ( G910 Orion Spark + G502 + G933 + G13 ). And you ?

XDeadzX
03-08-2016, 04:54 AM
I am having an input issue with the mouse exclusively. Guns don't aim/shoot as reliably as they did in both betas.

I do not have your keyboard input issue however.

Mewzy
03-08-2016, 04:59 AM
I have an i7 930, 12Go Ram, ZOTAC 780 GTX and run and official windows 10 64 bits.
I am using logitech hardware and software gaming tools. ( G910 Orion Spark + G502 + G933 + G13 ). And you ?

i5-6600k@4.4Ghz, 16GB Ram, EVGA 980 Ti Hybrid, offical Win 10 64-bit, and I'm using a Logitech MX Master, G933 headset, and a generic dell thinline keyboard (Borrowed it from another computer in the house)

DrunkPunk1138
03-08-2016, 02:48 PM
I'm also having this issue. Played through 3 betas and never experienced it once, but now I can't even do the tutorial. If I start moving, it immediately responds, but everything else seems to take up to 5 seconds to register the input, sometimes longer. It seems to depend on how many keys I hit. Insanely bummed that once again, a game I have zero issues with in beta from Ubisoft releases with a game breaking bug that prevents me from enjoying the game.

6700k at stock clock
980 Ti Classified
16 gigs DDR4
Razer Chroma Blackwidow
Logitech G502 Mouse
Logitech G933 headset


Hope a fix comes out for this soon.

DrunkPunk1138
03-08-2016, 03:38 PM
Update: I've discovered the Logitech G933 is the cause of the issue. Really sucks that my 200 dollar headset that worked flawless in the beta is causing an INPUT ISSUE with my keyboard. Please fix

Grolabear
03-08-2016, 03:44 PM
Update: I've discovered the Logitech G933 is the cause of the issue. Really sucks that my 200 dollar headset that worked flawless in the beta is causing an INPUT ISSUE with my keyboard. Please fix
Can confirm this is the EXACT issue. As SOON as you turn it off you will stop on a dime. Absolutely terrible of Ubisoft.

headhunter3222
03-08-2016, 03:53 PM
Can confirm this is the EXACT issue. As SOON as you turn it off you will stop on a dime. Absolutely terrible of Ubisoft.

I can confirm this, since i use my old headset the delay is gone plz fix this and also let us know the progress u guys make with this so we know when we can use the headset again.

MickeyMcE
03-08-2016, 04:13 PM
Update: I've discovered the Logitech G933 is the cause of the issue. Really sucks that my 200 dollar headset that worked flawless in the beta is causing an INPUT ISSUE with my keyboard. Please fix

I had the same issue with the delayed keyboard presses. If you go into the in game settings and 3rd party turn off the LED Keyboard support. After I did this my issues with the delay were fixed. I hope this helps. I also have the 933 headset and I have had no issues with it.

Gigabyte GF GTX 770 4GB (Driver 362.00)
Intel Core i7-2600 CPU@3.4 GHz
16 GB Corsair Dominator RAM
Samsung SSD 1TB
WD HDD 2TB
Win 10 Pro 64-bit

Logitech G502 Proteus Core Tunable Mouse
Logitech G910 Orion Spark Keyboard
Logitech G933 Artemis Spectrum Headset
Logitech HD Webcam C600
Blue Yeti Microphone

phredsavage
03-08-2016, 04:23 PM
I had the same issue with the delayed keyboard presses. If you go into the in game settings and 3rd party turn off the LED Keyboard support. After I did this my issues with the delay were fixed. I hope this helps. I also have the 933 headset and I have had no issues with it.

I had the same issue in open beta as well. It started up again at launch took me a few hours last night to realize the issue was stemming from the 3rd Parrty LED keyboard support. As soon as I turned this off it was immediately resolved.

Mewzy
03-08-2016, 04:58 PM
I had the same issue with the delayed keyboard presses. If you go into the in game settings and 3rd party turn off the LED Keyboard support. After I did this my issues with the delay were fixed. I hope this helps. I also have the 933 headset and I have had no issues with it.

Gigabyte GF GTX 770 4GB (Driver 362.00)
Intel Core i7-2600 CPU@3.4 GHz
16 GB Corsair Dominator RAM
Samsung SSD 1TB
WD HDD 2TB
Win 10 Pro 64-bit

Logitech G502 Proteus Core Tunable Mouse
Logitech G910 Orion Spark Keyboard
Logitech G933 Artemis Spectrum Headset
Logitech HD Webcam C600
Blue Yeti Microphone

Can confirm this worked to fix my issue. It was my G933 that was causing the issue. I don't even know why it has LED's that connect to the game, I can't see what's facing the back of my head. Thanks so much for finding the solution MickeyMcE!

MickeyMcE
03-08-2016, 07:43 PM
Can confirm this worked to fix my issue. It was my G933 that was causing the issue. I don't even know why it has LED's that connect to the game, I can't see what's facing the back of my head. Thanks so much for finding the solution MickeyMcE!

Glad to hear it worked for you. It's weird because the in game setting is for the LED's on the keyboard...not the heaset...

force74
03-08-2016, 07:51 PM
I had the same issue with the delayed keyboard presses. If you go into the in game settings and 3rd party turn off the LED Keyboard support. After I did this my issues with the delay were fixed. I hope this helps. I also have the 933 headset and I have had no issues with it.

Gigabyte GF GTX 770 4GB (Driver 362.00)
Intel Core i7-2600 CPU@3.4 GHz
16 GB Corsair Dominator RAM
Samsung SSD 1TB
WD HDD 2TB
Win 10 Pro 64-bit

Logitech G502 Proteus Core Tunable Mouse
Logitech G910 Orion Spark Keyboard
Logitech G933 Artemis Spectrum Headset
Logitech HD Webcam C600
Blue Yeti Microphone

Same here turn off led support keyboard works fine , also using the g933s (and razer chorma black widow)

Koranthis
03-08-2016, 10:39 PM
I have the same problem I have G502 PROTEUS SPECTRUM a G910 Spark and the G933 and when the LED setting is enabled in the game I have massive keyboard delay. When I disable the LED settings in the game everything works fine.

LukyNumbrKe7in
03-10-2016, 09:04 PM
I am also experiencing the issue with heavy input delay and it is incredibly frustrating. The LED setting is toggled to the off setting and I can not change the setting. So this is not the problem for me.

The input periferrals that I am currently using are as follows:
-Logitech G502 mouse
-Logitech G930 headset
-ZZ96 Custom Keyboard

I will attempt to disconnect and uninstall all Logitech products when I get home tonight in order to see if the issue is stemming from logitech products. I hope this issue can be resolved quickly as the game is nearly unplayable.

EDIT: So I tested removing all logitech products from my computer and switched to a WASD Code keyboard and a Red Dragon mouse, the problem still remains. I repeat, THIS IS NOT A LOGITECH ISSUE, SOMETHING IS SERIOUSLY WRONG WITH THE GAME. The input delay is clearly not related to logitech software or products which leads me to believe there are deeper seeded issues in the code, it almost feels like the movement is directly tied to the frame-rate. I would appreciate an official response to this issue that differentiates it from the logitech issue, these are two completely different bugs. This needs to be understood.

EDIT 2: In response to coth.is's post, my CPU usage is at or around 100% when I see these issues. Can you explain how lowering the CPU priority could benefit this situation?

EDIT 3: I believe coth.is may have found the culprit, I now believe high CPU usage is directly related to the input lag. I have the following setup:
-i5 2500k over clocked to 4.7ghz
-980ti
-16GB DRAM3
When I set my settings to low and drop my CPU usage to around 75-80% the input lag seems to vanish and only reappear in CPU intensive areas.

coth.is
03-10-2016, 10:02 PM
Lowering CPU priority for thedivision.exe every time you run it could help with input lag. It happens when game loads CPU 100% not leaving enough room for drivers.

LogitechG_Abby
03-10-2016, 10:07 PM
Hey all! Just so you know Logitech G has created a BETA fix for the issue you are experiencing! It is located here: http://support.logitech.com/en_us/article/Keyboard-input-lags-when-playing-The-Division-and-G933-headset-is-connected-to-PC

This is a BETA and a full update for the Logitech Gaming Software will be available soon!

FarbrorSallad
03-10-2016, 10:19 PM
+1 on that. Have the same problem

FarbrorSallad
03-10-2016, 10:31 PM
[Technical] Input Delay / Peripherals [Workaround]
Users are reporting that the Logitech G933 headset is causing input delay in-game.
➜ [Workaround]: disabling LED support in game should fix this. Logitech is working on a fix.

Saw this!

LukyNumbrKe7in
03-11-2016, 01:34 AM
Lowering CPU priority for thedivision.exe every time you run it could help with input lag. It happens when game loads CPU 100% not leaving enough room for drivers.

coth.is, take a look at my 2nd EDIT, I am curious as to how lowering the CPU priority could benefit this situation?

coth.is
03-11-2016, 12:25 PM
coth.is, take a look at my 2nd EDIT, I am curious as to how lowering the CPU priority could benefit this situation?
Leaves more processing power to drivers. It's actually pretty much a problem on NT 6. Inputs become very laggy at 100% CPU load.

But, speaking of Logitech G930 series, there is a problem acknowledged by Logitech. They released beta drivers to issue it. The link is just few posts above.

ASI.Inkar
03-11-2016, 04:53 PM
I had the same issue with the delayed keyboard presses. If you go into the in game settings and 3rd party turn off the LED Keyboard support. After I did this my issues with the delay were fixed. I hope this helps. I also have the 933 headset and I have had no issues with it.

Gigabyte GF GTX 770 4GB (Driver 362.00)
Intel Core i7-2600 CPU@3.4 GHz
16 GB Corsair Dominator RAM
Samsung SSD 1TB
WD HDD 2TB
Win 10 Pro 64-bit

Logitech G502 Proteus Core Tunable Mouse
Logitech G910 Orion Spark Keyboard
Logitech G933 Artemis Spectrum Headset
Logitech HD Webcam C600
Blue Yeti Microphone

Same for me. I have the G933 and have no issue with it AFTER I disabled the LED Keyboard support.
Hope this helps others.