PDA

View Full Version : Bug Report (additional issues) XB1



Phoenixblaze541
02-20-2016, 02:31 AM
Very few bugs to note:

NPC's have been clearly tuned since closed beta. Hospital on hard mode seems to be tuned a bit too high, NPC mobs are going down too slowly and dying a lot, however this could either be by design or could be due to the way that I play. I was having the same issue with the DZ mobs as well but upgraded a few pieces of gear and changed things to add additional damage. This helped a bit but DZ mobs are easier than hospital on hard.

DZ loot extraction was an issue today. I went to two different extract points and tried to get my gear out but that bugged. I could not initiate an extract and I couldn't add my gear to the rope. I destroyed the gear and tried again after picking up a new set of gear and ran into the same issue. Finally after I did a restart on the game I was able to extract gear again.

Non-Bug issues:

Again I am unaware if this is by design or perhaps not but there seem to be substantially fewer NPC mods wandering and causing havoc. I honestly (call me masochistic) enjoyed walking around a corner and seeing 5 mobs ready to kill me. It adds an additional sense of excitement.

I am not sure if it is a bug or not but doors still seem to be a bit of an issue when trying to open them (same as DZ extract rope) but holding X does not always seem to work.

Overall great game and because of the beta's I have Gold preordered. I look forward to the success of this game post launch. Don;t Hold back. I would rather have TOO much than not enough to do.

TwistedReaper1
02-20-2016, 06:03 AM
During the subway morgue mission playing alone, i was surrounded by 3 charging enemies. they forced me into a corner. I was hit with a melee attack as my avatar was rolling and fell out of the map. after falling far enough to be out of bound for the timer i was sent to the base of operations with the mission still active.

LunaticGam3r
02-20-2016, 11:19 AM
I think this might be a rare bug where I can't shoot a flare for extraction. I also cannot see the helicopter nor the extraction rope even when someone else calls an extraction. Is this a bug or what? I can't extract anything until I restart my Xbox every so often. Please fix so this doesn't happen in the final product, please.