PDA

View Full Version : Cannot Extract



JehFuller
02-19-2016, 11:08 PM
1. What is the issue you're experiencing?

Get prompt to hold X to attach loot bag, but holding it does nothing (hold X animation does not start).

2. What were you doing when this issue occurred?

In Dark Zone, attempting to extract

3. Are you able to recreate the issue?

Cannot extract no matter the extraction area.

4. What you done in an attempt to correct this issue? (restart your console? open ports?)

Quiting game from the dashboard. Went to try again but was robbed and gave up.

Yer Xiong
02-20-2016, 12:13 AM
I am also having the same problem in the beta. Ubisoft please fix this.

fntiger
02-20-2016, 12:24 AM
Loot is full yet I cannot send flare to extract and when other players signal to extract I cannot hit X to extract.

I've tried in large groups and with only one friend who signaled extract. Seems to happen more often than not.

I have tried logging out and attempted to return to extract point. That did not work either. Eventually some one kills me and I lose most my stash.

Johnny Red 79
02-20-2016, 01:27 AM
Have you checked to make sure your extracted stash at JTF isn't full?