PDA

View Full Version : Unable to run in fullscreen



Foorya
02-19-2016, 01:22 PM
From the very start of CLOSED BETA this problem is still not fixed. i cant run the game on fullscreen mode on my laptop

i7, GTX 860m 2gb, 16gb ram


[Crash on launch] CTD / Minimise [Workaround]
We’re aware of reports from players stating the game stays minimised after launching. We believe this is caused by resolution settings.
➜ [Workaround]: this can be caused by programs stealing focus, such as skype or anti-software. We recommend closing all background applications.This can also be caused by having Virtual Super Resolutions enabled (supersampling). We recommend turning this off for now.You can go into the game’s .ini file and manually set the resolution to the correct one, and that should help. For info on how to do this, please contact our support.

this does not fix the problem

Ubi-bounce
02-19-2016, 01:33 PM
Hello there guardiandota, the graphics card GTX 860m is just below the minimum requirements to run the game which is most likely why you are not able to play the game at the resolution you would like to.

You could try deleting the .ini file instead as this will be reacquired on launch and see if this resolves you issue.

Foorya
02-19-2016, 01:40 PM
Hello there guardiandota, the graphics card GTX 860m is just below the minimum requirements to run the game which is most likely why you are not able to play the game at the resolution you would like to.

You could try deleting the .ini file instead as this will be reacquired on launch and see if this resolves you issue.

you are giving wrong information,

the game is running on windowed mode without any problems (mid options - 35-40 fps) on 1920x1080, however i want to play it on fullscreen to maximize performance.

nova0289
02-19-2016, 01:40 PM
How do i access to the ini file?

Ubi-bounce
02-19-2016, 01:51 PM
The information I provided is correct if you look at the system requirements found here:

https://support.ubi.com/en-GB/FAQ/9/3502/system-requirements-for-the-beta/kA030000000tiK0CAI

"Please Note: Laptop versions of these cards may work but are NOT officially supported."

Here is a comparison of your card with the minimum:

http://gpuboss.com/gpus/GeForce-GTX-860M-vs-GeForce-GTX-560

Please try the suggestion I made if you would like further support as I need to know if this fixes your issue or now

Foorya
02-19-2016, 02:07 PM
The information I provided is correct if you look at the system requirements found here:

https://support.ubi.com/en-GB/FAQ/9/3502/system-requirements-for-the-beta/kA030000000tiK0CAI

"Please Note: Laptop versions of these cards may work but are NOT officially supported."

Here is a comparison of your card with the minimum:

http://gpuboss.com/gpus/GeForce-GTX-860M-vs-GeForce-GTX-560

Please try the suggestion I made if you would like further support as I need to know if this fixes your issue or now

i repeat again, i came here from the very first day of closed beta, I can run the game only in windowed borderless mode, however i want to run it exactly in fullscreen to maximize performance

here are the screenshots ive made just now to prove you that MY system configuration is not the problem here:
I deleted the "ini", the problem is not solved

http://i.imgur.com/6XT4c9g.jpg
http://i.imgur.com/4oCuuIR.jpg
http://i.imgur.com/ykbpdTk.jpg

ValiD_TargeT
02-19-2016, 02:13 PM
Game keeps minimizing in fullscreen. I can't even play it. I played it for 5 mins, then tried to go fullscreen and boom. I just need to change it to windowed mode. İs there even a fix for it?

prezii
02-19-2016, 02:15 PM
Hello there guardiandota, the graphics card GTX 860m is just below the minimum requirements to run the game which is most likely why you are not able to play the game at the resolution you would like to.

You could try deleting the .ini file instead as this will be reacquired on launch and see if this resolves you issue.

Hello, I have the same problem on my laptop but I have better graphics card GTX 960m. Are you sure the problem is with our laptops not with your game?

geo_Fousek
02-19-2016, 02:21 PM
Hello there guardiandota, the graphics card GTX 860m is just below the minimum requirements to run the game which is most likely why you are not able to play the game at the resolution you would like to.

You could try deleting the .ini file instead as this will be reacquired on launch and see if this resolves you issue.

I have same problem with GTX 960M so stop blaming our PC for your crapy buggy game. This problem had a hundreds people in closed beta and you just donīt give a f... and let it in there and we are asking why ?

ISeawulf
02-19-2016, 02:44 PM
Game keeps minimizing in fullscreen. I can't even play it. I played it for 5 mins, then tried to go fullscreen and boom. I just need to change it to windowed mode. İs there even a fix for it?

How did you change the game go windowed mode after you've changed to fullscreen? i can't get it back to windowed mode

lamiaheart
02-19-2016, 02:46 PM
m using a laptop with graphics card gtx 850m . I can play this game in windowed mode but unable to launch this game in full screen . also my friend is using a laptop with graphics card gt 750m and he can play this game in full screen mode all the time . When i switched back to full screen mode , the game minimized itself and now it won't maximize even after restarting the game , it won't maximize (remains minimized) .. I was hoping for a good game but oh well failed at the entrance !
and stop blaming our gpus coz as i have mentioned , my friend is having gt 750m and he can play the game without facing any such problem (just some low fps) . Adios!

ValiD_TargeT
02-19-2016, 02:49 PM
How did you change the game go windowed mode after you've changed to fullscreen? i can't get it back to windowed mode

I can't. First it opened in windowed mode, I changed it to fullscreen and cant play it now.

lamiaheart
02-19-2016, 03:12 PM
Failed ! lel

MuahD
02-19-2016, 03:17 PM
I disabled all my antitools and firewall.. went from minimized to working in full screen :)
-------------


update: that lasted 4 minutes and back to total bug again :(

lamiaheart
02-19-2016, 03:29 PM
I disabled all my antitools and firewall.. went from minimized to working in full screen :)
-------------


update: that lasted 4 minutes and back to total bug again :(

restart ur game and u will be back to how it was b4 (minimized state)

messicwb
02-19-2016, 09:36 PM
For me I played before, like 1 hour and after when I did alt+tab the game crashed. I closed and opened again and didn't work. The first time I tryed to play, it started minimized and I couldn't maximize and I don't know how I could play this 1 hour normal, but now I am trying to play but I have the same problem, start minimized and I can't maximize.
My configs are i7 - 4700HQ CPU @ 2,40GHZ 2,40GHZ - 8gb RAM - GeForce GTX 860m and Intel Graphics 4600 - 1024mb.

HELP PLEASE

SledginIllegals
02-20-2016, 02:50 AM
For me I played before, like 1 hour and after when I did alt+tab the game crashed. I closed and opened again and didn't work. The first time I tryed to play, it started minimized and I couldn't maximize and I don't know how I could play this 1 hour normal, but now I am trying to play but I have the same problem, start minimized and I can't maximize.
My configs are i7 - 4700HQ CPU @ 2,40GHZ 2,40GHZ - 8gb RAM - GeForce GTX 860m and Intel Graphics 4600 - 1024mb.

HELP PLEASE

Ok guys i know this is gonna sound wierd but i found a solution. Close out all tabs and apps currently running on your task bar. Then start up the ubisoft launcher where you start the game from. Then start the division and close the ubisoft launcher. As soon as the launcher closes start spamming the right mouse button on empty space. Keep doing this until the games icon starts to flash in the task bar then click it and enjoy the beta.

lamiaheart
02-20-2016, 07:01 AM
Ok guys i know this is gonna sound wierd but i found a solution. Close out all tabs and apps currently running on your task bar. Then start up the ubisoft launcher where you start the game from. Then start the division and close the ubisoft launcher. As soon as the launcher closes start spamming the right mouse button on empty space. Keep doing this until the games icon starts to flash in the task bar then click it and enjoy the beta.

too bad , i uninstalled it lel XD