PDA

View Full Version : What's wrong with this picture?



swiych
05-23-2004, 10:59 AM
This picture was taken from a friend's GF4Ti4200
http://www.alo.eclipse.co.uk/images/gf4.jpg

This picture was taken from my 9800 pro
http://www.alo.eclipse.co.uk/images/rad9800.jpg

We both have the same settings ( perfect mode, etc )

Why such a big difference?

swiych
05-23-2004, 10:59 AM
This picture was taken from a friend's GF4Ti4200
http://www.alo.eclipse.co.uk/images/gf4.jpg

This picture was taken from my 9800 pro
http://www.alo.eclipse.co.uk/images/rad9800.jpg

We both have the same settings ( perfect mode, etc )

Why such a big difference?

Udidtoo
05-23-2004, 11:08 AM
Its obvious. your friend is a much better photographer than you. http://ubbxforums.ubi.com/infopop/emoticons/icon_razz.gif

..............................
I always have just enough fuel to arrive at the scene of my crash.

lil_labbit
05-23-2004, 11:16 AM
See ? - I allways said nVidea was betta http://ubbxforums.ubi.com/images/smiley/59.gif

LOL

Well - Use OpenGL (setup.exe in main FB folder)
Then go into config.ini (in main FB folder) and set the following values (under the OpenGL header):
Water=3
Sky=3
Forest=3
Save the Config.ini file AND MAKE IT READ-ONLY.

Run the game on Perfect mode and try again...

http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

Hawg-dawg
05-23-2004, 11:20 AM
What Cpus, ram ,res,ect. Try lower aa and af a bit, Make sure trip and z buff are off.

Post dxdiag in community help...............

AKA Bad-MF(Mongral Fighter).... Member... Kelly Johnsons SKUNK WORKS
Sucka Free since 1969..... Fatboys Forever

VW-IceFire
05-23-2004, 11:23 AM
What FPS was he getting...and could we get both images with a proper level of JPEG compression...

http://home.cogeco.ca/~cczerneda/sigs/tmv-sig1.jpg
RCAF 412 Falcon Squadron - "Swift to Avenge"

lil_labbit
05-23-2004, 11:25 AM
Look at the trees guys - he's not got his values right on the 9800 hehehe http://ubbxforums.ubi.com/images/smiley/35.gif

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

PF_Coastie
05-23-2004, 12:53 PM
The settings are obviously not right on the 9800.

Try my settings linked in my sig and DL the 4.2 ogl and drop in the fb main directory and retry.

I would also do as suggested above and repost with dxdiag on the 9800 machine in Community support room.

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

PF_Coastie
05-23-2004, 01:32 PM
Here is a similar pic with my 9800non pro.

Perfect/forest=3/water=2/4xaa/16x aniso

http://home.earthlink.net/~bmcoastie/images/perfecttrain.jpg

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

swiych
05-23-2004, 01:43 PM
Your screenshot seems to have been taken in good weather.

I've tried the settings posted here among other things. Still looks exactly the same. I've even reinstalled directx 9b. I will dump a dxdiag into the community forum later.

I uploaded a track of the area in bad weather if someone with an ati card would like to play it and take a screenshot.

http://www.alo.eclipse.co.uk/radpro.zip

PF_Coastie
05-23-2004, 02:54 PM
I tried your track. I definately do not see all the trees you see on the geforce card. I also do not see the rain, but I hear it.

I see the rain just fine in any other mission I fly. I just tried it in QMB and saw rain no problem.

Is that an old track? Maybe from a different version?

I will experiment some more.

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

lil_labbit
05-23-2004, 03:07 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by swiych:
Your screenshot seems to have been taken in good weather.

I've tried the settings posted here among other things. Still looks exactly the same. I've even reinstalled directx 9b. I will dump a dxdiag into the community forum later.

I uploaded a track of the area in bad weather if someone with an ati card would like to play it and take a screenshot.

http://www.alo.eclipse.co.uk/radpro.zip&lt;HR&gt;&lt;/BLOCKQUOTE&gt; (http://www.alo.eclipse.co.uk/radpro.zip<HR></BLOCKQUOTE>)

I thought "Perfect" mode was ONLY on OpenGL and not on DirectX setting? - Perhaps that's it...

http://members.home.nl/lil.labbit/lilseesya.jpg
Night is better than Day

swiych
05-23-2004, 03:32 PM
That track was taken from Single Missions --&gt; Zveno - SPB --&gt; TB3 4M-34R (Zveno-SPB) N1

If you start the mission and then use CTRL F2 or whatever till you get to the bridge, you can then use the mouse to move and zoom around the area.

PF_Coastie
05-23-2004, 04:41 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by swiych:
That track was taken from Single Missions --&gt; Zveno - SPB --&gt; TB3 4M-34R (Zveno-SPB) N1

If you start the mission and then use CTRL F2 or whatever till you get to the bridge, you can then use the mouse to move and zoom around the area.<HR></BLOCKQUOTE>

Yeah, I was doing that with the track you posted. wish you just woulda said it was already in game, lol.

This is really starting to puzzle me. You are definately getting more trees with the geforce card.

I am going to pass this along to a few folks and keep experimenting. Could you run the geforce with forest=1 and see what it looks like?

PF_Coastie

Coasties Place (http://www.angelfire.com/ultra/coastie0/)

CATALYST 4.2 OGL (http://home.earthlink.net/~bmcoastie/atioglxx.zip)

Coasties FB and ATI settings (http://www.angelfire.com/ultra/coastie0/IL2setup.html)
http://home.earthlink.net/~bmcoastie/images/FS_SIG.jpg
Click here to find out more about FIGHTER SWEEPS 2 (http://663blacktigers.net/FS2index.html)


OFFICIAL ATI BETA TESTER

buz13
05-23-2004, 07:43 PM
The train is moving but the wheels are not.....
Wish I could fly without the prop moving...

Resident_Jock
05-23-2004, 08:27 PM
Funny, my 9800 Pro's water looks like the Top picture, and I don't even use the most recent drivers!

http://thecasualty.homestead.com/files/resident_siggy.jpg

Mattiflaps
05-23-2004, 10:02 PM
I have a 9600pro running in excellent mode that looks better than that 9800 screenie. Looks to me like the 9800's hardware shaders haven't kicked in - in other words - your'e not running in perfect mode. Are you running 32bit graphics? FB won't even try to initialise perfect mode if you're running 16bit color. Good Luck!