PDA

View Full Version : Can't dowload Patch 2.1



QCM_AGENT
02-12-2016, 12:47 AM
HELP. The Patch 2.1 download are failing to start, it just show an error message after the very first initialisation step. It does not even start to download. The message says: Check your internet connection or space on your hard drive. I have 200Gb+ space and obviously an internet connection to report it now...

ZulloZ
02-12-2016, 03:55 AM
Having the same issue. I have over 100gb free but I'm unable to download the patch.

EDIT: Well I reinstalled Uplay and just updated Siege. Guess I should've tried this sooner.

NobleKnight
02-12-2016, 04:38 AM
Same issue, figured I should just uninstall and reinstall everything but now I can't download the game anymore, no matter which drive I assign it to.

PaPaRoacH_1
02-12-2016, 07:55 AM
Snap same here says check connection check storage ok on both as far as I can see messaged support see what happens.

PaPaRoacH_1
02-12-2016, 07:58 AM
Might try that if no joy with support

PaPaRoacH_1
02-12-2016, 07:59 AM
Might try that lnstalation if no joy from support

NobleKnight
02-12-2016, 10:31 AM
Fixed it. Just reinstall Uplay.

SGTsimoUK
02-12-2016, 11:32 AM
How do I know which version I am playing?
I didn't see anything download, but also cant find in the game which one I have.

Metalprad
02-12-2016, 03:32 PM
Fixed it. Just reinstall Uplay.

You sure about that??

PaPaRoacH_1
02-13-2016, 12:29 PM
Uninstall reinstall download started game working fine

PaPaRoacH_1
02-13-2016, 12:30 PM
Shame you have to do this ?

alesanafan32
02-13-2016, 09:21 PM
Fixed it. Just reinstall Uplay.

I just reinstalled Uplay and it worked for me!!!

QCM_AGENT
02-14-2016, 07:25 PM
Still need to be fixed though. I find it odd that users have to reinstall Uplay in order to pach a Game