PDA

View Full Version : [10.02.16] Since today high ping to WEU server



Aeecto
02-10-2016, 07:41 PM
Since today i got a ping of 100-120ms to WEU server, usually i had 20-30ms. Did something get changed or did the Server relocate?... because on my side everything is fine from my pc, to router, to isp.... no problems at all, no matter what i do, download or play, itīs only R6:S where the ping increased (it even took my 30min to connect to ubisoft servers and friendlists didnīt load first, due to "gateway error")

dFus3
02-10-2016, 08:20 PM
Same problem here for me and 2 friends since yesterday, had around 7 bad games (~180ms) and 1 good with a 60ms ping.
Data Center weu with 34ms ping and Open NAT -.-

E-A-X
02-10-2016, 09:55 PM
exact same problem with 2 different ISP connections (problem existed in patch 1.3 already and got worse since then)... going to uninstall this game if i should blow up in qualifiers thats it. this "GAME" is only a rage injector and a broken piece of software ****.

like the first game today 15 semi shots into glaz head, wont die .. 16 shots sprayed into his body he died... next game unplayable 126 ping in EUW datacentre... this is another Evolve Turtle Rock Studios Game obviously, a horde of "developers" unable to fix bugs in time before every1 is leaving the sinking ship.

3 months past release and yet we still have this peer 2 peer **** going, only because ubisoft doesnt give a **** about high performance dedicated servers we have to play with this...