PDA

View Full Version : Having a microphone issue. Tried everything in my power.



StrikeForcePapa
02-05-2016, 08:27 AM
I'm not quite sure why, but it is very hard for people to hear me when I'm talking in game. I have my voice record volume maxed out in-game, in windows, and in the uplay overlay settings. I've tried reinstalling my microphone driver through Razer Synapse, and reinstalling Nvidia HD audio drivers. All of this to no avail. Everyone can hear me in other games like CSGO, Rust, and DayZ. No problems in Ventrilo, Teamspeak, or Discord either. This issue makes it very hard on my team when I'm just queued with random people, because they can't really hear my call outs. I'm using a Razer Seiren, which is only 1 month old, so I know my microphone isn't the issue. If you could please get back to me on this issue I would greatly appreciate it.

StrikeForcePapa
02-07-2016, 09:58 PM
Just an update, I have not found a fix for this issue. Please get back to me Ubisoft, and let me know if this is an issue with the game or with my hardware.

staMaister
11-24-2016, 12:16 PM
I have exact the same problem. I am using razer seiren 2 months old and audio technica m50x. Ubi Please answer :/

Ubi-BrokenNinja
11-26-2016, 03:24 AM
I'm not quite sure why, but it is very hard for people to hear me when I'm talking in game. I have my voice record volume maxed out in-game, in windows, and in the uplay overlay settings. I've tried reinstalling my microphone driver through Razer Synapse, and reinstalling Nvidia HD audio drivers. All of this to no avail. Everyone can hear me in other games like CSGO, Rust, and DayZ. No problems in Ventrilo, Teamspeak, or Discord either. This issue makes it very hard on my team when I'm just queued with random people, because they can't really hear my call outs. I'm using a Razer Seiren, which is only 1 month old, so I know my microphone isn't the issue. If you could please get back to me on this issue I would greatly appreciate it.

Hey @nosurrender417,

If you are using a USB microphone, try using a different USB port as that has worked for others.

If that does not work, please submit a support ticket to our customer support team HERE (https://support.ubi.com)so they can troubleshoot with you.