PDA

View Full Version : Extraction Helicopter never shows up, Unable to extract items.



darkfox invid
01-30-2016, 07:33 PM
I'm not sure what triggered this, but for the past 3 extractions that I have been around for, the helicopter doesn't fly in when the timer hits zero and I am unable to load my canister onto the rope even though I can see other people loading their items onto the non-existent rope.

UbiBooma
01-30-2016, 08:15 PM
I'm not sure what triggered this, but for the past 3 extractions that I have been around for, the helicopter doesn't fly in when the timer hits zero and I am unable to load my canister onto the rope even though I can see other people loading their items onto the non-existent rope.

Hey darkfox invid. Have you read the how to report a bug (http://forums.ubi.com/showthread.php/1376863-Closed-Beta-Report-a-Bug) thread? It will help us if you do! Thanks so much for reporting this issue.

Rook Agent3
01-30-2016, 09:29 PM
I'm not sure what triggered this, but for the past 3 extractions that I have been around for, the helicopter doesn't fly in when the timer hits zero and I am unable to load my canister onto the rope even though I can see other people loading their items onto the non-existent rope.

I had this problem also on the XB1. What I did was stand outside the DZ/easy zone gateway point, quit the game, re-enter and THEN it seemed to allow me to extract items.
When the chopper arrived I never even saw the rope before I did that.

darkfox invid
01-30-2016, 10:18 PM
Hey darkfox invid. Have you read the how to report a bug (http://forums.ubi.com/showthread.php/1376863-Closed-Beta-Report-a-Bug) thread? It will help us if you do! Thanks so much for reporting this issue.
Sorry, I didn't see that before I posted. I will put it in the proper format.

1. What is the issue you're experiencing?
During my current play session, every time an extraction was called and the timer hit zero, the helicopter didn't fly in to the point. I could hear the pilots dialogue and saw other players hitch their canisters to where the rope would be. It also appears that during this I am not able to call for an extraction at any of the points.

2. What were you doing when this issue occurred?
I was wandering the Dark Zone by myself with a full dark zone inventory of six. My extracted stash was completely empty.

3. Are you able to recreate this issue?
I have not been able to.

4. What have you done in an attempt to correct this issue?
Entering and leaving both checkpoints and Safe rooms did not correct the issue.
Leaving and coming back into the dark zone has not corrected the issue.
Rebooting the game corrects the issue.