PDA

View Full Version : [Xbox One] Dark Zone Sketchy/Streaming Stuttering (Bug)



SEC9_Kage
01-30-2016, 12:01 AM
1. What is the issue you're experiencing?
While running in the dark zone there is constant stuttering. Almost as if the buffer is either full and needs more or not filled enough. The game appears to be streaming the content and not able to catch up. This does not happen in the PvE area.

2. What were you doing when this issue occurred?
This happens when I am running. Or swinging the camera around.


3. Are you able to recreate the issue?
It won't go away.


4. What you done in an attempt to correct this issue?
I have restarted the game. This appears to be worse since the server update but it could be placebo effect.

Damatris
01-30-2016, 12:42 AM
Interesting. The only stuttering I have encountered is immediately after loading the DZ (moving through the DZ vendor zone) when you exit the door I have had a second of stuttering, no more.

It wasn't there in the alpha and isn't consistently appearing every time.

SEC9_Kage
01-30-2016, 11:39 PM
Interesting. The only stuttering I have encountered is immediately after loading the DZ (moving through the DZ vendor zone) when you exit the door I have had a second of stuttering, no more.

It wasn't there in the alpha and isn't consistently appearing every time.

Last night it happened less frequently, but I did notice it was still happening. I imagine further optimization needs to occur, as well as better load balancing. I bet their servers were getting hammered with the clearly unanticipated (but I am sure welcomed) demand. But hopefully that's an indicator they can learn from in the beta and prepare better for the release. I want the launch to be a resounding success for them! :D