PDA

View Full Version : Bugs I found



Espirit De Corp
01-29-2016, 07:19 PM
*Edited after 01/30/*

OK so I know there are a lot of bugs in the game but these are the ones that I have personally encountered:

1. Enemy AI's shooting through walls.
Now this has only happens one time and I think it was more of a server connection problem/glitch as as soon as I was killed, the game disconnected. I MAY have a video of this but not to sure if it recorded it. If it did it's going to be an Xbox Dvr clip which I have no idea how to show off.

2. As stated in many other threads, the boxes in DZs are either glitches or not working at all. When approached the hint message will pop up saying that some boxes require level and Yada yada, but won't let me interact with them (even with a key) or display the required level to open said box. *This problem is still persistent and I can't open boxes in contaminated areas still, I also cannot see any info on the requirements to open said boxes...

3. There were a few occasions where after viewing my inventory I would get out of it but then after walking some distance my character would stop moving or responding to the controls and would be stuck in the same pose as if in the menu still. It would get out of the pose once I opened the menu and closed it again but for some reason this happens once in a while. I may have video of it but not to sure. * I also found out that sprinting and switching weapons will some times trigger this glitch as well.

4. There are quite a few server crashes, which wouldn't be a big issue if it wasn't for the limited amount of time we have to play the beta... the more pressing matter is that if it decides to do so while your in a fire fight (specifically against AI enemies) there's a high chance, you will not be able to damage the enemy however you will receive all damage they dish out and you will either die and then the server will drop OR the server will drop out and then when you log in you will be dead... This has happened to me on multiple occasions. * This is still persistent and has become worse. Now it will disconnect me from a game when I'm in a session with friends quote offten. I'm beginning to wonder if it's my Internet however I can't find that out. In any case as I said it has become worse in that it would boot me out of the server during important situations when my friends needed me, more so even if it didn't it would just not damage enemies (even when I'm playing by myself). This makes playing the beta very unenjoyable and really hurts my opinion on the performance of this game as a whole...

I'll add to this list as I encounter more issues. Hopefully this will help to identify problems.

If anyone else has similar issues let me know and I'll add it to the list here so it's easy to see rather then scrolling though messages