PDA

View Full Version : Constant Stutter in DZ zone



Uberkull
01-28-2016, 09:44 PM
Going to highlght this so that it gets fixed asap before the weekend hits. Unplayable.

It happens every 5 seconds for me. Anywhere in the DZ zone.

Feel free to watch my latest Twitch highlight stream to see it.

http://www.twitch.tv/uberkull/v/38237480

villevalo1983
01-29-2016, 01:46 PM
Yeah it happens to me to,highly annoying and makes aiming hard, when its atuttering all over the place

Philonius
01-29-2016, 02:21 PM
It only happens to me after a death.

zomgfast
01-29-2016, 02:28 PM
The only time I noticed it was when I spawned and was just entering the DZ.

Johnny_Mnumonic
01-29-2016, 05:30 PM
I've been experiencing the same type of a problem. It happens after a death and then hangs around for about an hour. It is extremely annoying to be staggering all over the place and then you get ambushed by a random player and you cant aim on the player cause you're getting a lag spike every 5 seconds and then die again.

Not sure what can be done to fix this or what is even causing it. But it does need some kind of resolve.

Ubi-Houck
01-29-2016, 05:58 PM
Hello,

Thank you for reporting this. Some of you mentioned that this happens after a death, does this stop if you restart your console?

Thanks

Philonius
01-29-2016, 06:48 PM
Hello,

Thank you for reporting this. Some of you mentioned that this happens after a death, does this stop if you restart your console?

Thanks

My experience is that it ONLY happens if I die in the DZ, spawn in the safe house then re-enter the DZ. Even then, it only lasts like 3 minutes then it clears. But it is like every 8-10 seconds that there is a "lag" or "stutter".

Uberkull
01-29-2016, 07:29 PM
Hello,

Thank you for reporting this. Some of you mentioned that this happens after a death, does this stop if you restart your console?

Thanks

There were different times during the day where there wasn't a issue. At 4am-8am est 1/28 the DZ zone didn't show this behavior. In the afternoon on 1/28, the problem was ongoing. In the evening on 1/28 the stutter was back, but much shorter duration.

A game restart didn't seem to solve the problem, it feels like it was a server issue.