PDA

View Full Version : Keep getting error code delta 20000933



JesterDez
01-28-2016, 02:43 PM
I play for awhile then I get this error and then I have to relaunch. Anyone else getting this error message?

Ubi-Stature
01-28-2016, 02:55 PM
Hi there, JesterDez,

Thank you for reporting this and welcome to the forum!

Do you notice any trends before the error appears? Is it during a certain mission or in a particular area?

Thanks.

JesterDez
01-28-2016, 03:14 PM
This error code happens by the base of operations, camp hudson, running down a street. It first started as soon an I got into the main part of camp hudson. I get to playing again and then it would just happens.

mechwar420
01-28-2016, 03:15 PM
I was getting the same error code either right after loading up the character or 5 minutes later. Happened probably 5 times in a row while in the camp hudson. Havent seen the problem in a hour or so now that I'm out of that area.

Ubi-Stature
01-28-2016, 03:39 PM
Hi again,

Can you try the steps in our connectivity FAQ here?: https://support.ubi.com/en-GB/FAQ/43/3502/connectivity-issues-in-the-division-on-xbox-one/kA030000000tiKACAY

Let me know if this resolves or reduces the frequency of the issue.

Siger_121
01-28-2016, 04:25 PM
I can't login, I get the error "the division services are not available at this time. Please try again later." My nat type is moderate but my friend is able to play with his nat set to strict. I've followed the connection troubleshooting steps to no avail. I've also re-downloaded, rebooted, signed out of my account and back in but nothing has worked.

Ubi-Stature
01-28-2016, 04:39 PM
Hi there, Siger_121,

Can you confirm if you have completed the port-forwarding section of the troubleshooting? If so can you please private message me a screenshot of your port configuration so I can have this looked at further for you?

Thanks.

Siger_121
01-29-2016, 05:21 AM
For my previous post, I got the division to work without the Mike error. I don't know if it's a permanent fix but for now it works, I had to do a hard reset on my router and that seems to have done the trick.

CapitanTrito
01-29-2016, 07:45 AM
I happen often this error, more or less every 30 minutes of play, I have the console in DMZ with nat opened, it had never happened in any other game.

sweatygunt
01-29-2016, 08:44 AM
I hope they figure this out before the full game comes out...

razdeadpool
01-29-2016, 06:38 PM
I've also been getting this error starting today. I'm on xbox one. The error occurs when I'm trying to join a friend by going to the map, got to matchmaking, finding a friend, and then hitting join group. Crashes ever time. I quit out of the game by hitting the donut and then select, then quit. When I restated, same problem...

R1chardNasty
01-29-2016, 08:17 PM
I got this error code 3 separate times during my game play. it happen exactly once every hour from when I logged on at 8:07pm PST. (9:07pm PST, 10:07 pm PST, 11:07 pm PST). The incident occurred first when I was talking to Dr. to establish the medical ward. The second incident happened when I was rescuing Dr. as a hostage in Madison Square Garden. The 3rd incident happened when I was outside my base modifying a weapon. All 3 times I could not load back into the game. Trying to restart following the on-screen prompts would give me a MIKE issue. The solution to fix was to quit the game and restart Beta. My agent remained in my party for a good minute or so until eventually I disbanded

Hitchslaper
01-30-2016, 03:57 AM
Wow, an actual mod. I've gotten this message many times, and I know its not my network settings. I'm not complaining, just making it known, as in feedback.

Well have yet to see a mod in the pc forums, and I found this by doing a search on google. Lol, just realized this was for xbox.

azianperc
01-30-2016, 05:42 AM
I was not having this problem until I played with my roommate. Issue happens every few minutes. It will randomly kick one of us to the Delta error. Both of us are on Moderate NAT.

sweatygunt
01-30-2016, 06:38 AM
Basically all the fixes they've recommend have not worked at all. Hopefully we get some actual fixes pretty soon or at least extend the beta. Was not able to play the Alpha and have not been able to even get into the Beta

CRO VUK 56
01-30-2016, 06:48 AM
This started happening for me about 2 hours ago. Wasn't happening all day yesterday and today. Have a open nat and ports are fine.

VioletDance2013
01-30-2016, 09:05 AM
I got this Thurs PM when I was in the Dark Zone trying to join a friends group who was outside the Dark Zone. Kept coming up and then kicking me completely out of the game. Had to leave the Dark Zone before attempting to join the other group which solved the problem.