PDA

View Full Version : version 1.2beta being used on Hyerloppy



XyZspineZyX
11-01-2003, 08:19 AM
I guess we are getting closer to release

XyZspineZyX
11-01-2003, 08:19 AM
I guess we are getting closer to release

XyZspineZyX
11-01-2003, 08:20 AM
yea i noticed that. whats olegs name online? theres someone named oleg_yakolev playing on the server. just wondering if its him.

XyZspineZyX
11-01-2003, 08:20 AM
sorry thats lobby

XyZspineZyX
11-01-2003, 08:54 AM
i downloaded the darned thing
installed it, it loads as 1.2beta, all the planes show up in qmb and stuff, but when i try an play anything, i get a crash at 23%loading, with an opengl error http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif
same with dx, tried cat 3.8s, and 3.7s, various settings of both dx and opengl no luck, same crash same place every time http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

i could careless about the flight modle bickering, i want 1.2 for movie making purposes, so if anyone knows the fix to this problem please let me know!!

i used fb1.0 to 1.11, then unzipped 1.2beta, and copied the files over to the fb folder..
what did i do wrong?

XyZspineZyX
11-01-2003, 09:05 AM
Your not going to get support for a beta.

If you can't get some leaked beta to run - best bet is to remove it and wait for final patch.

It's posts that want support for a leaked beta that would really tick a developer off!

S!
609IAP_Recon

Forgotten Skies Virtual War
Forum: http://fogwar.luftwaffe.net/forums/index.php
Website: http://www.forgottenskies.com
Visit 609IAP at http://takeoff.to/609IAP

http://www.leeboats.com/609/sig/609_recon3.jpg

Agnus Dei, Qui Tollis peccata mundi, Miserere nobis. Dona nobis pacem