PDA

View Full Version : Uplay Error for 36 hours and counting. Unable to see owned games in Uplay.



Lglethal
01-24-2016, 10:21 AM
Hello Uplay, I'm afraid to tell you but your servers appear to be down and are hence preventing people accessing their games.

When logged in to uplay, the "Games" folder is empty, but the "Win" folder shows all related achievements and rewards from people's games. There is a small message in the bottom corner of Uplay "There is a problem connecting to a Uplay Service. We'll restore the connection as soon as we can.". Additionally friends lists sit on a continual "connecting" screen.

From looking at various websites around the web, people have been complaining about this for nearly 36 hours. Especially seems to be relevant for people trying to register new games, or as in my case, reinstalling games on a fresh PC. Also seems to be effecting Europe and Australia/New Zealand the most. It would be good to have an update as to when you think this will be fixed. By the way, I've posted about this in the Watch_Dogs forum 12 hours ago after seeing someone else had the same problem. no answer. I also posted this on the uplay facebook site again 12 hours later no response except for from people experiencing the same issue. Frankly the lack of response is the most furstrating thing, because I cant tell if your techs are even aware of the issue and trying to do something about it. And since it has been nearly 18 hours since I first saw the problem and nearly 36 hours since the first post I've found about it, it certainly implies that no one is even looking at this problem. Especially if there is no notice on any of the Uplay sites, mentioning it.

Please sort your communication out and let us know when we can expect to get our games back!

Ubi-Joel
01-25-2016, 01:41 PM
Hey lglethal!

Your Uplay client is most likely outdated.
Download a fresh copy at https://uplay.ubi.com and install it, and everything should be working properly for you :)

/Joel

Capn_Flint
01-26-2016, 05:08 PM
Hey lglethal!

Your Uplay client is most likely outdated.
Download a fresh copy at https://uplay.ubi.com and install it, and everything should be working properly for you :)

/Joel

I downloaded the client this morning. I am having the exact same issue. I have not been able to connect to a uplay service all day.

Lglethal
01-26-2016, 08:25 PM
Hi Joel,

My problem is now fixed after some help from ubisoft support. But this doesnt change the fact that Ubisoft is a) bundling old version of Uplay with their Steam downloads and b) the old versions that are bundled are not able to update to the new version.

Pretty big screw up from Ubisoft on that one.

For Capn Flint - below is a link to the repair of this which I got from Ubisoft support. Hope it helps!

http://forums.ubi.com/showthread.php/1375450-There-is-a-problem-connecting-to-a-UPlay-Service

Ubi-Joel
02-01-2016, 08:00 AM
Hey again, thanks for letting me know & providing a solution.
We'll look into why you get an old installer via Steam when installing some games. That should hopefully not be the case for much longer.

/Joel