PDA

View Full Version : Drivers for Video cards



ingsoc41
05-07-2004, 04:36 AM
Hello..I have a P4 1.8gzh..with 800mgs SDRAM..Im sure the game should world well..HOWEVER..Ive heard that one must have the latest geforce5 drivers for the game to work..I have a geforce4Mx440 128 and the drivers are a bit old but work with ALL my games..I know the new version of geforce drivers are no longer called "detonator" drivers.but a new name...can anyone confirm that these old geforce4 drivers will NOT work with this game? love my old games...NOT that old..but want to play this one..thanks

ingsoc41
05-07-2004, 04:36 AM
Hello..I have a P4 1.8gzh..with 800mgs SDRAM..Im sure the game should world well..HOWEVER..Ive heard that one must have the latest geforce5 drivers for the game to work..I have a geforce4Mx440 128 and the drivers are a bit old but work with ALL my games..I know the new version of geforce drivers are no longer called "detonator" drivers.but a new name...can anyone confirm that these old geforce4 drivers will NOT work with this game? love my old games...NOT that old..but want to play this one..thanks

Willey
05-07-2004, 09:38 AM
You don't have a GF FX, so I suggest you use the Detonators. For Il-2 FB, http://www.nvidia.com/object/pc_winxp-2k_45.33.html is recommended. Should be a good one.

ParaB
05-07-2004, 09:55 AM
On the german board was mentioned that SHIII would need at least a DirectX8.1 compatible card.

The GF4MX cards do not support DirectX8.1 effects like the shaders used for the beautiful water. If it will run SHIII at all I don't know, but you definately won't see much of the eye-candy.

ingsoc41
05-07-2004, 07:58 PM
Willey...those are the drivers Im running for Il2 FB...I get GREAT water effects..hope they will look as good on SHIII..I just dont want to have constant driver problems just to play one game..although I'd love to play the game...one of my favorite games is "Panzer Elite" and it crashes if the latest and G5 drivers are used...so..its a tough call..I know the Geforce4 is old now...but upgrading to a newer and faster video card is not for me a question of money so much as it is a question of wanting to play the games I like the most...but...as with everything in gaming..eventually one must give up the ghost of the dinasour..its just tough

ingsoc41
05-07-2004, 07:59 PM
Willey...have you the add on Operation Barbarossa for IL FB? if so...is it pretty good? thanks..

ParaB
05-07-2004, 08:24 PM
Ingsoc41, can you run IL2:FB on perfect settings? With a GF4MX?

That would really surprise me.

Sulikate
05-18-2004, 02:51 PM
I have a GeForce Mx 440 64mb.
PLEASE, THIS GAME NEED TO WORK IN MY VIDEO CARD!

Sulikate
05-19-2004, 04:42 PM
http://ubbxforums.ubi.com/images/smiley/16x16_smiley-wink.gif I agree: this game must work with GeForce4 440MX 64MB!!!!!!!!!

Revolver Held
05-19-2004, 05:04 PM
ha i have just the same! ( next weak i get a Geforce 5700 fx 256mb ) http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

WhiteKnight77
05-23-2004, 06:02 PM
The MX series of cards do not support lots of the new effects that are in game and definately will not support any DX9 programs. If your card will not run FarCry (try the demo), you will need a new card to run newer games.

The new drivers for nVidia's cards are called Forceware.

I haven't been able to find minimum specs for this game yet. Recommended specs will be much higher I'm sure.

Staff GhostRecon.net (http://www.ghostrecon.net) | Aggression (http://www.agr-s.com)
WhiteKnight77 (http://whiteknight77.homestead.com/index.html) | Team Aggression (http://teamaggression.homestead.com/index.html)
http://whiteknight77.homestead.com/files/wksig01.gif

LostGunner
05-23-2004, 07:06 PM
A lot of gamers are about to be very disapointed I'm afraid, for with newer technology of a lot of these new games displaying a lot of high tech graphics etc., there will surely be a lot of RAM ( 256 probably won't cut the mustard anymore ). large processors ( probably AMD Athlon 1 GHZ or Pentium 111 1 GHZ or better ) Also I'll bet the sim will need DirectX 9.0b ( the latest ).
If you people really want to play SH3 corectly or any other of the BIG games you'd better figure out a way for the GeForce FX's or the ATI Radeon 9500-9800 XT cards to be on your computer or continue to play two year old sims ( Corectly that is ). http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

It's newer times folks so roll with it.

I'm not saying a smaller system like maybe the MX series will not play SH3 but I'll be leaning to the effect of it crashing often and/or lousy graphics etc. and next thing you know some of you will be hollering at the Devs or UBI for a lousey bug filled game.
Yes it can be expensive to play some of these games ( wait till next year if you think this is bad ) and there are a lot of you who can not afford newer equipment and I'm afraid you will be left in the dark, http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif time to get that flashlight. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

I hope I'm wrong people but I don't think so. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif

WhiteKnight77
05-24-2004, 09:19 PM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by budsvilleusa:
A lot of gamers are about to be very disapointed I'm afraid, for with newer technology of a lot of these new games displaying a lot of high tech graphics etc., there will surely be a lot of RAM ( 256 probably won't cut the mustard anymore ). large processors ( probably AMD Athlon 1 GHZ or Pentium 111 1 GHZ or better ) Also I'll bet the sim will need DirectX 9.0b ( the latest ).
If you people really want to play SH3 corectly or any other of the BIG games you'd better figure out a way for the GeForce FX's or the ATI Radeon 9500-9800 XT cards to be on your computer or continue to play two year old sims ( Corectly that is ). http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif

It's newer times folks so roll with it.

I'm not saying a smaller system like maybe the MX series will not play SH3 but I'll be leaning to the effect of it crashing often and/or lousy graphics etc. and next thing you know some of you will be hollering at the Devs or UBI for a lousey bug filled game.
Yes it can be expensive to play some of these games ( wait till next year if you think this is bad ) and there are a lot of you who can not afford newer equipment and I'm afraid you will be left in the dark, http://ubbxforums.ubi.com/infopop/emoticons/icon_frown.gif time to get that flashlight. http://ubbxforums.ubi.com/infopop/emoticons/icon_wink.gif

I hope I'm wrong people but I don't think so. http://ubbxforums.ubi.com/images/smiley/16x16_smiley-sad.gif<HR></BLOCKQUOTE>

You are not wrong. I wrote a rather large post about PC hardware last year after Splinter Cell came out when people were having problems then with the MX series of cards. I found that most people with those cards stuck in a PCI slot were ones with name brand PCs (Dell, HP, Compaq etc). Unfortunately that post got lost in the forum transfer.

While my last card was a (then top of the line) GF3 Ti 500, it would not run the FarCry demo. Games are requiring stout hardware and as you say, gamers need to upgrade if they want to continue to play new games.

Staff GhostRecon.net (http://www.ghostrecon.net) | Aggression (http://www.agr-s.com)
WhiteKnight77 (http://whiteknight77.homestead.com/index.html) | My Rig (http://www.anandtech.com/mysystemrig.html?rigid=23064)
http://whiteknight77.homestead.com/files/wksig01.gif

ingsoc41
06-02-2004, 09:17 PM
Para......I can run IL2 sturmovik FB on perfect settings on my computer.everything maxed out at high resolution with no lag....I have the latest 9.0 direct X.....but still the 45.23 drivers..may use 45.33.....still...the play on that game.water effects and all are great....I also have P4 1.8 with 1 gig of ram..and the geforce 4mx400 with 128.....the ram helps TREMENDOUSLY and so does the upgrade to the higher cpu..as earlir I was running a 1.3..I may not get all the eye candy in SHIII...but Im not all too concerned about that...the effects in MOhaa...IL2FB..and so on are fantastic....and Im not going to get a new system at the whim of a new game....I love playing the older ones.which are not that old..the entire Mohaa and Call of Duty run wonderfully on high res and no lag...maybe I'll have luck with SHIII...but I really dont want to switch cards..as I said....money is not the issue.its wanting to play the "year or two ) old games that I want...and I dont want to toss em JUST to play SHiii.anyway.enough said.hopefully the designers will take this into account and not require us all to fork out 2500 just to play this game