PDA

View Full Version : Splinter Cell problem please help!!!



XyZspineZyX
08-02-2003, 04:58 AM
Ok every time i try starting the game i get this message:

ReadFile failed: Count=0 BufferCount=-3771232 Error=Invalid access to memory location.

History: FCompactIndex<< <- ULinkerLoad<<FName <- [LinkerLoad Transient.LinkerLoad86 5670934)) <- FObjectImport<< <- LoadImportMap <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- [Core.Class EchelonPattern.Vmenu\menu NULL) <- UObject::ProcessEvent <- [EchelonLevelInfo menu.LevelInfo0, Function Echelon.EchelonLevelInfo.PostBeginPlay) <- BeginPlay <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine



can someone please help me?!

XyZspineZyX
08-02-2003, 04:58 AM
Ok every time i try starting the game i get this message:

ReadFile failed: Count=0 BufferCount=-3771232 Error=Invalid access to memory location.

History: FCompactIndex<< <- ULinkerLoad<<FName <- [LinkerLoad Transient.LinkerLoad86 5670934)) <- FObjectImport<< <- LoadImportMap <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- ULinkerLoad::VerifyImport <- ValidateImports <- ULinkerLoad::Verify <- ULinkerLoad::ULinkerLoad <- UObject::GetPackageLinker <- UObject::StaticLoadObject <- [Core.Class EchelonPattern.Vmenu\menu NULL) <- UObject::ProcessEvent <- [EchelonLevelInfo menu.LevelInfo0, Function Echelon.EchelonLevelInfo.PostBeginPlay) <- BeginPlay <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- InitEngine



can someone please help me?!

XyZspineZyX
08-02-2003, 05:48 AM
Post your dxdiag, there is a thread on how to.

My system:

AMD XP 3000+ (no overclock yet...)
1 gig of Corsair DDR PC2700 RAM @333Mhz
Radeon 9800 Pro video w/TV out core @434, mem @720
Windows XP SP 1
Microsoft Directx 9.0b
Antec TruePower TrueBlue True480 PSU
16x Antec DVD drive
24x10x40 Plexwriter CD-RW
1 Westerndigital 40 gig harddrive, master
1 Westerndigital 100 gig hdd, slave
XFX KT400 ALH Via mainboard, 4-in-1 4.48
Thermaltake Aquarius II liquid cooling system
Additional PC version help:

http://scmod.splintercellsource.com