PDA

View Full Version : Assassins creed syndicate CRASH CRASH CRASH ...



ACzero2
12-19-2015, 09:00 PM
Hello , I am really furious right now ...
My system specs are
Windows 10 x64 ( pro )
Nvidia Geforce Titan X
intel core i7 3960x extreme
32 GB ram
I usually play on High graphics , as for unity I had almost no lagg after patches ubisoft released and no crash at all it was totally playable well at least for me , Unity might had a bit of performance issues at first but still not much of crash issues ... tho Unity had clearly better graphics than Syndicate
Syndicate .... It honestly has no performance issue BUT it has something worse than that ... ACS.exe stopped working .... crash crash and crash
ONLY AND ONLY on the crash zone of map when trying to pass east bridges -
Sequence 4 ( all of it literally )
Sequence 5 ( Most of it )
Sequence 7 ( 1 mission )

while running game it is using about 7 GB of my ram and 65 % of cpu hardly this has been reported many times before me and I can assure you problem is not from our systems but it is from the very game itself ...
I have been throu the forum for many hours and such a problems were reported many times before me and all you do is ask for DXDIAG and send a link like this
http://forums.ubi.com/showthread.php/1332347-ACS-Troubleshooting-Guide-and-Possible-Solutions
I HAVE TRIED ALL the way even tried syndicate on Windows 7 x64 still same issue CRASH CRASH CRASH ....
and when it does you can't do anything about it ....
thought Ubisoft said PC version of Syndicate would be better than Unity well gameplay is better but ISSUES AND GRAPHICS ARE JUST WORSE
May I ask with what system specs you made this game and tested it if you still say it has no issue ???

Bottem line: RELEASE A GOD DAMN PATCH FOR THIS ISSUES PLEASE !!! just test it with some kind of PC your self is that so hard to see how it crashes seriously I thought Ubisoft cares about customers ( much more than companies like EA ) but I don't see anyhelp from you guys in this case just wonder why ?
for Unity you released alot of patches and made it better but doing nothing for syndicate but asking for DIXDAIG ??

YazX_
12-19-2015, 10:12 PM
There is a thread about this in Technical Board and we might have found a workaround few hours ago for now since i'm working with other people who have this problem by trial and error and trying to figure out the cause as it doesnt affect everyone, take a look here:

http://forums.ubi.com/showthread.php/1333353-Assassin-s-Creed-Syndicate-Crash-when-I-m-in-this-location/page6