PDA

View Full Version : Support experience not great so far



psyllid1091
12-16-2015, 10:10 AM
So...decided to uninstall, then reinstall uplay and syndicate as the last update kept failing (ticket still open on that one since 8 days ago - no decent help provided).

Reinstalled uplay and logged in, then started reinstalling syndicate from discs (legit discs bought from reputable store in australia called jb hi-fi). Re-install asks me for cd-key. I input key. Uplay says cd-key is being used by another account. Install fails. Uplay now says I own no games at all.

This is despite me having already played 10 hours+ on first install.

Ticket on this one still open. No contact from Ubi for 6 days despite providing image of cd-key and discs etc.

$80 down the toilet? Knew I should have stuck to my rule and bought through Steam.

Posting this in desperation as I was actually enjoying the game.

psyll

YazX_
12-16-2015, 10:29 AM
i find it weird that the game just disappeared from your account as once you activate it it will be bound permanently to the account you used when activating, so lets try this:

1. Download UPlay from www.uplay.com
2. Install without removing the previous version.
3. Run UPlay as admin.
4. Go to Games, check the filter on top center is set to "All Games" not "Installed" nor "Hidden"

if you see ACS, then please report back so we can proceed with step for the installation and updating.

psyllid1091
12-16-2015, 10:40 AM
Thanks but no good. Tried the website download etc but still says I don't own it. Have used same email address, account etc. No idea what is going on. I'm looking at the discs and the cd-key but I can't play it. arrrgh lol

YazX_
12-16-2015, 10:58 AM
Please PM Mr_Shade with your support ticket number and link him to this thread.

Thanks.

psyllid1091
12-16-2015, 11:07 AM
Thanks Yaz. Will do