PDA

View Full Version : Can't connect after adventure 8



guest-odc5DZz0
12-07-2015, 01:27 AM
ProfileID: 2050677

Device Model: iPhone 6

Language: eng
Country: USA

Describe your problem as clearly as possible: I have completed adventure 8 but cannot put the new egg in to hatch. There is an egg already there but when I try to hatch it I get an error that it cannot connect to the server and to check my internet connection.

mrflury
12-09-2015, 10:24 AM
I have exactly the same issue going on with my game on the same adventure. I don't know if it is related, but if I try to get the upload code I do get an error there as well. Profile is 690933. This is happening on the Prod (WiFi) server with an iPad Pro. I am having similar issues on my iPhone which is sharing the progress with the iPad Pro.

I did notice that the "sharing" isn't working as well as it should. For example, the iPhone starts with Adventure 8 empty, while Adventure 8 is complete on the iPad. Please advise.

M0chim0chi
12-09-2015, 10:55 AM
ID: 1151067
Server: Prod (wifi)
France
Iphone 6
I have the same problem. Yesterday I stopped at adventure 8, droped the egg and let him in the basket so that today I can open it. But the game doesn't want to work good. It says that I have to check my connection. So I tried to connect with and then without wifi but it still doesn't work.

Ubi-Mya
12-09-2015, 11:38 AM
Hello,
There is at the moment a maintenance ongoing.
If you still have this problem in a few hours, please come back to us :)
Thank you