PDA

View Full Version : Dead Kings - The Book Thief - cannot open door to dungeon



diogobaeder
12-04-2015, 03:58 AM
Hey guys,

I'm doing "The Book Thief" mission, from the Dead Kings expansion, in my PS4; however, when I cross the treadmill and go to the door/gate to the dungeon, there's seems to be no way to interact with it so that I can open it. The green circle on the investigation area is kept, but no matter how I walk through the area, it doesn't go past this state. (I've seen videos where players get the investigation area gone and a green spot on the gate, requesting the player to interact with it, but this doesn't happen to me, I stand in front of the gate and nothing happens.)

This might be valuable information for finding out what happened:
1. I uncovered the area by synchronizing on top of the treadmill before I started the mission (I have a feeling this might have caused the issue);
2. Tried to "reload from last checkpoint", still no way to interact with the door;
3. Tried to "reload mission", still nothing;
4. Tried quitting the mission, then closing the application from the PS4 menu, still nothing.

Any ideas?

Thanks!

D.I.D.
12-04-2015, 06:43 AM
If I remember rightly, you find the door long before you can open it (this is the door with the "ghost" pointing at the door, right?). The Book Thief ends just after you find a room with a floor covered in crawling things, either the rats or the insects. There's an environmental puzzle to solve (you'll notice patterns light up on the floor and walls) to unlock a gate in the tower (going floor to ceiling in that room), and when it unlocks you go inside and climb to the surface (it's hollow).

I think you have to progress the story a bit before you discover how to get into that door. There will be a special set piece going on when it's finally time to open it, and a range of environmental puzzles in that area too.

Ureh
12-05-2015, 12:39 AM
There should be a few guards standing next to the Windmill, you need to overhear one of them saying, "There's an intruder in the tunnels." Did you hear this dialogue? If you haven't already, try going back to the windmill and using eagle vision, without being detected.

If this doesn't work, try to quit the memory then travel back to Paris (if it lets you).

Hope you find a solution.

D.I.D.
12-05-2015, 01:05 AM
Ohhh, that bit. Now I see what you meant by "gate": the iron gate that'll take you underground to begin with.

Yeah, that was annoying. Even when you're there and undetected, it can be really finicky about picking up that conversation. It's a good DLC, but that bit is really unnecessary.