PDA

View Full Version : Can someone please help! I keep connecting to SBR and EUW data centers!



adt.Teriyaki
12-01-2015, 02:18 PM
How do I force my game to connect to NA West data center? When I connect to SBR and EUW, no one speaks English, its impossible to communicate. Plus, I get 200+ ping and everyone else has sub 50. I've looked everywhere for a solution, and all of my relevant drivers are up-to-date. What the hell am I missing?

adt.Teriyaki
12-01-2015, 02:58 PM
Anyone? All I found was a thread that by one of the developers saying that we'll be able to choose a region at launch.

zubtario
12-01-2015, 03:53 PM
same issue with me dude. Driving me nuts. Always connecting to SBR data centre. Im in AUS no idea why it's connecting through there...If I play with a mate in my squad and he starts the game, there is no problem and my ping is aorund 60..

Ubi-Stature
12-01-2015, 03:55 PM
Hi there, guys,

Are you using any VPNs that could be altering your connection to give access to international sites you wouldn't have access to usually?

This could be pointing you to the wrong region.

adt.Teriyaki
12-01-2015, 03:59 PM
Hi there, guys,

Are you using any VPNs that could be altering your connection to give access to international sites you wouldn't have access to usually?

This could be pointing you to the wrong region.


No VPN. The funny part is, it says that my connection to the SBR data center is ~1ms. Which is probably the reason I am always connecting to it. However, I get 250 ish ping in game. You need to let us manually choose a region.

edit: The problem is, even if by some miracle my connection to the SBR data center was better than NA West, I would still play on NA West for language reasons. There is really no reason for us not being able to manually select our region.

adt.Teriyaki
12-01-2015, 04:42 PM
So, can I expect some help? Or, will this get tossed into the infamous Ubisoft, "we don't care" bin?

adt.Teriyaki
12-01-2015, 06:09 PM
It's so lonely in here without the assistance. Bump.

Phrenk15
12-01-2015, 06:18 PM
I'm also having this problem. I'm connected to the EU 1 server when I should be connected to the US east coast server. My NAT is open and I have no VPN.

adt.Teriyaki
12-01-2015, 06:23 PM
Where'd you buy the game from?

Itz_jeff
12-01-2015, 07:24 PM
Also having the same issue connecting to Wus data center, i'm based in the U.S. and get 200+ ping.

mattshotcha
12-01-2015, 07:28 PM
If you are on the East Coast you could be accessing that server based on being equal distances from the two servers.

For those of you experiencing this some more info is needed:

Are you currently on an EMEA or NCSA region account?

Are you connecting to the internet through any sort of Proxy or VPN?

Where are you located?

eb0k
12-01-2015, 08:15 PM
same issue here...eastern canada getting sbr

Itz_jeff
12-01-2015, 08:16 PM
Are you currently on an EMEA or NCSA region account: NCSA

Are you connecting to the internet through any sort of Proxy or VPN: neither

Where are you located: North Dakota USA

also worth noting that my ISP is Midcontinent Communications if the issue comes down to the ISP itself.

Thanks.

RCGGG
12-01-2015, 08:26 PM
same issue here...eastern canada getting sbr

Same --- Why not just have a function to change it...???

adt.Teriyaki
12-01-2015, 09:45 PM
If you are on the East Coast you could be accessing that server based on being equal distances from the two servers.

For those of you experiencing this some more info is needed:

Are you currently on an EMEA or NCSA region account?

Are you connecting to the internet through any sort of Proxy or VPN?

Where are you located?

Same as above. No VPN, or proxy. I'd imagine my Uplay account is NCSA since that is where I am accessing it from. I am located in California, but like I said, I am forced to connect to Brazil.

adt.Teriyaki
12-01-2015, 11:31 PM
Can we get some kind of response? Like, "we're working to resolve this", or something? Maybe?

eb0k
12-01-2015, 11:57 PM
Can we get some kind of response? Like, "we're working to resolve this", or something? Maybe?

Would be nice..this is just silly :(

adt.Teriyaki
12-02-2015, 12:19 AM
Would be nice..this is just silly :(

Silly? This is Ubisoft. Where support means asking people pointless questions to look like you are doing your job, then moving on to another post. Because, who gives a ****? These people already bought the game. Most of them can't return it anyways.

Itz_jeff
12-02-2015, 12:44 AM
It's kind of a bummer that it autoconnects to such high ping servers, a little menu to choose data center would be handy.

raigoz
12-02-2015, 07:06 AM
Same issue connecting to SBR and I am from the UK! using virgin media and not using a vpn what gives?

Itz_jeff
12-02-2015, 07:24 AM
Same issue connecting to SBR and I am from the UK! using virgin media and not using a vpn what gives?

It might be your ISP, I started using a VPN to see if it would fix my issues and lo and behold 65 ping on top of the 10 ping to the VPN server, it's moderate nat but i'll take it.

10/10 would use a VPN again

raigoz
12-02-2015, 07:45 AM
It might be your ISP, I started using a VPN to see if it would fix my issues and lo and behold 65 ping on top of the 10 ping to the VPN server, it's moderate nat but i'll take it.

10/10 would use a VPN again

I used wtfast that did not work kept me to -1ms however i restarted my computer and got connected to westeu not sure if i restart again it will happen might give it ago.

Itz_jeff
12-02-2015, 08:08 AM
I used wtfast that did not work kept me to -1ms however i restarted my computer and got connected to westeu not sure if i restart again it will happen might give it ago.

Haven't had good success with WTFast, I use Softether + VPNgate.

Itz_jeff
12-02-2015, 08:11 PM
Bump

ElForzo
12-02-2015, 09:03 PM
Same problem for me, I'm from Sweden so I would like to connect to one of the EU servers but no matter what I try I'm always getting connected to SBR with ridiculous ping times as a result. Some update from the developers about this would be nice, when will we be able to choose servers ourselves?

EDIT: Also getting ping reported as -1 ms from SBR, seems to be the source of the problem.

adt.Teriyaki
12-02-2015, 09:28 PM
It might be your ISP, I started using a VPN to see if it would fix my issues and lo and behold 65 ping on top of the 10 ping to the VPN server, it's moderate nat but i'll take it.

10/10 would use a VPN again

I shouldn't need to set up a ****ing VPN to play a game properly when all it ****ing takes to fix this is to give us a drop down menu so we can manually select a region LIKE EVERY SINGLE ****ING MULTIPLAYER GAME ON THE MARKET. Still no dev reply either. This is the last time I buy a Ubisoft game. What the **** was I thinking? ...

ElForzo
12-02-2015, 10:00 PM
I tried using a Swedish VPN now but still no luck for me, the -1 ms SBR server keeps popping up! Does anyone know the IP of this server so we can block it? Maybe then we can get into some other server...

adt.Teriyaki
12-02-2015, 10:34 PM
I'm going to keep bumping until we get an official response. Mainly, because this situation is completely fixable, and the devs can fix this right now if they felt like it. I'm assuming they are on an extended vacation spending their bonuses.

Itz_jeff
12-02-2015, 11:16 PM
I'm going to keep bumping until we get an official response. Mainly, because this situation is completely fixable, and the devs can fix this right now if they felt like it. I'm assuming they are on an extended vacation spending their bonuses.

I will continue to bump as well until this issue is figured out.

Gary_Gordon91
12-03-2015, 12:19 AM
Yeah BUMP!

Region: Hungary
Best connection so far was 70 ping, but most of the time SBR or even US servers so my average so far is around 250... bad bad...
Please let us decide where we live!

FlashlGordon
12-03-2015, 01:25 AM
I wonder if they secretly region coded keys or something. Depending what region your code is from it forces you to a particular region - hence why they don't just want to put a drop box.

This is such a stupid issue which an easy fix as far as we can tell - just let us pick.

What a stupid problem for a multiplayer game. Will wait for a fix i guess. Wish I didnt waste vacation days on this.

Oh - and for info - I am located in Ontario Canada, no VPN or anything weird. and connecting to EUS.

adt.Teriyaki
12-03-2015, 01:52 AM
I wonder if they secretly region coded keys or something. Depending what region your code is from it forces you to a particular region - hence why they don't just want to put a drop box.

This is such a stupid issue which an easy fix as far as we can tell - just let us pick.

What a stupid problem for a multiplayer game. Will wait for a fix i guess. Wish I didnt waste vacation days on this.

Oh - and for info - I am located in Ontario Canada, no VPN or anything weird. and connecting to EUS.

Its most likely that they did not invest a lot of money in their server infrastructure. And WUS is constantly full. I would rather wait in a queue than connect to servers where I am lagging. Any server other than WUS is going to lag for me, but I'm sure it doesn't matter to them. I already paid. Ubisoft is up there with EA for companies no one would miss if they stopped distributing games.

adt.Teriyaki
12-03-2015, 04:05 AM
Bump for great Ubisoft justice, which doesn't exist.

Itz_jeff
12-03-2015, 07:42 AM
It's been two days since release, I don't think they're sitting on their hands, but still a public acknowledgement of the problem would be nice.

zubtario
12-03-2015, 10:13 AM
FIX THIS **** UBISOFT.

One time it miraculously connected to a 23ms server which played fine...next im back on SBR with -1ms. Is this a time warp server...wtf is -1ms.

this is absurd....:mad: :mad: :mad: :mad: :mad:

Enjoysoy
12-03-2015, 01:21 PM
I posted in the main tech issues forum, but I'll post here as well. Exact same issue.

Live in the central United States. No VPN. Comcast ISP. But the game will only connect me to SBR (-1 ms) data center. Everybody speaks Swahili and my ping is terrible. It makes any sort of matchmaking unplayable.

I suspect this problem is more widespread than we think, since I often see general complaints of terrible pings and getting killed 2 seconds after taking cover.

Soooooo, yup. Is Overwatch out yet?

IAEInferno
12-03-2015, 02:41 PM
I'm from the Philippines and I get connected to US west and East servers idk why please help I'm supposed to be on the Southeast Asian servers :/

ElForzo
12-03-2015, 02:55 PM
I managed to find the ip-adress of the SBR server but unfortunately just blocking it did not work, only thing that happened was that I could not join any match and the game still showed sbr (-1ms) as the data center in use. So it appears that the data center to use is decided during the "Please wait connecting to servers" phase. Unfortunately some other ip-adress is used for this determination...

Ubisoft: Add a simple list that allows us to choose servers manually!!!

UbiEpi
12-03-2015, 07:06 PM
Hey all,

We understand the frustration and are investigating the issue.

As we need to collect more information regarding your specific network settings, please contact our customer support team here (www.support.ubi.com). If you have already submitted a ticket, creation of multiple tickets will not get you an answer any quicker.

Thanks!

Gary_Gordon91
12-03-2015, 09:25 PM
You heard it guys! Send in your connection informations via ticket. Already sent mine, hope they will solve it soon...

ElForzo
12-03-2015, 11:29 PM
You heard it guys! Send in your connection informations via ticket. Already sent mine, hope they will solve it soon...

Yeah opened a ticket as soon as I noticed the problem, haven't heard anything yet, but it does say it may take up to 48 hours to get an answer and it's only been like 36 hours or so now.

UbiEpi: Thanks, it's great that you've acknowledged the problem, but I still think the easiest way to fix it would be to let us choose a server manually, please implement that feature :)

adt.Teriyaki
12-04-2015, 12:00 AM
Saw this:

https://www.reddit.com/r/Rainbow6/comments/3vc9e7/petition_please_allow_us_to_manually_select_our/

upvoted.

Caparzo_LOL
12-04-2015, 04:32 AM
I always expect certain issues like this when a new game launches and unfortunately it is frustrating as f***. It was definitely an oversight not allowing us to manually pick our region. That was just plain dumb on their part, but it happens.

The damn mic issue is another problem that needs to be fixed asap because it is annoying as hell. How does a game in this day and age alter my mic volume OUTSIDE of the game in a 3rd party program like vent. I consistently have to keep going into vent and altering my volume. I mean games on the PC have been using mics for ages and I have never seen an issue like this ever.

Oh well hopefully they patch this **** soon.

ThoGalego
12-04-2015, 12:26 PM
Im playing from Brazil and im connecting to US or EU, my ping +250.
Get it right ubisoft.
Im not even starting on the mic problem, let me play with a decent ping at least.

adt.Teriyaki
12-04-2015, 01:31 PM
Bumping for a solution, dev response, or even just an acknowledgement that this issue is being worked on.

PoweredBySoy
12-04-2015, 05:49 PM
I tried something else - which didn't work. I had purchased my key from G2A, and thought maybe that grey-market keys had something to do with it. So I uninstalled, created a new Uplay account, and then repurchased the game through Steam. That gave me a new install, new key, and on a new Uplay account. Right when I log in for the first time, 'Data Center sbr (-1 ms)' FUUUUUUUUUUUUUK.

No idea what could be causing this. But Steam was nice enough to give me a full refund.

Are the console versions having this problem? I think tonight I'll go rent the PS4 version from Redbox, just to see what that does.

N4ziLoli
12-04-2015, 06:14 PM
if anyone can find out how to block those annoying servers with windows firewall and does so please report here, There is a program that allows you to block/open servers for CS:GO with a simple click and it worked perfectly as in CS:GO you can't choose the server you want to play in but instead have a ping limit option, I don't really know the ports or ip address for ubi data centers but someone else might have a clue.

herr.havok
12-04-2015, 08:36 PM
Same problem here... I'm playing on the east coast of the US, and I'm only getting connected to South American servers.

Weirdest thing I've ever encountered in a AAA title. The matchmaking is taking up to 10 minutes to populate, then half of the people leave out of the game when it starts because their ping can exceed 400 ms, while a couple Brazilians in the game run around dominating because they are pinging out at ~30 ms... Not to mention the complete lack of teamwork, since I don't speak Portuguese...

Completely unacceptable in a competitive game. Fixing this should be paramount; multiplayer is unplayable.

Here's a sample screenshot of the latency that occurs as a result of this. Note one of my teammates has 420+ ping!

http://i.imgur.com/OcwnGct.jpg

Gary_Gordon91
12-04-2015, 09:01 PM
My problem is, that Ubisoft tries to make this game a competitive game like the big ones. BUT if they really want something big, they have to listen to us! A competitive game is nothing without a community.
Solution #1: Let us decide where do we want to join OR
Solution #2: Pinging is bugged so make us join to the geographically closest one?
I mean, it would make sense right?

PoweredBySoy
12-04-2015, 09:22 PM
The sad part is, it's obvious the development team put a lot of thought and love into this project to make a hardcore, tactical shooter, but then someone copy/pasted some netcode from 2008 just to get the game out the door.

PoweredBySoy
12-05-2015, 12:45 AM
Are the console versions having this problem? I think tonight I'll go rent the PS4 version from Redbox, just to see what that does.

So I got the PS4 version. Go into options and see 'cus' with a 20-30 ping and open NAT.

PC version is f'd.

But in the end I'm not sure I want to spend $60 to play this on console and with a controller. I might try to get it going on my XIM and see how it performs.

N4ziLoli
12-05-2015, 11:03 AM
This game is not going anywhere near e-sports in it's current state.

Let alone the net code, 16 tick servers and the out dated anti-cheat system.. You can't even pick a server or add a ping limit?

Gary_Gordon91
12-05-2015, 04:54 PM
Bump

Gary_Gordon91
12-05-2015, 05:26 PM
Now I'm positive that I'm only getting connected to the SBR server, Ping -1. In game I get more than 400 so it's totally unplayable. Tried with a VPN connection through the Netherlands, and of course it's the same. This is getting worse and worse...

Gary_Gordon91
12-05-2015, 05:58 PM
Now I'm getting furious... only heard from Ubisoft 2 days ago now and still nothing... If I can connect to a server I have a ping of 400-600 and I get disconnected after like 5 seconds. Should I go for a refund or are we getting anything?

ToWerGuArdGiX
12-05-2015, 06:01 PM
I have the same problem..

Gary_Gordon91
12-05-2015, 06:22 PM
Funny part: electr1cpanda Moderator in the R6 Siege subreddit wrote that we will be able to choose the data server when the game releases... Great job... LIES

Gary_Gordon91
12-05-2015, 07:42 PM
Bump

CA_PanicKills
12-05-2015, 07:59 PM
uninstall Eternet Drivers and reinstall them worked for me

Refund_Tom
12-05-2015, 11:53 PM
Hurry up and fix this; I'm in NA EST being connected to Eus.

adt.Teriyaki
12-06-2015, 12:57 AM
uninstall Eternet Drivers and reinstall them worked for me

Doesn't work. That was the first thing I tried. Sometimes you get lucky and you connect to a server that's closer. I've been getting on CUS which is still not the one I want, but tis better. However 90% of the time its SBR cause its 1ms.

PoweredBySoy
12-06-2015, 03:00 AM
Hurry up and fix this; I'm in NA EST being connected to Eus.

uhhhhh.... isn't "EUS" Eastern US?

PoweredBySoy
12-06-2015, 03:03 AM
Could you give me a quick tutorial about where to look for this and how to update? Windows 10.

But, honestly, I'm happy for you. Somebody broke free!! There's my kid going off to college, and Teriyaki getting connected to the right server.


edit: Looks like I'm using Qualcomm Atheros Killer Network Manager

edit: and Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20). I'm guessing this is what I would need to update

PoweredBySoy
12-06-2015, 03:26 AM
OOOOOHHH MYYY GOOOOOOOOD

Downloaded and installed the new Killer e2200 network drivers and I'm now connecting to EUS

Spread the word, dudes!!!

PanicKills........ I f'ing love you.

Refund_Tom
12-06-2015, 03:28 AM
uhhhhh.... isn't "EUS" Eastern US?

Wow you're right I'm an idiot. It was exclusively connecting me to EUW and then I unplugged my ethernet and replugged it and it put me on eus, which for some reason I assumed was Europe south, but that makes more sense... awesome

Gyles06
12-06-2015, 04:44 AM
i can say with 100% certainity that is not the ethernet drivers causing the issue.

I have tested it with both my laptop and desktop, both connect to the wrong datacenter (im in north dakota, getting connected to wja).

I also have a friend with the same motherboard as me (onboard nic) and we are running the same version of the drivers. i reinstalled to check but the problem still exists for me and doesnt for him.

My brother lives in the same city as me, and has the same isp and connects to the right datacenter without issue.

I havent yet taken my laptop to his place to test it (will be doing soon though).


The best part is, if i connect through a party with someone who gets the right datacenter i have a ping of well over 250 or 300 to the us servers according to the readout, but it feels like im playing with a ping of 70-90. I'm convinced the ping readouts are wrong and it is resulting in us getting paired to the wrong servers, where the ping is terrible. For now i just dont play solo and only play when one of them is on..

I have taken the following steps on my router to test it as well. turned off dmz, turned on dmz, checked firewall, forwarded ports, turned on QoS and turned it back off. power cycled the device. When people are not using the internet i will try a direct connection to the modem and update with information about what i see on another internet connection (same isp), or a direct line to the modem on mine.

adt.Teriyaki
12-06-2015, 09:26 AM
i can say with 100% certainity that is not the ethernet drivers causing the issue.

I have tested it with both my laptop and desktop, both connect to the wrong datacenter (im in north dakota, getting connected to wja).

I also have a friend with the same motherboard as me (onboard nic) and we are running the same version of the drivers. i reinstalled to check but the problem still exists for me and doesnt for him.

My brother lives in the same city as me, and has the same isp and connects to the right datacenter without issue.

I havent yet taken my laptop to his place to test it (will be doing soon though).


The best part is, if i connect through a party with someone who gets the right datacenter i have a ping of well over 250 or 300 to the us servers according to the readout, but it feels like im playing with a ping of 70-90. I'm convinced the ping readouts are wrong and it is resulting in us getting paired to the wrong servers, where the ping is terrible. For now i just dont play solo and only play when one of them is on..

I have taken the following steps on my router to test it as well. turned off dmz, turned on dmz, checked firewall, forwarded ports, turned on QoS and turned it back off. power cycled the device. When people are not using the internet i will try a direct connection to the modem and update with information about what i see on another internet connection (same isp), or a direct line to the modem on mine.

Nevermind, you are right. It was just dumb luck that I connected to the right data center. Now I am back to connecting to the wrong one. Ubi needs to let us select that **** manually, end of story.

Gary_Gordon91
12-06-2015, 07:26 PM
bump

Itz_jeff
12-07-2015, 06:00 AM
Reinstalling Ethernet drivers did not work unfortunately.

Shokkatweej
12-07-2015, 12:58 PM
There is a work around for this in case anyone has not been able to play!
-Start RB6 Siege
-Let it connect
-Open your network adapters
-Disable whichever one you use
-Re-enable the network adapter
-Go back to RB6 Siege, click Ok
-Rinse and repeat until you are connected to your Data Center

Its a shame that we have to do this every time we want to play a game we spent $60 on, but hopefully this is only temporary!

I had this problem during all the alpha's and betas, reported it to the forums, opened tickets and all of that. Was never given any help, and had to figure out this technique on my own. I never even received word back from Ubisoft regarding this. PLEASE HELP US UBISOFT. You knew about this prior to launch of game, and still did nothing about it... Shotty business, if you ask me.

adt.Teriyaki
12-08-2015, 08:58 AM
Reinstalling Ethernet drivers did not work unfortunately.

Bumpasaurus Wrex.

RealistBeast
12-09-2015, 04:17 AM
There is a work around for this in case anyone has not been able to play!
-Start RB6 Siege
-Let it connect
-Open your network adapters
-Disable whichever one you use
-Re-enable the network adapter
-Go back to RB6 Siege, click Ok
-Rinse and repeat until you are connected to your Data Center

Its a shame that we have to do this every time we want to play a game we spent $60 on, but hopefully this is only temporary!

I had this problem during all the alpha's and betas, reported it to the forums, opened tickets and all of that. Was never given any help, and had to figure out this technique on my own. I never even received word back from Ubisoft regarding this. PLEASE HELP US UBISOFT. You knew about this prior to launch of game, and still did nothing about it... Shotty business, if you ask me.

I can confirm this works, sometimes get it on first go other times takes 12 tries.

TripSin.
12-16-2015, 08:38 PM
So they knew about this and still didn't fix it for the patch. Looks like Ubisoft doesn't care about us boys.

eLhuderino
12-17-2015, 05:04 AM
Hello

You announced to fix this issue with the patch yet nothing happened. I still get connected to sbr (~1 ms) and i can't choose the Data Center manually, and obviously i am not the only one. My guess would be that somehow the game gets wrong response times from the Data Center and it chooses the data center it connects to based on the lowest latency it gets, not knowing ofc if what it gets is actually true. But as i said, that is just a guess and doesnt matter, it could just as well be that the issue occures because i got the game code from a graphics card, and that shouldn't matter as well. What matters is that you should fix this or let us choose the Data Center we connect to (we can ask our freinds in voice which one they got and then join them, don't worry we'll do good on our own) not asap but instant!
a ty will follow when you done what you should (instead of producing 4k textures)

/e: i wrote a ticket with all the various infos you ask (kinda hard to look for them in all those forum threads..) and followed the steps suggested in your automatic answer, nothing changed.

Pekmez-Pita
12-17-2015, 06:22 AM
How do you check which data center you're connected to?

RuFRoCKeR
12-17-2015, 04:55 PM
How do you check which data center you're connected to?

It's listed under options, at least on the pc version.
Press F10 to open options and you'll see which one you're on, the results may shock you lol.
If you're on console I have no idea, sorry.

Dm-WOLVES
12-17-2015, 05:01 PM
I'm from Brazil and sometimes even if i'm connected to sbr with 20 ping when i try to find a game casual or ranked it connect to USA or EU. :(

eLhuderino
12-17-2015, 06:58 PM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

Gyles06
12-18-2015, 12:22 AM
So either the patch fixed it or something i did yesterday fixed it for me.


If you are still having issues try the following.

Set your dns on your computer to google
primary - 8.8.8.8
secondary - 8.8.8.8

Also, set the DNS on your router to google
primary - 8.8.8.8
secondary - 8.8.8.8



After setting the router dns i now have a ping in the 60-80 range and are connecting to the right server.

Rashed1337
12-18-2015, 08:28 AM
Same issue for me, I am from the middle east and i keep connecting to "seas" data center while i am supposed to connect to the west europe data center. I used a VPN from my country and i was able to connec to the weu data center however i expirence alot of lag.

VooDoo1942cz
12-18-2015, 09:05 AM
ive got same problem, im form czech rep - europe and all the time im on sbr ( brasilia ) datacenter, or asia with latency 200+ , ive tried to contact support but they told me " dont know how to help " LOL - topic closed :D :D

eLhuderino
12-19-2015, 12:43 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

/e
1) Start Uplay,
2) start RS6, - datacenter latency 250+
3) leave RS6,
4) go to Uplay - go offline,
5) Uplay - go online,
6 start RS 6 and now im on right datacenter EU, latency about 50. this works for me all the time.
from http://forums.ubi.com/showthread.php/1356778-Datacenter-solution-works-for-me
This does not work for me. Only thing working is reconnecting to ubisoft servers by disabling my network adapter and hope the sbr server doesnt timeout (thats what the ~1ms means) and i get connected to neu or, if i am lucky, weu data center...

BlackSpider 777
12-19-2015, 09:48 PM
so they connect you to a data centre by knowing our ip address? why don't they let us choose the data centre like halo/titan fall? oh i guess rainbow six isn't as big budget as those games? shame i love this game but have to sell it soon if this is not fixed :-(

eLhuderino
12-20-2015, 03:01 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

?!

jhk655
12-22-2015, 05:19 PM
Honestly, how hard is it to code in a server selection option and release a hotfix? This is why companies should not restrict options for their customers like this, because they can't be trusted to get it right. This games been out how long now and i still only ever get connected to Brazil and get pings of 170-200. My ping in other games sits between 15-60. This is pretty disgusting.

I live on the east coast of the US but im getting connected to sbr (-1 ms latency).

jhk655
12-22-2015, 05:20 PM
Honestly, how hard is it to code in a server selection option and release a hotfix? This is why companies should not restrict options for their customers like this, because they can't be trusted to get it right. This games been out how long now and i still only ever get connected to Brazil and get pings of 170-200. My ping in other games sits between 15-60.

Is because ubisoft thinks we're idiot children incapable of having the option to change datacenters? Or it because the game was primarily developed for consoles? either way This is pretty disgusting.

I live on the east coast of the US but im getting connected to sbr (-1 ms latency).

eLhuderino
12-22-2015, 06:49 PM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

...?

N4ziLoli
12-24-2015, 07:35 AM
Been trying to connect to weu for the past 30 minutes now..

How hard is it to implement the most needed option into this game?!?

For a $60 triple AAA multiplayer only game in 2015 this is embarrassing, Add the option so I can recommend the game to my friends.

HOW LONG DO WE HAVE TO WAIT?!?

Bybo80
12-24-2015, 10:56 AM
They don't even care

Bet the first DLC will come first xD

Money money money

nichooooooooo
12-25-2015, 06:41 AM
My strategy was to find a way to basically block all IP addresses from Brasil since the server i kept connecting to was SBR with -1ms ping. I downloaded a program thats used to restrict traffic to websites, for example if you want to block chinese IP addresses from your local website. This is the program : http://www.beethink.com/BeeGuardian/IPBlocker/IPBlocker.htm (scanned with Hitman Pro for viruses and nothing bad came up). Once the program is installed, go to Configure IP List (Yellow gear thingy)>Import (on the left)>Select the country where the server you're connecting to is from (in my case Brazil)> Hit apply. Then restart your game and you should no longer connect to that bugged server!
I'm from US East but I'm connecting to US West, so its not perfect but 70 ping is miles ahead of 200+ ping.
Happy holidays and happy gaming! :D

N4ziLoli
12-25-2015, 11:05 AM
The fix is for Ubisoft to add the option to pick a server and not download some unknown software.

I'm at the edge here because of this ****ing south brazilian server they better add this option soon.

nichooooooooo
12-25-2015, 05:16 PM
Yeah I know its not the best solution but at least it works, now I connect to the correct server about 90% of the time :D. Don't worry about the software it seems pretty safe to me

Goevexx
12-25-2015, 10:13 PM
Yeah I know its not the best solution but at least it works, now I connect to the correct server about 90% of the time :D. Don't worry about the software it seems pretty safe to me

It doesnt work for me. Ive added basil to the ip block list, but the program says that there is no ip connection to brasil, when i connect to the datacenter.

nichooooooooo
12-26-2015, 04:21 AM
Do you normally connect to the SBR server? Like when your ping is terrible etc.

adt.Teriyaki
12-26-2015, 02:34 PM
Please, this needs to be fixed.

Goevexx
12-26-2015, 06:41 PM
Do you normally connect to the SBR server? Like when your ping is terrible etc.

Yes. I connect to sbr and my ping in the startmenu is -1 and ingame its about 400 to 500 ms. I live in germany

Bybo80
12-26-2015, 09:21 PM
How many times we have to wait for an hotfix???

C'mon Ubisoft are you serious??

eLhuderino
12-28-2015, 01:57 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

.....?

OVK.FaTaLTeRRoR
12-28-2015, 03:46 AM
same issue here...eastern canada getting sbr

Same here!! :(

Gary_Gordon91
12-28-2015, 05:37 PM
bump... problem is still here

eLhuderino
12-29-2015, 01:16 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

_

Bybo80
12-29-2015, 08:55 AM
Bump!

EUW connecting to SBR ...

eLhuderino
12-30-2015, 03:14 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

-

Bybo80
01-01-2016, 09:23 AM
-

!!

Gary_Gordon91
01-02-2016, 06:57 PM
bump

subarillo
01-02-2016, 07:32 PM
I have the same problem I 'm from Spain and I always connected to the SBR - 1 server with 280 inmposible play ping solution Ubisoft

Zoom-Zoom_HK
01-03-2016, 04:03 AM
seriously whats the issue with replying to the problem UBISOFT??? Ill be connected to EUS during the early morning then you shut it down and force us to play with the stinking Brazilians! wanna get my $ for the DLC's you better fix your server FAIL! I can vouche Im not the only one..

eLhuderino
01-03-2016, 04:54 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

rly getting amusing! not only did you manage to hire pple capable of creating the most fu cked up bugs i've ever seen in >20 years gaming*** and made pple with serious issues responsable for handling the online part of this online game. No. on top you hired some fish to do your customer support? or why the fack does your staff say nothing except for the same "we know, we work on it, don't hit us" s hit...?

Could you at least confront this issue in a manner commonly used nowadays by companies such as yours in cases of fuc kups such as the one you did with siege, or did the extra christmas $ale$ $$$$$$$$$$$$$$ you got make you care eaven less? (hey, why not turn off the online services right now? that would save a lot of money as well (more than not getting any customer support))..i really am wondering what awesome useless crap you will release with the second patch (after all we are back to 30 tick rate and allready got 4k texture pack, what more could we want) GUD JOB TEM!



***just a short example: a few days ago a friend of mine wanted to start the game. it indicated that it had to download a update. He now downloaded 451.3 / 37.16 MB in 572979 Hrs. and 22 Mins. AND IT KEEPS LOADING, he's not able to start a game animore. lul..i could start telling you the tales of my Data Center struggle, but that epic tale needs its own christmas for the story to be told propperly..along with many other, siege bug related stories (=

whotookmikey
01-03-2016, 07:31 AM
tech tested and beta tested on uswest no issues playing or connecting to friends parties/squads. me and my friends all bought it finally on the steam sale and finally have the weekend to play... but then I'm the only one not able to join the party.. I look at my NAT type.. it's OPEN.. then I notice data center is SBR and I found this thread among many others.

So now that the game is in full release I only connect to sbr, eau and every other server but uswest despite playing on it through the entire tech and beta tests with no issues? yeah gj ubi. let us select our server please.

Bybo80
01-03-2016, 08:52 AM
They were "Working on it" a month ago.... xD

Take that long to fix this important thing? I think they don't even care... Worst devs ever...

eLhuderino
01-05-2016, 12:50 AM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

...

eLhuderino
01-06-2016, 11:09 PM
Srsly still no answer on this ubisoft? you could at least explain what waiting timeframe you mean saying "We believe that the best solution for this will be to allow the players to select their data centers and that is what we will be working on." in the patchnotes (gg on getting the hope up)

aaaaand still no comment on this issue...spent 20 mins today turning ond and off my network adapter (aka reconnecting to get the right data center) and i got connected once to eus (1xx ms), once to cus (1xx ms), twice to scus (2xx and 3xx ms) and countless times to sbr (-1 ms) before getting wus..it's not that i wouldnt play with the other data centers out of principle, but a.) the connection is bad (>100 ms ping ig) and b.) my freinds all play on weu, if i try to play with them we die of age before matchmaking works..

eLhuderino
01-07-2016, 06:05 PM
Ty for the "fix" (Data Center weu (-1 ms) is not rly fixed imho).

I hope the developers had at least as much fun in the holidays as i hated the pre game part (aka dis/enabling network adapter) i had to confront every time before i could play a bit...